<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.thetomahawk.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.thetomahawk.com/wp-content/cache/autoptimize/css/autoptimize_731a70d3d12d7fd159d5a2948d42157c.css" rel="stylesheet" /><title>JCMS baseball takes early-season lead - The Tomahawk</title><link rel="canonical" href="https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="JCMS baseball takes early-season lead - The Tomahawk" /><meta property="og:description" content="By Beth Cox Sports Writer  The Johnson County Middle School baseball team is back in business and doing well. They ..." /><meta property="og:url" content="https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/" /><meta property="og:site_name" content="The Tomahawk" /><meta property="article:publisher" content="https://www.facebook.com/TheTomahawkNewspaper" /><meta property="article:published_time" content="2022-03-17T16:15:12+00:00" /><meta property="og:image" content="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg" /><meta property="og:image:width" content="956" /><meta property="og:image:height" content="889" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheTomahawkNews" /><meta name="twitter:site" content="@TheTomahawkNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Bill Thomas" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thetomahawk.com/#organization","name":"The Tomahawk","url":"https://www.thetomahawk.com/","sameAs":["https://www.facebook.com/TheTomahawkNewspaper","https://www.instagram.com/thetomahawknews/","https://twitter.com/TheTomahawkNews"],"logo":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#logo","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png","contentUrl":"https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png","width":390,"height":80,"caption":"The Tomahawk"},"image":{"@id":"https://www.thetomahawk.com/#logo"}},{"@type":"WebSite","@id":"https://www.thetomahawk.com/#website","url":"https://www.thetomahawk.com/","name":"The Tomahawk","description":"Your Community Newspaper","publisher":{"@id":"https://www.thetomahawk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thetomahawk.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#primaryimage","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg","contentUrl":"https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg","width":956,"height":889},{"@type":"WebPage","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#webpage","url":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/","name":"JCMS baseball takes early-season lead - The Tomahawk","isPartOf":{"@id":"https://www.thetomahawk.com/#website"},"primaryImageOfPage":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#primaryimage"},"datePublished":"2022-03-17T16:15:12+00:00","dateModified":"2022-03-17T16:15:12+00:00","breadcrumb":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thetomahawk.com/"},{"@type":"ListItem","position":2,"name":"JCMS baseball takes early-season lead"}]},{"@type":"Article","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#article","isPartOf":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#webpage"},"author":{"@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed"},"headline":"JCMS baseball takes early-season lead","datePublished":"2022-03-17T16:15:12+00:00","dateModified":"2022-03-17T16:15:12+00:00","mainEntityOfPage":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#webpage"},"wordCount":368,"publisher":{"@id":"https://www.thetomahawk.com/#organization"},"image":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#primaryimage"},"thumbnailUrl":"https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg","articleSection":["Sports and Recreation"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed","name":"Bill Thomas","image":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7066e122fd6d66c3b89fb4e7f622b71?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f7066e122fd6d66c3b89fb4e7f622b71?s=96&d=mm&r=g","caption":"Bill Thomas"},"url":"https://www.thetomahawk.com/author/tomahawkpub/"}]}</script> <link rel='dns-prefetch' href='//cdn.social9.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Feed" href="https://www.thetomahawk.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Comments Feed" href="https://www.thetomahawk.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; JCMS baseball takes early-season lead Comments Feed" href="https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-156556124-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <script defer src="data:text/javascript;base64,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"></script> <link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='lsvr-townpress-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.thetomahawk.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1643155951' type='text/css' media='all' /> <script id="s9-sdk" async defer data-hide-popup="true" content="" src="//cdn.social9.com/js/socialshare.min.js"></script><script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgZXhhY3RtZXRyaWNzX2Zyb250ZW5kID0geyJqc19ldmVudHNfdHJhY2tpbmciOiJ0cnVlIiwiZG93bmxvYWRfZXh0ZW5zaW9ucyI6InppcCxtcDMsbXBlZyxwZGYsZG9jeCxwcHR4LHhsc3gscmFyIiwiaW5ib3VuZF9wYXRocyI6Ilt7XCJwYXRoXCI6XCJcXFwvZ29cXFwvXCIsXCJsYWJlbFwiOlwiYWZmaWxpYXRlXCJ9LHtcInBhdGhcIjpcIlxcXC9yZWNvbW1lbmRcXFwvXCIsXCJsYWJlbFwiOlwiYWZmaWxpYXRlXCJ9XSIsImhvbWVfdXJsIjoiaHR0cHM6XC9cL3d3dy50aGV0b21haGF3ay5jb20iLCJoYXNoX3RyYWNraW5nIjoiZmFsc2UiLCJ1YSI6IlVBLTE1NjU1NjEyNC0xIiwidjRfaWQiOiIifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js'></script> <script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script> <script defer src="data:text/javascript;base64,CmpRdWVyeShmdW5jdGlvbihqUXVlcnkpe2pRdWVyeS5kYXRlcGlja2VyLnNldERlZmF1bHRzKHsiY2xvc2VUZXh0IjoiQ2xvc2UiLCJjdXJyZW50VGV4dCI6IlRvZGF5IiwibW9udGhOYW1lcyI6WyJKYW51YXJ5IiwiRmVicnVhcnkiLCJNYXJjaCIsIkFwcmlsIiwiTWF5IiwiSnVuZSIsIkp1bHkiLCJBdWd1c3QiLCJTZXB0ZW1iZXIiLCJPY3RvYmVyIiwiTm92ZW1iZXIiLCJEZWNlbWJlciJdLCJtb250aE5hbWVzU2hvcnQiOlsiSmFuIiwiRmViIiwiTWFyIiwiQXByIiwiTWF5IiwiSnVuIiwiSnVsIiwiQXVnIiwiU2VwIiwiT2N0IiwiTm92IiwiRGVjIl0sIm5leHRUZXh0IjoiTmV4dCIsInByZXZUZXh0IjoiUHJldmlvdXMiLCJkYXlOYW1lcyI6WyJTdW5kYXkiLCJNb25kYXkiLCJUdWVzZGF5IiwiV2VkbmVzZGF5IiwiVGh1cnNkYXkiLCJGcmlkYXkiLCJTYXR1cmRheSJdLCJkYXlOYW1lc1Nob3J0IjpbIlN1biIsIk1vbiIsIlR1ZSIsIldlZCIsIlRodSIsIkZyaSIsIlNhdCJdLCJkYXlOYW1lc01pbiI6WyJTIiwiTSIsIlQiLCJXIiwiVCIsIkYiLCJTIl0sImRhdGVGb3JtYXQiOiJNTSBkLCB5eSIsImZpcnN0RGF5IjowLCJpc1JUTCI6ZmFsc2V9KTt9KTsK"></script> <script type='text/javascript' id='lsvr-events-scripts-js-extra'>var lsvr_events_ajax_var = {"url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","nonce":"75b3ea3fbc"};</script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-events/assets/js/lsvr-events.min.js?ver=1.9.3' id='lsvr-events-scripts-js'></script> <script type='text/javascript' id='lsvr-townpress-toolkit-weather-widget-js-extra'>var lsvr_townpress_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","nonce":"d3ed5af513"};</script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-townpress-toolkit/assets/js/lsvr-townpress-toolkit-weather-widget.min.js?ver=1.5.5' id='lsvr-townpress-toolkit-weather-widget-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_1ee935d66d92b36685cdd2724810107f.js?ver=5.9.1' id='jquery-ui-timepicker-addon-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_fba4b38f8b005500b58c42b42449b004.js?ver=5.9.1' id='easy-poll-js-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcGhvdG9jcmF0aV9hamF4ID0geyJ1cmwiOiJodHRwczpcL1wvd3d3LnRoZXRvbWFoYXdrLmNvbVwvaW5kZXgucGhwP3Bob3RvY3JhdGlfYWpheD0xIiwid3BfaG9tZV91cmwiOiJodHRwczpcL1wvd3d3LnRoZXRvbWFoYXdrLmNvbSIsIndwX3NpdGVfdXJsIjoiaHR0cHM6XC9cL3d3dy50aGV0b21haGF3ay5jb20iLCJ3cF9yb290X3VybCI6Imh0dHBzOlwvXC93d3cudGhldG9tYWhhd2suY29tIiwid3BfcGx1Z2luc191cmwiOiJodHRwczpcL1wvd3d3LnRoZXRvbWFoYXdrLmNvbVwvd3AtY29udGVudFwvcGx1Z2lucyIsIndwX2NvbnRlbnRfdXJsIjoiaHR0cHM6XC9cL3d3dy50aGV0b21haGF3ay5jb21cL3dwLWNvbnRlbnQiLCJ3cF9pbmNsdWRlc191cmwiOiJodHRwczpcL1wvd3d3LnRoZXRvbWFoYXdrLmNvbVwvd3AtaW5jbHVkZXNcLyIsIm5nZ19wYXJhbV9zbHVnIjoibmdnYWxsZXJ5In07Ci8qIF1dPiAqLwo="></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.23' id='photocrati_ajax-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgU0ZfTERBVEEgPSB7ImFqYXhfdXJsIjoiaHR0cHM6XC9cL3d3dy50aGV0b21haGF3ay5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImhvbWVfdXJsIjoiaHR0cHM6XC9cL3d3dy50aGV0b21haGF3ay5jb21cLyIsImV4dGVuc2lvbnMiOltdfTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.11' id='search-filter-plugin-build-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.11' id='search-filter-plugin-chosen-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_a1ec5e85a70c909bf1ea0dcfa128f968.js?ver=3.23' id='ngg_slick-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_cca870d1f94ee111ffe0c5861bb3bd19.js?ver=3.23' id='photocrati-nextgen_basic_slideshow-js'></script> <script defer type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script> <script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script> <link rel="https://api.w.org/" href="https://www.thetomahawk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetomahawk.com/wp-json/wp/v2/posts/60879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetomahawk.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetomahawk.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thetomahawk.com/?p=60879' /><link rel="alternate" type="application/json+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Fsports%2Fjcms-baseball-takes-early-season-lead%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Fsports%2Fjcms-baseball-takes-early-season-lead%2F&#038;format=xml" /> <script defer src="data:text/javascript;base64,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"></script> <script defer src="data:text/javascript;base64,ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCggInBpY3R1cmUiICk7aWYoIXdpbmRvdy5IVE1MUGljdHVyZUVsZW1lbnQgJiYgZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcikge3dpbmRvdy5hZGRFdmVudExpc3RlbmVyKCJET01Db250ZW50TG9hZGVkIiwgZnVuY3Rpb24oKSB7dmFyIHMgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTtzLnNyYyA9ICJodHRwczovL3d3dy50aGV0b21haGF3ay5jb20vd3AtY29udGVudC9wbHVnaW5zL3dlYnAtZXhwcmVzcy9qcy9waWN0dXJlZmlsbC5taW4uanMiO2RvY3VtZW50LmJvZHkuYXBwZW5kQ2hpbGQocyk7fSk7fQ=="></script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7294916384569850" crossorigin="anonymous"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script defer src="data:text/javascript;base64,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"></script> <script async src="https://fundingchoicesmessages.google.com/i/pub-7294916384569850?ers=1" nonce="TJ3RelPn8pLirg82U8ogZQ"></script><script nonce="TJ3RelPn8pLirg82U8ogZQ">(function() {function signalGooglefcPresent() {if (!window.frames['googlefcPresent']) {if (document.body) {const iframe = document.createElement('iframe'); iframe.style = 'width: 0; height: 0; border: none; z-index: -1000; left: -1000px; top: -1000px;'; iframe.style.display = 'none'; iframe.name = 'googlefcPresent'; document.body.appendChild(iframe);} else {setTimeout(signalGooglefcPresent, 0);}}}signalGooglefcPresent();})();</script> <script defer src="data:text/javascript;base64,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"></script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>JCMS baseball takes early-season lead - The Tomahawk</title><link rel="canonical" href="https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="JCMS baseball takes early-season lead - The Tomahawk" /><meta property="og:description" content="By Beth Cox Sports Writer  The Johnson County Middle School baseball team is back in business and doing well. They ..." /><meta property="og:url" content="https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/" /><meta property="og:site_name" content="The Tomahawk" /><meta property="article:publisher" content="https://www.facebook.com/TheTomahawkNewspaper" /><meta property="article:published_time" content="2022-03-17T16:15:12+00:00" /><meta property="og:image" content="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg" /><meta property="og:image:width" content="956" /><meta property="og:image:height" content="889" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheTomahawkNews" /><meta name="twitter:site" content="@TheTomahawkNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Bill Thomas" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thetomahawk.com/#organization","name":"The Tomahawk","url":"https://www.thetomahawk.com/","sameAs":["https://www.facebook.com/TheTomahawkNewspaper","https://www.instagram.com/thetomahawknews/","https://twitter.com/TheTomahawkNews"],"logo":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#logo","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png","contentUrl":"https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png","width":390,"height":80,"caption":"The Tomahawk"},"image":{"@id":"https://www.thetomahawk.com/#logo"}},{"@type":"WebSite","@id":"https://www.thetomahawk.com/#website","url":"https://www.thetomahawk.com/","name":"The Tomahawk","description":"Your Community Newspaper","publisher":{"@id":"https://www.thetomahawk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thetomahawk.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#primaryimage","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg","contentUrl":"https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg","width":956,"height":889},{"@type":"WebPage","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#webpage","url":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/","name":"JCMS baseball takes early-season lead - The Tomahawk","isPartOf":{"@id":"https://www.thetomahawk.com/#website"},"primaryImageOfPage":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#primaryimage"},"datePublished":"2022-03-17T16:15:12+00:00","dateModified":"2022-03-17T16:15:12+00:00","breadcrumb":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thetomahawk.com/"},{"@type":"ListItem","position":2,"name":"JCMS baseball takes early-season lead"}]},{"@type":"Article","@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#article","isPartOf":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#webpage"},"author":{"@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed"},"headline":"JCMS baseball takes early-season lead","datePublished":"2022-03-17T16:15:12+00:00","dateModified":"2022-03-17T16:15:12+00:00","mainEntityOfPage":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#webpage"},"wordCount":368,"publisher":{"@id":"https://www.thetomahawk.com/#organization"},"image":{"@id":"https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/#primaryimage"},"thumbnailUrl":"https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg","articleSection":["Sports and Recreation"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed","name":"Bill Thomas","image":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7066e122fd6d66c3b89fb4e7f622b71?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f7066e122fd6d66c3b89fb4e7f622b71?s=96&d=mm&r=g","caption":"Bill Thomas"},"url":"https://www.thetomahawk.com/author/tomahawkpub/"}]}</script> <link rel='dns-prefetch' href='//cdn.social9.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Feed" href="https://www.thetomahawk.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Comments Feed" href="https://www.thetomahawk.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; JCMS baseball takes early-season lead Comments Feed" href="https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-156556124-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <script defer src="data:text/javascript;base64,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"></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_a8f2c20b1ff854e7c76e24b541ca92cc.js?ver=1.0' id='wpdevart_lightbox_front_end_js-js'></script> <link rel="https://api.w.org/" href="https://www.thetomahawk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetomahawk.com/wp-json/wp/v2/posts/60879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetomahawk.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetomahawk.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thetomahawk.com/?p=60879' /><link rel="alternate" type="application/json+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Fsports%2Fjcms-baseball-takes-early-season-lead%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Fsports%2Fjcms-baseball-takes-early-season-lead%2F&#038;format=xml" /> <script defer src="data:text/javascript;base64,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"></script> <script defer src="data:text/javascript;base64,ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCggInBpY3R1cmUiICk7aWYoIXdpbmRvdy5IVE1MUGljdHVyZUVsZW1lbnQgJiYgZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcikge3dpbmRvdy5hZGRFdmVudExpc3RlbmVyKCJET01Db250ZW50TG9hZGVkIiwgZnVuY3Rpb24oKSB7dmFyIHMgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTtzLnNyYyA9ICJodHRwczovL3d3dy50aGV0b21haGF3ay5jb20vd3AtY29udGVudC9wbHVnaW5zL3dlYnAtZXhwcmVzcy9qcy9waWN0dXJlZmlsbC5taW4uanMiO2RvY3VtZW50LmJvZHkuYXBwZW5kQ2hpbGQocyk7fSk7fQ=="></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3329374-5"></script> <script defer src="data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0zMzI5Mzc0LTUnKTsK"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-60879 single-format-standard wp-custom-logo lsvr-accessibility"><div id="wrapper"> <a href="#main" class="accessibility-link accessibility-link--skip-to-content screen-reader-text">Skip to content</a> <a href="#sidebar-left" class="accessibility-link accessibility-link--skip-to-left-sidebar screen-reader-text">Skip to left sidebar</a> <a href="#sidebar-right" class="accessibility-link accessibility-link--skip-to-right-sidebar screen-reader-text">Skip to right sidebar</a> <a href="#footer" class="accessibility-link accessibility-link--skip-to-footer screen-reader-text">Skip to footer</a><header id="header" class="header--has-navbar"> <br /><div class="header__inner"><div class="header-navbar"><div class="header-navbar__inner"><div class="lsvr-container"><nav class="header-menu" aria-label="Papers"><ul id="menu-papers" class="header-menu__list" role="menu"><li id="header-menu__item-34928" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation"> <a href="http://www.timesnews.net" id="header-menu__item-link-34928" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank"> Times News</a></li><li id="header-menu__item-34929" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation"> <a href="http://www.johnsoncitypress.com" id="header-menu__item-link-34929" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank"> Johnson City Press</a></li><li id="header-menu__item-34930" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation"> <a href="http://www.erwinrecord.net" id="header-menu__item-link-34930" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank"> Erwin Record</a></li><li id="header-menu__item-34931" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation"> <a href="http://www.heraldandtribune.com" id="header-menu__item-link-34931" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank"> Herald &amp; Tribune</a></li><li id="header-menu__item-55776" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation"> <a href="https://ttoffers.com/" id="header-menu__item-link-55776" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem"> Subscribe</a></li></ul></nav></div></div></div><center><br /><div id='div-gpt-ad-1456167021172-0' style='min-width: 320px; min-height: 50px;'> <script defer src="data:text/javascript;base64,CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkZGl2LWdwdC1hZC0xNDU2MTY3MDIxMTcyLTAnKTsgfSk7CiAg"></script> </div></center><div class="header__content"><div class="lsvr-container"><div class="header__content-inner"><div class="header-logo"> <a href="https://www.thetomahawk.com/" class="header-logo__link" aria-label="Site logo"> <img src="https://www.thetomahawk.com/wp-content/uploads/2022/01/tomahawk-182_1.webp" class="header-logo__image" alt="The Tomahawk"> </a></div><div class="header-toolbar-toggle"> <button class="header-toolbar-toggle__menu-button" type="button" aria-controls="header-mobile-menu" aria-haspopup="true" aria-expanded="false"> <span class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--open icon-menu" aria-hidden="true"></span> <span class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--close icon-cross" aria-hidden="true"></span> <span class="header-toolbar-toggle__menu-button-label">Menu</span> </button></div><div class="header-toolbar"><nav id="header-mobile-menu" class="header-mobile-menu" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left"><ul id="menu-main-menu-left" class="header-mobile-menu__list" role="menu"><li id="header-mobile-menu__item-34830" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation"> <a href="https://www.thetomahawk.com/" id="header-mobile-menu__item-link-34830" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Home</a></li><li id="header-mobile-menu__item-34863" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/wp-content/uploads/2022/03/Frontpage031622.pdf" id="header-mobile-menu__item-link-34863" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank"> This Week&#039;s Front Page</a></li><li id="header-mobile-menu__item-50448" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50448" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> News</a> <button id="header-mobile-menu__toggle-50448" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50448" aria-haspopup="true" aria-expanded="false"> <span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span> </button><ul id="header-mobile-menu__submenu-50448" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-0" aria-labelledby="header-mobile-menu__item-link-50448" aria-expanded="false" role="menu"><li id="header-mobile-menu__item-50447" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50447" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem"> Local News</a> <button id="header-mobile-menu__toggle-50447" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50447" aria-haspopup="true" aria-expanded="false"> <span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span> </button><ul id="header-mobile-menu__submenu-50447" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50447" aria-expanded="false" role="menu"><li id="header-mobile-menu__item-54302" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/features/" id="header-mobile-menu__item-link-54302" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Features</a></li><li id="header-mobile-menu__item-55932" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/accent/" id="header-mobile-menu__item-link-55932" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> ACCENT</a></li></ul></li><li id="header-mobile-menu__item-50463" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-news/" id="header-mobile-menu__item-link-50463" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem"> Featured News</a> <button id="header-mobile-menu__toggle-50463" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50463" aria-haspopup="true" aria-expanded="false"> <span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span> </button><ul id="header-mobile-menu__submenu-50463" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50463" aria-expanded="false" role="menu"><li id="header-mobile-menu__item-50464" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-newshealth/" id="header-mobile-menu__item-link-50464" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Health</a></li><li id="header-mobile-menu__item-50466" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-newseducation/" id="header-mobile-menu__item-link-50466" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Education</a></li><li id="header-mobile-menu__item-50971" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-news/agriculture/" id="header-mobile-menu__item-link-50971" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Agriculture</a></li></ul></li><li id="header-mobile-menu__item-50462" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/" id="header-mobile-menu__item-link-50462" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem"> Community News</a> <button id="header-mobile-menu__toggle-50462" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50462" aria-haspopup="true" aria-expanded="false"> <span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span> </button><ul id="header-mobile-menu__submenu-50462" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50462" aria-expanded="false" role="menu"><li id="header-mobile-menu__item-50979" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-announcements/" id="header-mobile-menu__item-link-50979" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Community Announcements</a></li><li id="header-mobile-menu__item-50458" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/church-announcements/" id="header-mobile-menu__item-link-50458" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Church Announcements</a></li><li id="header-mobile-menu__item-50968" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/court-report-community-news/" id="header-mobile-menu__item-link-50968" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Court Report</a></li><li id="header-mobile-menu__item-50969" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/crime-public-safety-community-news/" id="header-mobile-menu__item-link-50969" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Crime/Public Safety</a></li><li id="header-mobile-menu__item-50970" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/sheriffs-report-community-news/" id="header-mobile-menu__item-link-50970" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem"> Sheriff&#039;s Report</a></li></ul></li></ul></li><li id="header-mobile-menu__item-50452" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation"> <a href="https://www.thetomahawk.com/category/sports/" id="header-mobile-menu__item-link-50452" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Sports</a></li><li id="header-mobile-menu__item-50720" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/obituaries/" id="header-mobile-menu__item-link-50720" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Obituaries</a></li><li id="header-mobile-menu__item-34926" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/classified-ads/" id="header-mobile-menu__item-link-34926" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Classifieds</a></li><li id="header-mobile-menu__item-55777" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://ttoffers.com/" id="header-mobile-menu__item-link-55777" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Subscribe</a></li><li id="header-mobile-menu__item-51988" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/wp-content/uploads/2021/10/Service-Directory-1-10-6-2021_compressed.pdf" id="header-mobile-menu__item-link-51988" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Service Directory Page 1</a></li><li id="header-mobile-menu__item-51989" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/wp-content/uploads/2021/10/Service-Directory-2-10-6-2021_compressed.pdf" id="header-mobile-menu__item-link-51989" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Service Directory Page 2</a></li><li id="header-mobile-menu__item-50449" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-photos/" id="header-mobile-menu__item-link-50449" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Featured Photos</a></li><li id="header-mobile-menu__item-34857" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/real-estate-connection/" id="header-mobile-menu__item-link-34857" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Real Estate Connection</a></li><li id="header-mobile-menu__item-55404" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://tricityhomes.com/" id="header-mobile-menu__item-link-55404" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank"> Homes For Sale</a></li><li id="header-mobile-menu__item-34859" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/deadlines-policies/" id="header-mobile-menu__item-link-34859" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Deadlines &#038; Policies</a></li><li id="header-mobile-menu__item-34895" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/contact-us/" id="header-mobile-menu__item-link-34895" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem"> Contact Us</a></li></ul></nav><div class="header-search header-toolbar__item"><form class="c-search-form" action="https://www.thetomahawk.com/" method="get" role="search"><div class="c-search-form__inner"><div class="c-search-form__input-holder"> <label class="c-search-form__input-label screen-reader-text" for="c-search-form__input-414">Search:</label> <input id="c-search-form__input-414" class="c-search-form__input" type="text" name="s" value="" placeholder="Search this site..." aria-label="Search field"> <button class="c-search-form__button" type="submit" title="Submit search"> <span class="c-search-form__button-ico icon-magnifier" aria-hidden="true"></span></button></div></div></form></div></div><div class="date-section"> Monday, March 21, 2022</div></div></div></div></div><center><div id='div-gpt-ad-1637269263802-0' style='min-width: 320px; min-height: 50px; padding-top:1px; padding-bottom:15px;'> <script defer src="data:text/javascript;base64,CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2MzcyNjkyNjM4MDItMCcpOyB9KTsKICA="></script> </div></center></header><div class="header-background header-background--single" data-slideshow-speed="10"><div class="header-background__image header-background__image--default" style="background-image: url('https://www.thetomahawk.com/wp-content/uploads/2019/10/doemt.jpg'); "></div></div><div id="core"><div class="core__inner"><div id="columns"><div class="columns__inner"><div class="lsvr-container"><div class="lsvr-grid"><div class="columns__main lsvr-grid__col lsvr-grid__col--span-6 lsvr-grid__col--push-3"><main id="main"><div class="main__inner"><div class="post-single blog-post-single"><article class="post-60879 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="post__inner"><header class="main__header"><h1 class="main__title"> JCMS baseball takes early-season lead</h1><div class="breadcrumbs"><div class="breadcrumbs__inner"><nav class="breadcrumbs__nav" aria-label="Breadcrumbs"><ul class="breadcrumbs__list"><li class="breadcrumbs__item"> <a href="https://www.thetomahawk.com/" class="breadcrumbs__link">Home</a> <span class="breadcrumbs__item-decor" aria-hidden="true">/</span></li><li class="breadcrumbs__item"> <a href="https://www.thetomahawk.com/" class="breadcrumbs__link">News</a> <span class="breadcrumbs__item-decor" aria-hidden="true">/</span></li></ul></nav> <script type="application/ld+json">{
				"@context": "http://schema.org",
				"@type": "BreadcrumbList",
				"itemListElement" : [
										{
						"@type": "ListItem",
						"position": 1,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "Home"
						}
					},										{
						"@type": "ListItem",
						"position": 2,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "News"
						}
					}									]
			}</script> </div></div></header><div class="post__wrapper"><div class="c-content-box"><p class="post__thumbnail"> <picture><source data-srcset="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.webp 956w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-300x279.webp 300w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-768x714.webp 768w" srcset="" sizes="(max-width: 956px) 100vw, 956px" type="image/webp"><img width="956" height="889" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image webpexpress-processed" alt="" srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg 956w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-300x279.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-768x714.jpg 768w" sizes="(max-width: 956px) 100vw, 956px"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.webp 956w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-300x279.webp 300w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-768x714.webp 768w" sizes="(max-width: 956px) 100vw, 956px" type="image/webp"><img width="956" height="889" src="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg 956w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-300x279.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-768x714.jpg 768w" sizes="(max-width: 956px) 100vw, 956px"></picture></noscript></p><div class="post__content"><p>By Beth Cox<br /> Sports Writer</p><p>The Johnson County Middle School baseball team is back in business and doing well. They have had a busy start to the season, but these ballplayers have proven they are very much up for the task.<br /> They are 5-1 right now, so they certainly have come out swinging. On Tuesday, March 8, the Longhorns traveled to Fall Branch, where they easily cleaned house on the Washington County team.<br /> Coach Crews felt like his team got off to a great start and never slowed down. The biggest effort goes to Carson Jennings for pitching the winning game with four strikeouts along with two runs. Other contributors to the win were Isaac Lewis with two runs, followed by Juan Mejia and Kaden Blevins, each with a hit.<br /> On Friday, the JCMS Longhorns were back at it against another Washington County team, West View Elementary.<br /> The Longhorns once again did not take any time to run right past their opponents. Kaden Blevins started things off right and just kept going. West View may have felt a little dizzy with the fast pitching by Blevins. He had 10 strikeouts for the game.<br /> Blevins wasn’t the only Longhorn kicking up some dust. Carson Jennings shows up at batting, with one hit, three RBIs, and one run for the night. Isaac Lewis also had one hit and two runs for the Longhorns.<br /> Blevins and Kaleb Jennings each had one hit and one run for the night. Eli Tester had one run while Juan Mejia<br /> and a hit and RBI. Crews thought his team put forth a lot of<br /> effort to get the win. “We have had a busy schedule, but these boys show no sign of slowing down.” Said Crews. “We just have to play our game, and we will continue to get the wins.” Added the head coach.<br /> So far, the winning season will carry the young<br /> team’s morale for quite some time. It is a nice feeling<br /> to begin the season with<br /> five wins, but the Longhorns also understand that it is<br /> nice to be ahead, but<br /> they have to keep their<br /> heads in the game to<br /> continue dominating on the field.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="code-block-label">Advertisements</div><div id="gpt-passback"> <script defer src="data:text/javascript;base64,CiAgICB3aW5kb3cuZ29vZ2xldGFnID0gd2luZG93Lmdvb2dsZXRhZyB8fCB7Y21kOiBbXX07CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7CiAgICBnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzMwMTAzMDQ2L05FVF9QdWJsaXNoZXIvVG9tYWhhd2svTmV3cy9Mb2NhbC9NaWRkbGVfb2ZfU3RyZWFtJywgW1szMDAsIDYwMF0sIFszMDAsIDI1MF1dLCAnZ3B0LXBhc3NiYWNrJykuYWRkU2VydmljZShnb29nbGV0YWcucHViYWRzKCkpOwogICAgZ29vZ2xldGFnLmVuYWJsZVNlcnZpY2VzKCk7CiAgICBnb29nbGV0YWcuZGlzcGxheSgnZ3B0LXBhc3NiYWNrJyk7CiAgICB9KTsKICA="></script> </div></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><h1>More To Read</h1> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7294916384569850" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7294916384569850" data-ad-slot="7672424542"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer class="post__footer"><ul class="post__meta" aria-label="Post Meta"><li class="post__meta-item post__meta-item--date"> <span class="post__meta-item-icon post__meta-item-icon--date" aria-hidden="true"></span> <span class="post__meta-date" role="group"> March 17, 2022 </span> <span class="post__meta-author">by <a href="https://www.thetomahawk.com/author/tomahawkpub/" class="post__meta-author-link" rel="author">Bill Thomas</a></span> <span class="post__meta-categories"> <span class="post__terms post__terms--category"> in <a href="https://www.thetomahawk.com/category/sports/" class="post__term-link">Sports and Recreation</a> </span> </span></li></ul></footer></div></div> <script type="application/ld+json">{
				"@context" : "http://schema.org",
				"@type" : "NewsArticle",
				"headline": "JCMS baseball takes early-season lead",
				"url" : "https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/",
				"mainEntityOfPage" : "https://www.thetomahawk.com/sports/jcms-baseball-takes-early-season-lead/",
			 	"datePublished": "2022-03-17T12:15:12-04:00",
			 	"dateModified": "2022-03-17T12:15:12-04:00",
			 	"description": "By Beth Cox
Sports Writer

The Johnson County Middle School baseball team is back in business and doing well. They ...
",
			 	"author": {
			 		"@type" : "person",
			 		"name" : "Bill Thomas",
			 		"url" : ""
			 	},
			 	"publisher" : {
			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher"
			 	}

			 	
							 	,"image": {
			 		"@type" : "ImageObject",
			 		"url" : "https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK.jpg",
			 		"width" : "956",
			 		"height" : "889",
			 		"thumbnailUrl" : "https://www.thetomahawk.com/wp-content/uploads/2022/03/Boys-Middle-School-CMYK-150x150.jpg"
			 	}
			 	
			}</script> </div></article><div class="post-navigation"><div class="c-content-box"><ul class="post-navigation__list"><li class="post-navigation__prev"><div class="post-navigation__prev-inner"><h6 class="post-navigation__title"> <a href="https://www.thetomahawk.com/sports/the-final-bow-retiring-coach-p-baseball-jersey/" class="post-navigation__title-link"> Previous </a></h6> <a href="https://www.thetomahawk.com/sports/the-final-bow-retiring-coach-p-baseball-jersey/" class="post-navigation__link"> The Final Bow, retiring Coach P baseball jersey </a></div></li><li class="post-navigation__next"><div class="post-navigation__next-inner"><h6 class="post-navigation__title"> <a href="https://www.thetomahawk.com/featured-news/barks-and-bubbles-exciting-plans/" class="post-navigation__title-link"> Next </a></h6> <a href="https://www.thetomahawk.com/featured-news/barks-and-bubbles-exciting-plans/" class="post-navigation__link"> Barks and Bubbles’ exciting plans </a></div></li></ul></div></div></div></div></main></div><div class="columns__sidebar columns__sidebar--left lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--pull-6"><aside id="sidebar-left"><div class="sidebar-left__inner"><div id="lsvr_townpress_menu-2" class="widget lsvr-townpress-menu-widget lsvr-townpress-menu-widget--show-on-mobile"><div class="widget__inner"><div class="widget__content"><nav class="lsvr-townpress-menu-widget__nav" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left"><ul id="menu-main-menu-left-1" class="lsvr-townpress-menu-widget__list" role="menu"><li id="lsvr-townpress-menu-widget__item-34830-727" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation"> <a href="https://www.thetomahawk.com/" id="lsvr-townpress-menu-widget__item-link-34830-727" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Home</a></li><li id="lsvr-townpress-menu-widget__item-34863-624" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/wp-content/uploads/2022/03/Frontpage031622.pdf" id="lsvr-townpress-menu-widget__item-link-34863-624" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank"> This Week&#039;s Front Page</a></li><li id="lsvr-townpress-menu-widget__item-50448-917" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50448-917" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50448-917" aria-controls="lsvr-townpress-menu-widget__submenu-50448-917" aria-haspopup="true" aria-expanded="false"> News</a> <button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50448-917" aria-haspopup="true" aria-expanded="false"> <span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span> </button><ul id="lsvr-townpress-menu-widget__submenu-50448-917" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-0" aria-labelledby="lsvr-townpress-menu-widget__item-link-50448-917" aria-expanded="false" role="menu"><li id="lsvr-townpress-menu-widget__item-50447-889" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50447-889" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50447-889" aria-controls="lsvr-townpress-menu-widget__submenu-50447-889" aria-haspopup="true" aria-expanded="false"> Local News</a> <button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50447-889" aria-haspopup="true" aria-expanded="false"> <span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span> </button><ul id="lsvr-townpress-menu-widget__submenu-50447-889" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50447-889" aria-expanded="false" role="menu"><li id="lsvr-townpress-menu-widget__item-54302-775" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/features/" id="lsvr-townpress-menu-widget__item-link-54302-775" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Features</a></li><li id="lsvr-townpress-menu-widget__item-55932-296" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/accent/" id="lsvr-townpress-menu-widget__item-link-55932-296" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> ACCENT</a></li></ul></li><li id="lsvr-townpress-menu-widget__item-50463-80" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-news/" id="lsvr-townpress-menu-widget__item-link-50463-80" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50463-80" aria-controls="lsvr-townpress-menu-widget__submenu-50463-80" aria-haspopup="true" aria-expanded="false"> Featured News</a> <button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50463-80" aria-haspopup="true" aria-expanded="false"> <span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span> </button><ul id="lsvr-townpress-menu-widget__submenu-50463-80" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50463-80" aria-expanded="false" role="menu"><li id="lsvr-townpress-menu-widget__item-50464-689" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-newshealth/" id="lsvr-townpress-menu-widget__item-link-50464-689" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Health</a></li><li id="lsvr-townpress-menu-widget__item-50466-183" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-newseducation/" id="lsvr-townpress-menu-widget__item-link-50466-183" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Education</a></li><li id="lsvr-townpress-menu-widget__item-50971-541" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-news/agriculture/" id="lsvr-townpress-menu-widget__item-link-50971-541" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Agriculture</a></li></ul></li><li id="lsvr-townpress-menu-widget__item-50462-151" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/" id="lsvr-townpress-menu-widget__item-link-50462-151" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50462-151" aria-controls="lsvr-townpress-menu-widget__submenu-50462-151" aria-haspopup="true" aria-expanded="false"> Community News</a> <button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50462-151" aria-haspopup="true" aria-expanded="false"> <span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span> </button><ul id="lsvr-townpress-menu-widget__submenu-50462-151" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50462-151" aria-expanded="false" role="menu"><li id="lsvr-townpress-menu-widget__item-50979-62" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-announcements/" id="lsvr-townpress-menu-widget__item-link-50979-62" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Community Announcements</a></li><li id="lsvr-townpress-menu-widget__item-50458-81" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/church-announcements/" id="lsvr-townpress-menu-widget__item-link-50458-81" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Church Announcements</a></li><li id="lsvr-townpress-menu-widget__item-50968-143" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/court-report-community-news/" id="lsvr-townpress-menu-widget__item-link-50968-143" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Court Report</a></li><li id="lsvr-townpress-menu-widget__item-50969-481" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/crime-public-safety-community-news/" id="lsvr-townpress-menu-widget__item-link-50969-481" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Crime/Public Safety</a></li><li id="lsvr-townpress-menu-widget__item-50970-544" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation"> <a href="https://www.thetomahawk.com/category/community-news/sheriffs-report-community-news/" id="lsvr-townpress-menu-widget__item-link-50970-544" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem"> Sheriff&#039;s Report</a></li></ul></li></ul></li><li id="lsvr-townpress-menu-widget__item-50452-416" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation"> <a href="https://www.thetomahawk.com/category/sports/" id="lsvr-townpress-menu-widget__item-link-50452-416" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Sports</a></li><li id="lsvr-townpress-menu-widget__item-50720-118" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/obituaries/" id="lsvr-townpress-menu-widget__item-link-50720-118" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Obituaries</a></li><li id="lsvr-townpress-menu-widget__item-34926-883" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/classified-ads/" id="lsvr-townpress-menu-widget__item-link-34926-883" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Classifieds</a></li><li id="lsvr-townpress-menu-widget__item-55777-215" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://ttoffers.com/" id="lsvr-townpress-menu-widget__item-link-55777-215" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Subscribe</a></li><li id="lsvr-townpress-menu-widget__item-51988-51" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/wp-content/uploads/2021/10/Service-Directory-1-10-6-2021_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-51988-51" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Service Directory Page 1</a></li><li id="lsvr-townpress-menu-widget__item-51989-683" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/wp-content/uploads/2021/10/Service-Directory-2-10-6-2021_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-51989-683" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Service Directory Page 2</a></li><li id="lsvr-townpress-menu-widget__item-50449-623" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://www.thetomahawk.com/category/featured-photos/" id="lsvr-townpress-menu-widget__item-link-50449-623" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Featured Photos</a></li><li id="lsvr-townpress-menu-widget__item-34857-44" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/real-estate-connection/" id="lsvr-townpress-menu-widget__item-link-34857-44" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Real Estate Connection</a></li><li id="lsvr-townpress-menu-widget__item-55404-262" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://tricityhomes.com/" id="lsvr-townpress-menu-widget__item-link-55404-262" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank"> Homes For Sale</a></li><li id="lsvr-townpress-menu-widget__item-34859-300" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/deadlines-policies/" id="lsvr-townpress-menu-widget__item-link-34859-300" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Deadlines &#038; Policies</a></li><li id="lsvr-townpress-menu-widget__item-34895-872" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation"> <a href="https://www.thetomahawk.com/contact-us/" id="lsvr-townpress-menu-widget__item-link-34895-872" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem"> Contact Us</a></li></ul></nav></div></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.johnsoncountybank.com/"><picture><source srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.webp" type="image/webp"><img width="300" height="250" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.jpg" class="lazy lazy-hidden image wp-image-51383  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.webp" type="image/webp"><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.jpg" class="image wp-image-51383  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture></noscript></a></div></div><div id="media_image-17" class="widget widget_media_image"><div class="widget__inner"><picture><source data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.webp 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.webp 150w" srcset="" sizes="(max-width: 300px) 100vw, 300px" type="image/webp"><img width="300" height="600" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg" class="lazy lazy-hidden image wp-image-52334  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.webp 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.webp 150w" sizes="(max-width: 300px) 100vw, 300px" type="image/webp"><img width="300" height="600" src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg" class="image wp-image-52334  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"></picture></noscript></div></div></div></aside></div><div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-3"><aside id="sidebar-right"><div class="sidebar-right__inner"><div id="media_image-5" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.thetomahawk.com/real-estate-connection/"><picture><source data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.webp 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.webp 300w" srcset="" sizes="(max-width: 499px) 100vw, 499px" type="image/webp"><img width="499" height="101" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" class="lazy lazy-hidden image wp-image-34905  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" sizes="(max-width: 499px) 100vw, 499px"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.webp 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.webp 300w" sizes="(max-width: 499px) 100vw, 499px" type="image/webp"><img width="499" height="101" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" class="image wp-image-34905  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" sizes="(max-width: 499px) 100vw, 499px"></picture></noscript></a></div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget__inner"><a href="https://mountaincitycare.com/"><picture><source srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.webp" type="image/webp"><img width="300" height="250" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.jpg" class="lazy lazy-hidden image wp-image-51374  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.webp" type="image/webp"><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.jpg" class="image wp-image-51374  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture></noscript></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.facebook.com/adamsrx"><picture><source srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/07/Adams-medium-rectangle-2021.webp" type="image/webp"><img width="300" height="250" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/07/Adams-medium-rectangle-2021.jpg" class="lazy lazy-hidden image wp-image-58649  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2021/07/Adams-medium-rectangle-2021.webp" type="image/webp"><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2021/07/Adams-medium-rectangle-2021.jpg" class="image wp-image-58649  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture></noscript></a></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><h3 class="widget__title">Word on the Street</h3><div class="textwidget custom-html-widget"> <picture><source srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.webp" type="image/webp"><img class="lazy lazy-hidden webpexpress-processed" alt="WOS" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.jpg" width="175" height="150"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.webp" type="image/webp"><img alt="WOS" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.jpg" width="175" height="150" class="webpexpress-processed"></picture></noscript> <insert new embed code below></insert> <iframe class="lazy lazy-hidden" frameborder="0" width="100%" height="600" scrolling="auto" allowtransparency="true" data-lazy-type="iframe" data-src="https://tomahawkpub.survey.fm/wots-10-6-2021?iframe=1"><a href="https://tomahawkpub.survey.fm/wots-10-6-2021">View Survey</a></iframe><noscript><iframe frameborder="0" width="100%" height="600" scrolling="auto" allowtransparency="true" src="https://tomahawkpub.survey.fm/wots-10-6-2021?iframe=1"><a href="https://tomahawkpub.survey.fm/wots-10-6-2021">View Survey</a></iframe></noscript></div></div></div><div id="media_image-31" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.tnpublicnotice.com/"><picture><source srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/03/5ff3307a7338e.preview.webp" type="image/webp"><img width="300" height="150" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/03/5ff3307a7338e.preview.jpg" class="lazy lazy-hidden image wp-image-56083  attachment-full size-full webpexpress-processed" alt="Tennessee Press Association" loading="lazy" style="max-width: 100%; height: auto;"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2021/03/5ff3307a7338e.preview.webp" type="image/webp"><img width="300" height="150" src="https://www.thetomahawk.com/wp-content/uploads/2021/03/5ff3307a7338e.preview.jpg" class="image wp-image-56083  attachment-full size-full webpexpress-processed" alt="Tennessee Press Association" loading="lazy" style="max-width: 100%; height: auto;"></picture></noscript></a></div></div><div id="media_image-20" class="widget widget_media_image"><div class="widget__inner"><a href="/cdn-cgi/l/email-protection#f3d6c1c3929780929f9680b3879b96879c9e929b928498dd909c9e"><picture><source srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.webp" type="image/webp"><img width="300" height="250" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.jpg" class="lazy lazy-hidden image wp-image-52328  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.webp" type="image/webp"><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.jpg" class="image wp-image-52328  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;"></picture></noscript></a></div></div></div></aside></div></div></div></div></div></div></div><footer id="footer" class="footer--has-background" style="background-image: url( 'https://www.thetomahawk.com/wp-content/uploads/2022/01/3E9880C5-A06B-417C-834B-8CD73152283F.png' );"><div class="footer__inner"><div class="footer-widgets"><div class="footer-widgets__inner"><div class="lsvr-container"><div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols"><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="media_image-3" class="widget widget_media_image"><div class="widget__inner"><picture><source data-srcset="https://www.thetomahawk.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/10/tomahawk-web2.png.webp 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.webp 300w" srcset="" sizes="(max-width: 390px) 100vw, 390px" type="image/webp"><img width="390" height="80" src="//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" class="lazy lazy-hidden image wp-image-34897  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" sizes="(max-width: 390px) 100vw, 390px"></picture><noscript><picture><source srcset="https://www.thetomahawk.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/10/tomahawk-web2.png.webp 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.webp 300w" sizes="(max-width: 390px) 100vw, 390px" type="image/webp"><img width="390" height="80" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" class="image wp-image-34897  attachment-full size-full webpexpress-processed" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" sizes="(max-width: 390px) 100vw, 390px"></picture></noscript></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-3" class="widget widget_text"><div class="widget__inner"><div class="textwidget"><p>The Tomahawk is distributed throughout upper East Tennessee, Western North Carolina and Southwest Virginia. We print over 3,700 copies weekly on Wednesdays.</p></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_definition_list-3" class="widget lsvr-definition-list-widget"><div class="widget__inner"><div class="widget__content"><dl class="lsvr-definition-list-widget__list"><dt class="lsvr-definition-list-widget__item-title"> Phone</dt><dd class="lsvr-definition-list-widget__item-text"> (423) 727-6121</dd><dt class="lsvr-definition-list-widget__item-title"> Fax</dt><dd class="lsvr-definition-list-widget__item-text"> (423) 727-4833</dd></dl></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-4" class="widget widget_text"><div class="widget__inner"><div class="textwidget"><p>116 S. Church Street<br /> Mountain City, TN 37683</p></div></div></div></div></div></div></div></div></div><div class="footer-bottom"><div class="lsvr-container"><div class="footer-bottom__inner"><div class="footer-social"><ul class="footer-social__list" title="Social Media Links"><li class="footer-social__item footer-social__item--facebook"> <a class="footer-social__link footer-social__link--facebook" target="_blank" href="https://www.facebook.com/thetomahawknewspaper/" title="Facebook"> <span class="footer-social__icon icon-facebook" aria-hidden="true"> <span class="screen-reader-text">Facebook</span> </span> </a></li><li class="footer-social__item footer-social__item--instagram"> <a class="footer-social__link footer-social__link--instagram" target="_blank" href="https://www.instagram.com/thetomahawknews/" title="Instagram"> <span class="footer-social__icon icon-instagram" aria-hidden="true"> <span class="screen-reader-text">Instagram</span> </span> </a></li><li class="footer-social__item footer-social__item--twitter"> <a class="footer-social__link footer-social__link--twitter" target="_blank" href="https://twitter.com/TheTomahawkNews" title="Twitter"> <span class="footer-social__icon icon-twitter" aria-hidden="true"> <span class="screen-reader-text">Twitter</span> </span> </a></li></ul></div><nav class="footer-menu" aria-label="Footer"><ul id="menu-footer" class="footer-menu__list" role="menu"><li class="footer-menu__item footer-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="http://tnpublicnotice.com/" class="footer-menu__item-link footer-menu__item-link--level-0" role="menuitem" target="_blank"> Statewide Public Notices</a></li><li class="footer-menu__item footer-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" class="footer-menu__item-link footer-menu__item-link--level-0" role="menuitem" target="_blank"> Classifieds Legal Notices</a></li><li class="footer-menu__item footer-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation"> <a href="https://tricityhomes.com/" class="footer-menu__item-link footer-menu__item-link--level-0" role="menuitem"> Johnson City and Kingsport Homes For Sale</a></li></ul></nav><div class="footer-text"><p><a href="http://www.johnsoncitypress.com/legal/copyright" target="_blank">© 2001-2022 The Tomahawk. All Rights Reserved.</a> This material may not be published, broadcast, rewritten or redistributed. <a href="https://thetomahawk.com/privacy-policy-terms-of-use/">Privacy Policy / Terms of Use</a></p><p>The Tomahawk, 116 S. Church St., Mountain City, TN 37683, 423-727-6121.</p><p>Innovation by <a href="http://www.sixriversdigital.com/" target="_blank">Six Rivers Digital</a></p></div><div class="back-to-top back-to-top--type-enable"> <a class="back-to-top__link" href="#header" title="Back to top"></a></div></div></div></div></div></footer></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{
				"@context" : "http://schema.org",
				"@type" : "WebSite",
				"name" : "The Tomahawk",
				"url" : "https://www.thetomahawk.com",
				"description" : "Your Community Newspaper",
			 	"publisher" : {

			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher",
			 		"@type" : "Organization",
			 		"name" : "The Tomahawk",
			 		"url" : "https://www.thetomahawk.com"

					
			 					 		,"logo" : {
			 			"@type" : "ImageObject",
			 			"url" : "https://www.thetomahawk.com/wp-content/uploads/2022/01/tomahawk-182_1.webp",
						"width" : "390",
						"height" : "80"
			 		}
			 		
										,"sameAs" : [
										  	]
				  	
			 	},
			 	"potentialAction": {
			    	"@type" : "SearchAction",
			    	"target" : "https://www.thetomahawk.com/?s={search_term}",
			    	"query-input": "required name=search_term"
			    }
			}</script> <script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BjZjcgPSB7ImFwaSI6eyJyb290IjoiaHR0cHM6XC9cL3d3dy50aGV0b21haGF3ay5jb21cL3dwLWpzb25cLyIsIm5hbWVzcGFjZSI6ImNvbnRhY3QtZm9ybS03XC92MSJ9LCJjYWNoZWQiOiIxIn07CnZhciB3cGNmNyA9IHsiYXBpIjp7InJvb3QiOiJodHRwczpcL1wvd3d3LnRoZXRvbWFoYXdrLmNvbVwvd3AtanNvblwvIiwibmFtZXNwYWNlIjoiY29udGFjdC1mb3JtLTdcL3YxIn0sImNhY2hlZCI6IjEifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_cfb428c02811f0cbe515d5f3dca61de6.js?ver=5.5.6' id='contact-form-7-js'></script> <script defer src="data:text/javascript;base64,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"></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_c9ecd41de2bf0fcc902760f68c2ef6a4.js?ver=3.23' id='ngg_common-js'></script> <script defer src="data:text/javascript;base64,CiAgICAgICAgICAgIHZhciBuZ2dMYXN0VGltZW91dFZhbCA9IDEwMDA7CgoJCQl2YXIgbmdnUmV0cnlGYWlsZWRJbWFnZSA9IGZ1bmN0aW9uKGltZykgewoJCQkJc2V0VGltZW91dChmdW5jdGlvbigpewoJCQkJCWltZy5zcmMgPSBpbWcuc3JjOwoJCQkJfSwgbmdnTGFzdFRpbWVvdXRWYWwpOwoJCQkKCQkJCW5nZ0xhc3RUaW1lb3V0VmFsICs9IDUwMDsKCQkJfQogICAgICAgIAoKICAgICAgICAgICAgdmFyIG5nZ0xhc3RUaW1lb3V0VmFsID0gMTAwMDsKCgkJCXZhciBuZ2dSZXRyeUZhaWxlZEltYWdlID0gZnVuY3Rpb24oaW1nKSB7CgkJCQlzZXRUaW1lb3V0KGZ1bmN0aW9uKCl7CgkJCQkJaW1nLnNyYyA9IGltZy5zcmM7CgkJCQl9LCBuZ2dMYXN0VGltZW91dFZhbCk7CgkJCQoJCQkJbmdnTGFzdFRpbWVvdXRWYWwgKz0gNTAwOwoJCQl9CiAgICAgICAgCg=="></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_42661f2126c5821c455034d9e360b562.js?ver=3.23' id='ngg_lightbox_context-js'></script> <script defer type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=3.23' id='fancybox-0-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_def257dbb0ab805c4996fd8abb1a6b49.js?ver=3.23' id='fancybox-1-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_c09f472288b201305db37eaa7b517f88.js?ver=3.23' id='fancybox-2-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_6f077ea928f83cedc78d3e3bdc37e3ec.js?ver=3.23' id='fancybox-3-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-third-party-scripts.min.js?ver=3.6.7' id='lsvr-townpress-third-party-scripts-js'></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-scripts.min.js?ver=3.6.7' id='lsvr-townpress-main-scripts-js'></script> <script defer src="data:text/javascript;base64,CnZhciBsc3ZyX3Rvd25wcmVzc19qc19sYWJlbHMgPSB7Im1hZ25pZmljX3BvcHVwIjp7Im1wX3RDbG9zZSI6IkNsb3NlIChFc2MpIiwibXBfdExvYWRpbmciOiJMb2FkaW5nLi4uIiwibXBfdFByZXYiOiJQcmV2aW91cyAoTGVmdCBhcnJvdyBrZXkpIiwibXBfdE5leHQiOiJOZXh0IChSaWdodCBhcnJvdyBrZXkpIiwibXBfaW1hZ2VfdEVycm9yIjoiVGhlIGltYWdlIGNvdWxkIG5vdCBiZSBsb2FkZWQuIiwibXBfYWpheF90RXJyb3IiOiJUaGUgY29udGVudCBjb3VsZCBub3QgYmUgbG9hZGVkLiJ9fQp2YXIgbHN2cl90b3ducHJlc3NfanNfbGFiZWxzID0geyJtYWduaWZpY19wb3B1cCI6eyJtcF90Q2xvc2UiOiJDbG9zZSAoRXNjKSIsIm1wX3RMb2FkaW5nIjoiTG9hZGluZy4uLiIsIm1wX3RQcmV2IjoiUHJldmlvdXMgKExlZnQgYXJyb3cga2V5KSIsIm1wX3ROZXh0IjoiTmV4dCAoUmlnaHQgYXJyb3cga2V5KSIsIm1wX2ltYWdlX3RFcnJvciI6IlRoZSBpbWFnZSBjb3VsZCBub3QgYmUgbG9hZGVkLiIsIm1wX2FqYXhfdEVycm9yIjoiVGhlIGNvbnRlbnQgY291bGQgbm90IGJlIGxvYWRlZC4ifX0K"></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgYTNfbGF6eWxvYWRfcGFyYW1zID0geyJhcHBseV9pbWFnZXMiOiIxIiwiYXBwbHlfdmlkZW9zIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script> <script defer type='text/javascript' src='//www.thetomahawk.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgYTNfbGF6eWxvYWRfZXh0ZW5kX3BhcmFtcyA9IHsiZWRnZVkiOiIwIiwiaG9yaXpvbnRhbF9jb250YWluZXJfY2xhc3NuYW1lcyI6IiJ9Owp2YXIgYTNfbGF6eWxvYWRfZXh0ZW5kX3BhcmFtcyA9IHsiZWRnZVkiOiIwIiwiaG9yaXpvbnRhbF9jb250YWluZXJfY2xhc3NuYW1lcyI6IiJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://www.thetomahawk.com/wp-content/cache/autoptimize/js/autoptimize_single_624ebb44eb0fd0fd92d0a0433823c630.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script> </body></html>