
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thetomahawk.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="flu vaccine, illness, symptom, medicine, immunology, hospital, anatomy, johnson county health department, cdc, flu, david kirschke, ache, fight flu, vaccine" />
<meta name="news_keywords" content="flu vaccine, illness, symptom, medicine, immunology, hospital, anatomy, johnson county health department, cdc, flu, david kirschke, ache, fight flu, vaccine" />
<meta name="description" content="Johnson County Health Department is offering free flu shots during the &ldquo;Fight Flu 22&rdquo; influenza vaccination event today (Wednesday, November 9, 2022) from 2:30-5:30 p.m. at 715 West Main Street," />
<meta name="author" content="JINIFER RAE Freelance writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?crop=723%2C380%2C0%2C68&amp;resize=723%2C380&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="723" />
<meta property="og:image:height" content="380" />
<meta property="og:title" content="Johnson County Health Department Hosts Fight Flu 22" />
<meta property="og:description" content="Johnson County Health Department is offering free flu shots during the &ldquo;Fight Flu 22&rdquo; influenza vaccination event today (Wednesday, November 9, 2022) from 2:30-5:30 p.m. at 715 West Main Street," />
<meta property="og:site_name" content="The Tomahawk Online Newspaper Mountain City Tennessee" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/TheTomahawkNewspaper/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?crop=723%2C380%2C0%2C68&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheTomahawkNews" />
<meta name="twitter:image:alt" content="Flu shot" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;500;600;700;900&amp;family=DM+Serif+Text&amp;family=Merriweather&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"779"},"content":{"id":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082","title":"Johnson County Health Department Hosts Fight Flu 22","type":"article","published_time":"2022-11-09T12:00:00Z","tags":["flu vaccine","illness","symptom","medicine","immunology","hospital","anatomy","johnson county health department","cdc","flu","david kirschke","ache","fight flu","vaccine"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local","townnews\/medicine","townnews\/immunology","townnews\/hospital","townnews\/anatomy"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":439},"byline":"JINIFER RAE\nFreelance writer"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JINIFER RAE\nFreelance writer","start_hour":"07","id":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082","app":"editorial","ga_page":"\/news\/local\/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"779"},"content":{"id":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082","title":"Johnson County Health Department Hosts Fight Flu 22","type":"article","published_time":"2022-11-09T12:00:00Z","tags":["flu vaccine","illness","symptom","medicine","immunology","hospital","anatomy","johnson county health department","cdc","flu","david kirschke","ache","fight flu","vaccine"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local","townnews\/medicine","townnews\/immunology","townnews\/hospital","townnews\/anatomy"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":439},"byline":"JINIFER RAE\nFreelance writer"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JINIFER RAE\nFreelance writer","start_hour":"07","id":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082","app":"editorial","ga_page":"\/news\/local\/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WTWZCSM');})();</script>
<script src="https://tags.crwdcntrl.net/c/15291/cc.js?ns=_cc15291" id="LOTCC_15291"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15291.add('tp', 'TNNW');
		_cc15291.add('act', ' User Login');
		_cc15291.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15291.add('med', 'flag: featured');
	_cc15291.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '346aa72c-5e9f-11ed-b8f8-13bb9a61b082';
    __tnt.ads.dfp.targeting.k = ["flu vaccine","illness","symptom","medicine","immunology","hospital","anatomy","johnson county health department","cdc","flu"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thetomahawk.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thetomahawk.com/news/local';
            
                gptAdSlots['ad-2646606'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2646606').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2646606'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thetomahawk.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [728, 250], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [728, 250], [970, 250]]).build();
                gptAdSlots['ad-2646588'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[728,250],[970,250],[1170,90]], 'ad-2646588').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2646588'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thetomahawk.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2646819'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2646819').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2646819'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_2646510() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thetomahawk.com",
            discovery: {
                element: "#evvnt-calendar-2646510",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Tomahawk",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thetomahawk.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2646594'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2646594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2646594'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thetomahawk.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2646825'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2646825').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2646825'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thetomahawk.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2646597'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2646597').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2646597'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Johnson County Health Department Hosts Fight Flu 22 | Local News | thetomahawk.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f2f2f2; } .fixed-nav #main-navigation { background-color: #f2f2f2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #363636; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #1b1c1e; } .navbar-toggle .icon-bar { background-color: #1b1c1e !important; } .navbar-toggle .sr-only-show { color: #1b1c1e !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #1b1c1e; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2196f3; }#site-header-container{ border-bottom: 3px solid #2196f3; }#site-footer-container{ border-top: 3px solid #2196f3; } .tnt-bg-accent { background-color: #2196f3; } a .tnt-caret-down { color: #2196f3; } .block-title .block-title-inner { border-color: #2196f3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2196f3; } .form-control:focus { border-bottom-color: #2196f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thetomahawk.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Johnson County Health Department Hosts Fight Flu 22 | Local News | thetomahawk.com" href="http://www.thetomahawk.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script>
        $(document).ready(function(){
            if($(".tnt-asset-type-edition .tnt-section-tag").attr('href') === "/eedition") {
              $(".tnt-asset-type-edition .tnt-section-tag").text("e-Paper");
            }
        });
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-ample blox-asset uuid-346aa72c-5e9f-11ed-b8f8-13bb9a61b082  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thetomahawk.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=779&amp;townnews.content.id=346aa72c-5e9f-11ed-b8f8-13bb9a61b082&amp;townnews.content.title=Johnson+County+Health+Department+Hosts+Fight+Flu+22&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T12%3A00%3A00Z&amp;townnews.content.tags.0=flu+vaccine&amp;townnews.content.tags.1=illness&amp;townnews.content.tags.2=symptom&amp;townnews.content.tags.3=medicine&amp;townnews.content.tags.4=immunology&amp;townnews.content.tags.5=hospital&amp;townnews.content.tags.6=anatomy&amp;townnews.content.tags.7=johnson+county+health+department&amp;townnews.content.tags.8=cdc&amp;townnews.content.tags.9=flu&amp;townnews.content.tags.10=david+kirschke&amp;townnews.content.tags.11=ache&amp;townnews.content.tags.12=fight+flu&amp;townnews.content.tags.13=vaccine&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_sections.items.1=townnews%2Fmedicine&amp;townnews.content.taxnonomies.blox_sections.items.2=townnews%2Fimmunology&amp;townnews.content.taxnonomies.blox_sections.items.3=townnews%2Fhospital&amp;townnews.content.taxnonomies.blox_sections.items.4=townnews%2Fanatomy&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=439&amp;townnews.content.byline=JINIFER+RAE%0AFreelance+writer&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JINIFER+RAE%0AFreelance+writer&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=346aa72c-5e9f-11ed-b8f8-13bb9a61b082&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTWZCSM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=779&amp;townnews.content.id=346aa72c-5e9f-11ed-b8f8-13bb9a61b082&amp;townnews.content.title=Johnson+County+Health+Department+Hosts+Fight+Flu+22&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T12%3A00%3A00Z&amp;townnews.content.tags.0=flu+vaccine&amp;townnews.content.tags.1=illness&amp;townnews.content.tags.2=symptom&amp;townnews.content.tags.3=medicine&amp;townnews.content.tags.4=immunology&amp;townnews.content.tags.5=hospital&amp;townnews.content.tags.6=anatomy&amp;townnews.content.tags.7=johnson+county+health+department&amp;townnews.content.tags.8=cdc&amp;townnews.content.tags.9=flu&amp;townnews.content.tags.10=david+kirschke&amp;townnews.content.tags.11=ache&amp;townnews.content.tags.12=fight+flu&amp;townnews.content.tags.13=vaccine&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_sections.items.1=townnews%2Fmedicine&amp;townnews.content.taxnonomies.blox_sections.items.2=townnews%2Fimmunology&amp;townnews.content.taxnonomies.blox_sections.items.3=townnews%2Fhospital&amp;townnews.content.taxnonomies.blox_sections.items.4=townnews%2Fanatomy&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=439&amp;townnews.content.byline=JINIFER+RAE%0AFreelance+writer&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JINIFER+RAE%0AFreelance+writer&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=346aa72c-5e9f-11ed-b8f8-13bb9a61b082&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thetomahawk.com/tncms/admin/editorial-asset/?edit=346aa72c-5e9f-11ed-b8f8-13bb9a61b082"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2646627" class="tncms-block in-drawer"><div id="site-logo-2646627" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/e20a8ada-43e9-11ed-8535-6fd4e4047b96.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/e20a8ada-43e9-11ed-8535-6fd4e4047b96.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="28"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2646630" class="tncms-block header-weather"><div id="weather-2646630" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37683" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2646633" class="tncms-block"><button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button></div><div id="tncms-block-2646813" class="tncms-block"><ul id="main-nav-right-nav_menu" class="nav navbar-nav text-center sub-button"><li>
                <a class="nav-link    tnt-section-subscribe-now" href="/site/forms/subscription_services/">
                    <span class="nav-label ">Subscribe Now</span>
                </a></li></ul></div><div id="tncms-block-2646624" class="tncms-block hidden-lg hidden-md hamb-user text-center"><div id="user-controls-2646624" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thetomahawk.com/users/signup/?referer_url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thetomahawk.com/users/login/?referer_url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thetomahawk.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-2646624').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thetomahawk.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thetomahawk.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thetomahawk.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2646624').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thetomahawk.com/users/logout/" id="user-logout-form-2646624"><input type="hidden" name="referer_url" value="https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-public-safety">Crime & Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/statewide/"  class="nav-link tnt-section-statewide">Statewide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2646621" class="tncms-block in-drawer social-links"><div class="follow-links-2646621 follow-links default">
    
    <section id="block-2646621" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheTomahawkNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheTomahawkNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thetomahawknews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thetomahawk.com",
  "sameAs" : ["https://www.facebook.com/TheTomahawkNewspaper/","http://twitter.com/TheTomahawkNews/","https://www.instagram.com/thetomahawknews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2646606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2646606" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2646606');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2646816" class="tncms-block"><div id="site-logo-2646816" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/b237d7d6-43e9-11ed-8535-cb9199de1f1e.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/b237d7d6-43e9-11ed-8535-cb9199de1f1e.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/b237d7d6-43e9-11ed-8535-cb9199de1f1e.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="37"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-2646618" class="tncms-block header-weather"><div id="weather-2646618" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37683" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2646615" class="tncms-block header-user"><div id="user-controls-2646615" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thetomahawk.com/users/login/?referer_url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thetomahawk.com/users/signup/?referer_url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thetomahawk.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thetomahawk.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thetomahawk.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2646615').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thetomahawk.com/users/logout/" id="user-logout-form-2646615"><input type="hidden" name="referer_url" value="https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-2646612" class="tncms-block header-search"><section id="block-2646612" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2646612" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-2646612" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2646612" class="site-search-form input-group default normal ">
        <label for="site-search-2646612-term" class="sr-only">Site search</label>
        <input id="site-search-2646612-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2646612-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2646612" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe-now"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Now</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f2f2f2">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&via=TheTomahawkNews&url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thetomahawk.com/tncms/asset/editorial/346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Tomahawk%5D%20Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&body=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2646588" class="tncms-block top-breakout"><div class="tnt-ads-container text-center  " >
        <div id="ad-2646588" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2646588');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-25284dec-5ea3-11ed-8736-23b3c85b8516" class="modal fullscreen in modal-image image-default modal-25284dec-5ea3-11ed-8736-23b3c85b8516" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=400%2C285"
                        srcset="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=640%2C457 640w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=723%2C516 750w"
                        sizes="100vw"
                        
                        width="723"
                        height="516"
                        alt="Flu shot"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=200%2C143" alt="" aria-hidden="true" loading="lazy" height="143" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-25284dec-5ea3-11ed-8736-23b3c85b8516" data-target=".caption-inner-modal-image-25284dec-5ea3-11ed-8736-23b3c85b8516">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-25284dec-5ea3-11ed-8736-23b3c85b8516 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetomahawk.com%2Fflu-shot%2Fimage_25284dec-5ea3-11ed-8736-23b3c85b8516.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flu-shot/image_25284dec-5ea3-11ed-8736-23b3c85b8516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25284dec-5ea3-11ed-8736-23b3c85b8516"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Flu%20shot&via=TheTomahawkNews&url=https%3A%2F%2Fwww.thetomahawk.com%2Fflu-shot%2Fimage_25284dec-5ea3-11ed-8736-23b3c85b8516.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flu-shot/image_25284dec-5ea3-11ed-8736-23b3c85b8516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25284dec-5ea3-11ed-8736-23b3c85b8516"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thetomahawk.com/flu-shot/image_25284dec-5ea3-11ed-8736-23b3c85b8516.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flu-shot/image_25284dec-5ea3-11ed-8736-23b3c85b8516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25284dec-5ea3-11ed-8736-23b3c85b8516"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thetomahawk.com/tncms/asset/editorial/25284dec-5ea3-11ed-8736-23b3c85b8516" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25284dec-5ea3-11ed-8736-23b3c85b8516"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Tomahawk%5D%20Flu%20shot&body=https%3A%2F%2Fwww.thetomahawk.com%2Fflu-shot%2Fimage_25284dec-5ea3-11ed-8736-23b3c85b8516.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25284dec-5ea3-11ed-8736-23b3c85b8516"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flu-shot/image_25284dec-5ea3-11ed-8736-23b3c85b8516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25284dec-5ea3-11ed-8736-23b3c85b8516"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thetomahawk.com/flu-shot/image_25284dec-5ea3-11ed-8736-23b3c85b8516.html', '[data-copy-inline-25284dec-5ea3-11ed-8736-23b3c85b8516]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-25284dec-5ea3-11ed-8736-23b3c85b8516
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-25284dec-5ea3-11ed-8736-23b3c85b8516-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25284dec-5ea3-11ed-8736-23b3c85b8516" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25284dec-5ea3-11ed-8736-23b3c85b8516" class="save-list-25284dec-5ea3-11ed-8736-23b3c85b8516-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25284dec-5ea3-11ed-8736-23b3c85b8516" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-25284dec-5ea3-11ed-8736-23b3c85b8516 img { max-height: 516px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="asset article-default"  data-url="https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Johnson County Health Department is offering free flu shots during the “Fight Flu 22” influenza vaccination event today (Wednesday, November 9, 2022) from 2:30-5:30 p.m. at 715 West Main Street, Mountain City, Tennessee. Everyone over six months is encouraged to get an influenza vaccine, the flu shot. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?crop=723%2C380%2C0%2C68&resize=723%2C380&order=crop%2Cresize">
            <meta itemprop="width" content="723">
            <meta itemprop="height" content="380">
        </div>
        <meta itemprop="name" content="thetomahawk.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" />
    <style>
                .asset-paging .direction {
                    color: #2196f3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thetomahawk.com\/tncms\/search\/mlt\/?origin=346aa72c-5e9f-11ed-b8f8-13bb9a61b082&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="asset-paging">
                <div id="paging-prev-346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="paging-link prev offset"></div>
                <div id="paging-next-346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Johnson County Health Department Hosts Fight Flu 22</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">JINIFER RAE
Freelance writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-09T07:00:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T07:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-09T07:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-09T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&via=TheTomahawkNews&url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thetomahawk.com/tncms/asset/editorial/346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Tomahawk%5D%20Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&body=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-25284dec-5ea3-11ed-8736-23b3c85b8516" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-25284dec-5ea3-11ed-8736-23b3c85b8516" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="723">
            <meta itemprop="height" content="516">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=400%2C285"
                        srcset="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=640%2C457 640w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=723%2C516 750w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="723"
                        height="516"
                        alt="Flu shot"
                        class="img-responsive full tnt-restrict-img-25284dec-5ea3-11ed-8736-23b3c85b8516 blur" />
            </div><style>
                .tnt-restrict-img-25284dec-5ea3-11ed-8736-23b3c85b8516 {
                    max-width: 723px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/assets/v3/editorial/2/52/25284dec-5ea3-11ed-8736-23b3c85b8516/63690d843dd19.image.jpg?resize=200%2C143" alt="" aria-hidden="true" loading="lazy" height="143" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Contributed</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" data-smart-adunit="/132916964/thetomahawk.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&via=TheTomahawkNews&url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thetomahawk.com/tncms/asset/editorial/346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Tomahawk%5D%20Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&body=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html', '[data-copy-stacked-346aa72c-5e9f-11ed-b8f8-13bb9a61b082]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-346aa72c-5e9f-11ed-b8f8-13bb9a61b082
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-346aa72c-5e9f-11ed-b8f8-13bb9a61b082-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="save-list-346aa72c-5e9f-11ed-b8f8-13bb9a61b082-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&via=TheTomahawkNews&url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thetomahawk.com/tncms/asset/editorial/346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Tomahawk%5D%20Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&body=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html', '[data-copy-inline-top-346aa72c-5e9f-11ed-b8f8-13bb9a61b082]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-346aa72c-5e9f-11ed-b8f8-13bb9a61b082
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-346aa72c-5e9f-11ed-b8f8-13bb9a61b082-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="save-list-346aa72c-5e9f-11ed-b8f8-13bb9a61b082-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Johnson County Health Department is offering free flu shots during the “Fight Flu 22” influenza vaccination event today (Wednesday, November 9, 2022) from 2:30-5:30 p.m. at 715 West Main Street, Mountain City, Tennessee. Everyone over six months is encouraged to get an influenza vaccine, the flu shot.</p><p>“We want to protect people in our communities from the flu, and receiving your annual flu shot is the best way to protect yourself and everyone around you,” said Northeast Regional Medical Director Dr. David Kirschke. “No appointments will be needed to receive a free flu vaccine during Fight Flu ’22<strong>,</strong> and the flu vaccine will remain free to anyone who wants to receive it at any local health department in the state.” </p><p>Influenza is a highly contagious viral illness affecting thousands of people yearly. Symptoms of flu include body aches, coughing, fever, and fatigue. While these symptoms can be annoying and slow healthy people down for a few days, catching influenza can be deadly for others. Especially susceptible populations are seniors, immunocompromised, pregnant women, and infants. The U.S Centers for Disease Control and Prevention (CDC) reports that in 2020, Tennessee saw over 1,500 people die from an influenza-related illness. This season is just beginning, and there have already been 13,000 hospitalizations.</p><p>Angie Stout with the Johnson County Health Department emphasized the importance of getting vaccinated when she said, “We are here for our community. All of us at the health department live, work, and attend church here locally. It is in our best interest that residents come in and take advantage of this initiative.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2646861" class="tncms-block"></div></div><p class="x_MsoNormal">Northeast Tennessee Department of Health Regional Coordinator and Public Information Officer Sydney Butterfield, the Flu vaccine for the uninsured is based on income. She added that the flu vaccine will be free at the county health department, and all health departments in Tennessee, even after our event on November 9.</p><p class="x_MsoNormal">“While we are seeing an increase in reports of flu-like illness in the county, what’s most important is to protect yourself and your loved ones against the flu by getting a vaccine and staying home if you aren’t feeling well,” Butterfield said.</p><p class="x_MsoNormal">Getting a flu vaccine early is the best way to protect against getting influenza. Additional measures to help prevent the spreading of the virus include handwashing and practicing respiratory hygiene measures such as covering the mouth when coughing. Further recommendations advise staying home when feeling sick and avoiding contact with others. The CDC estimates up to 7.5 million illnesses, 400,000 hospitalizations, and 22,000 deaths could be prevented every year if more people chose to get the flu vaccine. </p><p>For more information, <a href="http://www.tn.gov/health/fightflu">www.tn.gov/health/fightflu</a>.&nbsp;</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&via=TheTomahawkNews&url=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thetomahawk.com/tncms/asset/editorial/346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Tomahawk%5D%20Johnson%20County%20Health%20Department%20Hosts%20Fight%20Flu%2022&body=https%3A%2F%2Fwww.thetomahawk.com%2Fnews%2Flocal%2Fjohnson-county-health-department-hosts-fight-flu-22%2Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"346aa72c-5e9f-11ed-b8f8-13bb9a61b082"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html', '[data-copy-inline-346aa72c-5e9f-11ed-b8f8-13bb9a61b082]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-346aa72c-5e9f-11ed-b8f8-13bb9a61b082
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-346aa72c-5e9f-11ed-b8f8-13bb9a61b082-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" class="save-list-346aa72c-5e9f-11ed-b8f8-13bb9a61b082-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="346aa72c-5e9f-11ed-b8f8-13bb9a61b082" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22flu%20vaccine%22#tncms-source=keyword" class="tag-flu-vaccine label label-default" data-tncms-track-dmp='search: flu-vaccine' rel="nofollow">Flu Vaccine</a>
                </li> <li>
                    <a href="/search/?k=%22illness%22#tncms-source=keyword" class="tag-illness label label-default" data-tncms-track-dmp='search: illness' rel="nofollow">Illness</a>
                </li> <li>
                    <a href="/search/?k=%22symptom%22#tncms-source=keyword" class="tag-symptom label label-default" data-tncms-track-dmp='search: symptom' rel="nofollow">Symptom</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology' rel="nofollow">Immunology</a>
                </li> <li>
                    <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital' rel="nofollow">Hospital</a>
                </li> <li>
                    <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy' rel="nofollow">Anatomy</a>
                </li> <li>
                    <a href="/search/?k=%22johnson%20county%20health%20department%22#tncms-source=keyword" class="tag-johnson-county-health-department label label-default" data-tncms-track-dmp='search: johnson-county-health-department' rel="nofollow">Johnson County Health Department</a>
                </li> <li>
                    <a href="/search/?k=%22cdc%22#tncms-source=keyword" class="tag-cdc label label-default" data-tncms-track-dmp='search: cdc' rel="nofollow">Cdc</a>
                </li> <li>
                    <a href="/search/?k=%22flu%22#tncms-source=keyword" class="tag-flu label label-default" data-tncms-track-dmp='search: flu' rel="nofollow">Flu</a>
                </li> <li>
                    <a href="/search/?k=%22david%20kirschke%22#tncms-source=keyword" class="tag-david-kirschke label label-default" data-tncms-track-dmp='search: david-kirschke' rel="nofollow">David Kirschke</a>
                </li> <li>
                    <a href="/search/?k=%22ache%22#tncms-source=keyword" class="tag-ache label label-default" data-tncms-track-dmp='search: ache' rel="nofollow">Ache</a>
                </li> <li>
                    <a href="/search/?k=%22fight%20flu%22#tncms-source=keyword" class="tag-fight-flu label label-default" data-tncms-track-dmp='search: fight-flu' rel="nofollow">Fight Flu</a>
                </li> <li>
                    <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine' rel="nofollow">Vaccine</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2651328" class="tncms-block"><section id="block-2651328" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2651328 ">
        <div class="block-title-inner">
            <h2>
                
                Recommended for you
                
            </h2>
        </div>
    </div></div><div id="card-grid-behavioral-2651328" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2651328" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2646819" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2646819" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2646819');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-2646510" class="tncms-block accent-title"><section id="block-2646510" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2646510 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-2646510"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_2646510();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2646594" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2646594" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2646594');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2646825" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2646825" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2646825');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2646597" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2646597" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2646597');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2646513" class="tncms-block"><section id="block-2646513" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2646513 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-paper"  href="/e-paper/"  tabindex="0" >
                    <span class="nav-label ">e-Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-2 col-sm-2"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2646525" class="tncms-block"><section id="block-2646525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2646525 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-2648115" class="tncms-block footer-logo-special"><div id="site-logo-2648115" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.tnpublicnotice.com/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feec99ee-2fa4-11ed-8536-2b4e3177dab0.png?resize=200%2C105" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feec99ee-2fa4-11ed-8536-2b4e3177dab0.png?resize=150%2C79 150w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feec99ee-2fa4-11ed-8536-2b4e3177dab0.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feec99ee-2fa4-11ed-8536-2b4e3177dab0.png?resize=225%2C118 225w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feec99ee-2fa4-11ed-8536-2b4e3177dab0.png?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feec99ee-2fa4-11ed-8536-2b4e3177dab0.png 400w"
            sizes="(min-width: 1396px) 341px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="184"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2648112" class="tncms-block footer-logo-special"><div id="site-logo-2648112" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.tnpublicnotice.com/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feeb6ed4-2fa4-11ed-8535-cf3b23c8021e.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feeb6ed4-2fa4-11ed-8535-cf3b23c8021e.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feeb6ed4-2fa4-11ed-8535-cf3b23c8021e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feeb6ed4-2fa4-11ed-8535-cf3b23c8021e.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feeb6ed4-2fa4-11ed-8535-cf3b23c8021e.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/feeb6ed4-2fa4-11ed-8535-cf3b23c8021e.png 400w"
            sizes="(min-width: 1396px) 341px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2646522" class="tncms-block"><section id="block-2646522" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2646522 ">
        <div class="block-title-inner">
            <h4>
                
                Contact
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheTomahawk.com</strong><br>
    116 S. Church Street<br>
    Mountain City, TN 37683
    <br>
    
        <strong>Phone:</strong> 423-727-6126<br>
        <strong>Email:</strong> <a href="mailto:office@thetomahawk.com">office@thetomahawk.com</a><br>
    
</address></section></div><div id="tncms-block-2646519" class="tncms-block footer-logo"><section id="block-2646519" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=640%2C119 640w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=750%2C139 750w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=990%2C184 990w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=1035%2C192 1035w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=1200%2C223 1200w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png?resize=1333%2C248 1333w, https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/content/tncms/custom/image/fb28a7cc-43e9-11ed-8535-279b5d23cea7.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1443"
                height="268"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2646516" class="tncms-block footer-social"><div class="follow-links-2646516 follow-links default">
    
    <section id="block-2646516" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheTomahawkNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheTomahawkNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thetomahawknews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thetomahawk.com",
  "sameAs" : ["https://www.facebook.com/TheTomahawkNewspaper/","http://twitter.com/TheTomahawkNews/","https://www.instagram.com/thetomahawknews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2646528" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2646528"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Tomahawk</a>, 116 S. Church Street Mountain City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thetomahawk.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thetomahawk.com%252Fnews%252Flocal%252Fjohnson-county-health-department-hosts-fight-flu-22%252Farticle_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("346aa72c-5e9f-11ed-b8f8-13bb9a61b082")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15291.add('act', dmpData);_cc15291.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "townnews/medicine", "townnews/immunology", "townnews/hospital", "townnews/anatomy"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["flu vaccine", "illness", "symptom", "medicine", "immunology", "hospital", "anatomy", "johnson county health department", "cdc", "flu", "david kirschke", "ache", "fight flu", "vaccine"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2646612'),
            query_input = d.getElementById('site-search-2646612-term'),
            search_dropdown = d.getElementById('site-search-2646612-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2646612 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-346aa72c-5e9f-11ed-b8f8-13bb9a61b082"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.thetomahawk.com/news/local/johnson-county-health-department-hosts-fight-flu-22/article_346aa72c-5e9f-11ed-b8f8-13bb9a61b082.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetomahawk.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15291.add('act', dmpData);_cc15291.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>