<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.thetomahawk.com/xmlrpc.php">
<title>Johnson County Airport hosts military training group - The Tomahawk</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnson County Airport hosts military training group - The Tomahawk" />
<meta property="og:description" content="A Boeing V-22 Osprey, flies over the County while making use of the Johnson County, TN Airport during a training ..." />
<meta property="og:url" content="https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/" />
<meta property="og:site_name" content="The Tomahawk" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-08-20T14:53:35+00:00" />
<meta property="og:image" content="https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg" />
<meta property="og:image:secure_url" content="https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Boeing V-22 Osprey, flies over the County while making use of the Johnson County, TN Airport during a training ..." />
<meta name="twitter:title" content="Johnson County Airport hosts military training group - The Tomahawk" />
<meta name="twitter:image" content="https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thetomahawk.com/#organization","name":"The Tomahawk","url":"https://www.thetomahawk.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#logo","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png","width":390,"height":80,"caption":"The Tomahawk"},"image":{"@id":"https://www.thetomahawk.com/#logo"}},{"@type":"WebSite","@id":"https://www.thetomahawk.com/#website","url":"https://www.thetomahawk.com/","name":"The Tomahawk","inLanguage":"en-US","description":"Your Community Newspaper","publisher":{"@id":"https://www.thetomahawk.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thetomahawk.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/#primaryimage","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg","width":1920,"height":1440},{"@type":"WebPage","@id":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/#webpage","url":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/","name":"Johnson County Airport hosts military training group - The Tomahawk","isPartOf":{"@id":"https://www.thetomahawk.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/#primaryimage"},"datePublished":"2020-08-20T14:53:35+00:00","dateModified":"2020-08-20T14:53:35+00:00"},{"@type":"Article","@id":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/#article","isPartOf":{"@id":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/#webpage"},"author":{"@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed"},"headline":"Johnson County Airport hosts military training group","datePublished":"2020-08-20T14:53:35+00:00","dateModified":"2020-08-20T14:53:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/#webpage"},"publisher":{"@id":"https://www.thetomahawk.com/#organization"},"image":{"@id":"https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/#primaryimage"},"articleSection":"Local News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed","name":"Bill Thomas","image":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7066e122fd6d66c3b89fb4e7f622b71?s=96&d=mm&r=g","caption":"Bill Thomas"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Feed" href="https://www.thetomahawk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Comments Feed" href="https://www.thetomahawk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Johnson County Airport hosts military training group Comments Feed" href="https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-156556124-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-156556124-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetomahawk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.thetomahawk.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thetomahawk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thetomahawk.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/css/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_easy_poll-css' href='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/css/style_easy_poll.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css' href='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-main-style-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/style.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-general-style-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/assets/css/general.css?ver=3.1.3' type='text/css' media='all' />
<style id='lsvr-townpress-general-style-inline-css' type='text/css'>
body, input, textarea, select, button, #cancel-comment-reply-link, .lsvr_listing-map__infobox { font-family: 'Source Sans Pro', Arial, sans-serif; }
html, body { font-size: 16px; }
.header-logo { max-width: 300px; } .header-logo--front { max-width: 300px; } @media ( max-width: 991px ) { .header-logo { max-width: 198px; } }
</style>
<link rel='stylesheet' id='lsvr-townpress-child-style-css' href='https://www.thetomahawk.com/wp-content/themes/thetomahawk/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-color-scheme-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/assets/css/skins/default.css?ver=3.1.3' type='text/css' media='all' />
<style id='lsvr-townpress-color-scheme-inline-css' type='text/css'>
body { color: #565656; }a { color: #2196f3; }abbr { border-color: #565656; }button { color: #565656; }input, select, textarea { color: #565656; }.c-button { border-color: #2196f3; background-color: #2196f3; }.c-button--outline { color: #2196f3; }.c-search-form__button { background-color: #2196f3; }.header-navbar { background-color: #2196f3; }.header-menu__item--dropdown .header-menu__item .header-menu__item-link { color: #2196f3; }.header-map__close { background-color: #2196f3; }.header-map-toggle__ico { color: #2196f3; }.header-map-toggle--active { background-color: #2196f3; }.header-languages__item-link { #565656; }.header-languages__item--active .header-languages__item-link { background-color: #2196f3; }.header-login__link { color: #565656; }.header-login__ico { color: #2196f3; }.header-login__link--logout { background-color: #2196f3; }.header-toolbar-toggle__menu-button { color: #565656; }.header-toolbar-toggle__menu-button--active { background-color: #2196f3; }.header-mobile-menu { background-color: #2196f3; }.post-password-form input[type="submit"] { background-color: #2196f3; }.post-comments__list a.comment-edit-link { color: #2196f3; }.comment-form .submit { background-color: #2196f3; }.post-pagination__item-link,.post-pagination__number-link { color: #2196f3; }.post-pagination__number--active .post-pagination__number-link { background-color: #2196f3; }.post-pagination__number-link:hover { color: #2196f3; }.navigation.pagination a { color: #2196f3; }.navigation.pagination .page-numbers.current { background-color: #2196f3; }.navigation.pagination .page-numbers:not( .next ):not( .prev ):not( .dots ):not( .current ):hover { color: #2196f3; }.lsvr_listing-map__marker-inner { background-color: #2196f3; border-color: #2196f3; }.lsvr_listing-map__marker-inner:before { border-top-color: #2196f3; }.lsvr_listing-map__infobox-more-link { background-color: #2196f3; }.lsvr_listing-post-single .post__contact-item-icon { color: #2196f3; }.lsvr_listing-post-single .post__social-link:hover { background-color: #2196f3; }.lsvr_event-post-single .post__info-item-icon { color: #2196f3; }.lsvr_document-post-archive--default .post__title-link { color: #2196f3; }.lsvr_document-post-archive--categorized-attachments .post-tree__item-toggle { color: #2196f3; }.lsvr_document-post-archive--categorized-attachments .post-tree__item-icon--folder { color: #2196f3; }.lsvr_person-post-page .post__contact-item-icon { color: #2196f3; }.lsvr_person-post-page .post__social-link:hover { background-color: #2196f3; }.widget__title-icon { color: #2196f3; }.lsvr-townpress-menu-widget__nav { background-color: #2196f3; }.lsvr_event-list-widget__item-date-month { background-color: #2196f3; }.lsvr_event-filter-widget__option--datepicker:after { color: #2196f3; }.lsvr_event-filter-widget__submit-button { background-color: #2196f3; }.lsvr_person-list-widget__item-title-link { color: #2196f3; }.lsvr_person-list-widget__item-social-link:hover { background-color: #2196f3; }.lsvr_person-featured-widget__title-link { color: #2196f3; }.lsvr_person-featured-widget__social-link:hover { background-color: #2196f3; }.widget_display_search .button { background-color: #2196f3; }.footer-widgets .widget__title-icon { color: #2196f3; }.lsvr_person-list-widget__item-social-link { background-color: #2196f3; }.lsvr_person-featured-widget__social-link { background-color: #2196f3; }.footer-social__link { background-color: #2196f3; }.lsvr-townpress-posts__title-icon { color: #2196f3; }.lsvr-townpress-post-slider__indicator-inner { background-color: #2196f3; }.lsvr-townpress-sitemap__title-icon { color: #2196f3; }.lsvr-button { border-color: #2196f3; background-color: #2196f3; }.lsvr-counter__number { color: #2196f3; }.lsvr-cta__button-link { border-color: #2196f3; background-color: #2196f3; }.lsvr-feature__icon { color: #2196f3; }.lsvr-progress-bar__bar-inner { background-color: #2196f3; }.lsvr-pricing-table__title { background-color: #2196f3; }.lsvr-pricing-table__price-value { color: #2196f3; }.lsvr-pricing-table__button-link { border-color: #2196f3; background-color: #2196f3; }.bbp-submit-wrapper button { border-color: #2196f3; background-color: #2196f3; }#bbpress-forums .bbp-reply-content #subscription-toggle a { color: #2196f3; }#bbpress-forums .bbp-pagination-links .page-numbers.current { background-color: #2196f3; }#bbpress-forums #bbp-your-profile fieldset input,#bbpress-forums #bbp-your-profile fieldset textarea { color: #565656; }#bbpress-forums #bbp-your-profile #bbp_user_edit_submit { border-color: #2196f3; background-color: #2196f3; }.lsvr-datepicker .ui-datepicker-prev,.lsvr-datepicker .ui-datepicker-next { color: #2196f3; }.lsvr-datepicker th { color: #2196f3; }.lsvr-datepicker td a { color: #565656; }.lsvr-datepicker .ui-state-active { color: #2196f3; }.back-to-top__link { background-color: #2196f3; }
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thetomahawk.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thetomahawk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-events/assets/js/lsvr-events.min.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvr_townpress_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","nonce":"819313157c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-townpress-toolkit/assets/js/lsvr-townpress-toolkit-weather-widget.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/js/jquery-ui-timepicker-addon.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/js/easy-poll-js.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.thetomahawk.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.0'></script>
<link rel='https://api.w.org/' href='https://www.thetomahawk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetomahawk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetomahawk.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thetomahawk.com/?p=53657' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Flocal-news%2Fjohnson-county-airport-hosts-military-training-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Flocal-news%2Fjohnson-county-airport-hosts-military-training-group%2F&#038;format=xml" />
<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.thetomahawk.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type='text/css'>img#wpstats{display:none}</style> <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Pushdown', [970, 250],
            'div-gpt-ad-1456167021172-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456166893009-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type="text/javascript">
    window.googletag = window.googletag || {
        cmd: []
    };
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/ROS_Last_of_Stream_Right_Rail', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1576001615916-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
    </script>
<script type="text/javascript">
    window.googletag = window.googletag || {
        cmd: []
    };
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/ROS_Last_of_Stream_left_Rail', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1576001473699-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Middle_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456166930369-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Top_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167083402-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167286944-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Middle_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167315875-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Top_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167400586-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456166705728-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1576015758625-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1576015681983-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167130653-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Middle_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167159896-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Top_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167248890-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167449206-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Middle_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167501269-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Top_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167605709-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<style>
    .pushdownad {
        overflow: hidden;
        width: 970px;
        height: 30px;
        -webkit-transition: all 1s;
        -moz-transition: all 1s;
        -o-transition: all 1s;
        transition: all 1s;
        margin-left: auto;
        margin-right: auto;
        margin-top: 24px;
        z-index: 99999;
    }

    .pushdownad:hover {
        height: 250px;
        z-index: inherit;
    }
    </style>
<script>
    (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-3329374-5', 'auto', {
        'name': 'thetomahawk'
    });
    ga('thetomahawk.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {
        'name': 'JohnsonCityTotalMarket'
    });
    ga('JohnsonCityTotalMarket.send', 'pageview');
    </script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-53657 single-format-standard wp-custom-logo lsvr-accessibility">

<div id="wrapper">
<a href="#main" class="accessibility-link accessibility-link--skip-to-content screen-reader-text">Skip to content</a>
<a href="#sidebar-left" class="accessibility-link accessibility-link--skip-to-left-sidebar screen-reader-text">Skip to left sidebar</a>
<a href="#sidebar-right" class="accessibility-link accessibility-link--skip-to-right-sidebar screen-reader-text">Skip to right sidebar</a>
<a href="#footer" class="accessibility-link accessibility-link--skip-to-footer screen-reader-text">Skip to footer</a>

<header id="header" class="header--has-navbar">
<br />
<div class="header__inner">

<div class="header-navbar">
<div class="header-navbar__inner">
<div class="lsvr-container">

<nav class="header-menu" aria-label="Papers">
<ul id="menu-papers" class="header-menu__list" role="menu">
<li id="header-menu__item-34928" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.timesnews.net" id="header-menu__item-link-34928" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Times News</a>
</li>
<li id="header-menu__item-34929" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.johnsoncitypress.com" id="header-menu__item-link-34929" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Johnson City Press</a>
</li>
<li id="header-menu__item-34930" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.erwinrecord.net" id="header-menu__item-link-34930" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Erwin Record</a>
</li>
<li id="header-menu__item-34931" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.heraldandtribune.com" id="header-menu__item-link-34931" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Herald &amp; Tribune</a>
</li>
<li id="header-menu__item-34932" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.pocketlot.com" id="header-menu__item-link-34932" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Autos</a>
</li>
</ul>
</nav>

</div>
</div>
</div>

<div class="pushdownad">

<div id='div-gpt-ad-1456167021172-0' style='height:250px; width:970px;'>
<script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('div-gpt-ad-1456167021172-0');
                        });
                        </script>
</div>
</div>

<div class="header__content">
<div class="lsvr-container">
<div class="header__content-inner">

<div class="header-logo">
<a href="https://www.thetomahawk.com/" class="header-logo__link" aria-label="Site logo">
<img alt="The Tomahawk" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png" class="header-logo__image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png"
				class="header-logo__image"
				alt="The Tomahawk"></noscript>
</a>
</div>


<div class="header-toolbar-toggle">
<button class="header-toolbar-toggle__menu-button" type="button" aria-controls="header-mobile-menu" aria-haspopup="true" aria-expanded="false">
<i class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--open icon-menu" aria-hidden="true"></i>
<i class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--close icon-cross" aria-hidden="true"></i>
<span class="header-toolbar-toggle__menu-button-label">Menu</span>
</button>
</div>


<div class="header-toolbar">

<nav id="header-mobile-menu" class="header-mobile-menu" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left">
<ul id="menu-main-menu-left" class="header-mobile-menu__list" role="menu">
<li id="header-mobile-menu__item-34830" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation">
<a href="https://www.thetomahawk.com/" id="header-mobile-menu__item-link-34830" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Home</a>
</li>
<li id="header-mobile-menu__item-34863" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2020/08/This-Weeks-Front-Page-8-19-2020_compressed.pdf" id="header-mobile-menu__item-link-34863" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank">
This Week&#039;s Front Page</a>
</li>
<li id="header-mobile-menu__item-50448" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50448" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
News</a>
<button id="header-mobile-menu__toggle-50448" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50448" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50448" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-0" aria-labelledby="header-mobile-menu__item-link-50448" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50447" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50447" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Local News</a>
 </li>
<li id="header-mobile-menu__item-50463" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-news/" id="header-mobile-menu__item-link-50463" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Featured News</a>
<button id="header-mobile-menu__toggle-50463" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50463" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50463" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50463" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50464" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newshealth/" id="header-mobile-menu__item-link-50464" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Health</a>
</li>
<li id="header-mobile-menu__item-50466" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newseducation/" id="header-mobile-menu__item-link-50466" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Education</a>
</li>
<li id="header-mobile-menu__item-50971" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-news/agriculture/" id="header-mobile-menu__item-link-50971" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Agriculture</a>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50462" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/" id="header-mobile-menu__item-link-50462" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Community News</a>
<button id="header-mobile-menu__toggle-50462" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50462" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50462" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50462" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50979" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-announcements/" id="header-mobile-menu__item-link-50979" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Community Announcements</a>
</li>
<li id="header-mobile-menu__item-50458" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/church-announcements/" id="header-mobile-menu__item-link-50458" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Church Announcements</a>
</li>
<li id="header-mobile-menu__item-50968" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/court-report-community-news/" id="header-mobile-menu__item-link-50968" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Court Report</a>
</li>
<li id="header-mobile-menu__item-50969" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/crime-public-safety-community-news/" id="header-mobile-menu__item-link-50969" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Crime/Public Safety</a>
</li>
<li id="header-mobile-menu__item-50970" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/sheriffs-report-community-news/" id="header-mobile-menu__item-link-50970" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Sheriff&#039;s Report</a>
</li>
</ul>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50452" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/sports/" id="header-mobile-menu__item-link-50452" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Sports</a>
</li>
<li id="header-mobile-menu__item-50454" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentfeatured-news/" id="header-mobile-menu__item-link-50454" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Accent</a>
<button id="header-mobile-menu__toggle-50454" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50454" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50454" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-0" aria-labelledby="header-mobile-menu__item-link-50454" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-34892" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/letters-to-the-editor/" id="header-mobile-menu__item-link-34892" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Letters To The Editor</a>
</li>
<li id="header-mobile-menu__item-50451" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentcolumn/" id="header-mobile-menu__item-link-50451" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Column</a>
</li>
<li id="header-mobile-menu__item-50453" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accenteditorial/" id="header-mobile-menu__item-link-50453" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Editorial</a>
</li>
<li id="header-mobile-menu__item-50972" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/accent/opinion-accent/" id="header-mobile-menu__item-link-50972" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Opinion</a>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50720" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/obituaries/" id="header-mobile-menu__item-link-50720" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Obituaries</a>
</li>
<li id="header-mobile-menu__item-34926" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/classified-ads/" id="header-mobile-menu__item-link-34926" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Classifieds</a>
<button id="header-mobile-menu__toggle-34926" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-34926" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-34926" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-0" aria-labelledby="header-mobile-menu__item-link-34926" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-34855" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" id="header-mobile-menu__item-link-34855" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem" target="_blank">
Classifieds Legal Notice</a>
</li>
<li id="header-mobile-menu__item-34854" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://www.tricityhomes.com/" id="header-mobile-menu__item-link-34854" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem" target="_blank">
Homes</a>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-51988" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2020/08/Service-Directory-6x12.5-8-19-2020_compressed.pdf" id="header-mobile-menu__item-link-51988" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Service Directory Page 1</a>
</li>
<li id="header-mobile-menu__item-51989" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2020/08/Service-Directory-6x11-8-19-2020_compressed.pdf" id="header-mobile-menu__item-link-51989" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Service Directory Page 2</a>
</li>
<li id="header-mobile-menu__item-50449" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-photos/" id="header-mobile-menu__item-link-50449" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Featured Photos</a>
</li>
<li id="header-mobile-menu__item-34857" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/real-estate-connection/" id="header-mobile-menu__item-link-34857" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Real Estate Connection</a>
</li>
<li id="header-mobile-menu__item-34858" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/subscriptions/" id="header-mobile-menu__item-link-34858" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Subscriptions</a>
</li>
<li id="header-mobile-menu__item-34859" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/deadlines-policies/" id="header-mobile-menu__item-link-34859" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Deadlines &#038; Policies</a>
</li>
<li id="header-mobile-menu__item-34895" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/contact-us/" id="header-mobile-menu__item-link-34895" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Contact Us</a>
</li>
</ul>
</nav>


<div class="header-search header-toolbar__item">

<form class="c-search-form" action="https://www.thetomahawk.com/" method="get" role="search">
<div class="c-search-form__inner">
<div class="c-search-form__input-holder">
<label class="c-search-form__input-label screen-reader-text" for="c-search-form__input-29">Search:</label>
<input id="c-search-form__input-29" class="c-search-form__input" type="text" name="s" value="" placeholder="Search this site..." aria-label="Search field">
<button class="c-search-form__button" type="submit" title="Submit search">
<i class="c-search-form__button-ico icon-magnifier" aria-hidden="true"></i></button>
</div>
</div>
</form>

</div>

</div>

<div class="date-section"> Friday, August 21, 2020 </div>
</div>
</div>
</div>

</div>
</header>

<div class="header-background header-background--single" data-slideshow-speed="10">
<div class="header-background__image header-background__image--default" style="background-image: url('https://thetomahawkdev.wpengine.com/wp-content/uploads/2019/10/doemt.jpg'); "></div>
</div>

<div id="core">
<div class="core__inner">

<div id="columns">
<div class="columns__inner">
<div class="lsvr-container">
<div class="lsvr-grid">
<div class="columns__main lsvr-grid__col lsvr-grid__col--span-6 lsvr-grid__col--push-3">

<main id="main">
<div class="main__inner">

<div class="post-single blog-post-single">

<article class="post-53657 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
<div class="post__inner">

<header class="main__header">
<h1 class="main__title">
Johnson County Airport hosts military training group
</h1>

<div class="breadcrumbs">
<div class="breadcrumbs__inner">
<nav class="breadcrumbs__nav" aria-label="Breadcrumbs">
<ul class="breadcrumbs__list">
<li class="breadcrumbs__item">
<a href="https://www.thetomahawk.com/" class="breadcrumbs__link">Home</a>
<span class="breadcrumbs__item-decor" aria-hidden="true">/</span>
</li>
<li class="breadcrumbs__item">
<a href="https://www.thetomahawk.com/" class="breadcrumbs__link">News</a>
<span class="breadcrumbs__item-decor" aria-hidden="true">/</span>
</li>
</ul>
</nav>

<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "BreadcrumbList",
				"itemListElement" : [
										{
						"@type": "ListItem",
						"position": 1,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "Home"
						}
					},										{
						"@type": "ListItem",
						"position": 2,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "News"
						}
					}									]
			}
			</script>

</div>
</div>

</header>


<div class="post__wrapper">
<div class="c-content-box">

<p class="post__thumbnail">
<img width="1920" height="1440" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg 1920w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-300x225.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-1024x768.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-768x576.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-1536x1152.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1920" height="1440" src="https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg 1920w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-300x225.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-1024x768.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-768x576.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-1536x1152.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript> </p>


<div class="post__content">
<p style="text-align: center;"><strong>A Boeing V-22 Osprey, flies over the County while making use of the Johnson County, TN Airport during a training mission last week. The impressive aerial display of a modern marvel of aerospace engineering is made by Bell Helicopter and Boeing, it is meant to merge a conventional helicopter’s functions with those </strong><strong>of a turboprop aircraft.</strong> Photo by Jason Stamper.</p>
<p><strong>By Jill Penley</strong><br />
Freelance Writer</p>
<p>Locals were awakened by the rumbling of an early morning earthquake, a couple of Sundays ago, but by the afternoon, a different kind of rumble drew attention, and this time, it was coming from the sky as odd-looking aircraft were buzzing around the East Tennessee mountains.&nbsp;Before too long, a crowd began to gather to witness the impressive aerial display of the Boeing V-22 Osprey, a modern marvel of aerospace engineering.</p>
<p>“I received a call from a representative last Saturday night asking if it would be all right to utilize Johnson County Airport for a training mission on Sunday with a new Marine crew that operates the V22 aircraft,” said Dave Garris, Johnson County Airport Manager.&nbsp;</p>
<p>Garris added that not only did he welcome the group, but offered free BBQ for the crew and a fuel discount because he knew the locals would love it.&nbsp;</p>
<p>“I was hesitant in publishing anything in advance,” he said, “because if they did not make it, then I would have the community waiting for a show that did not exist.”</p>
<p>The new MV-22B variant can carry up to 18 combat-ready Marines, and is used as an assault transport for troops, equipment, and supplies, and can operate from ships or expeditionary airfields. The aircraft is a tiltrotor helicopter with vertical takeoff and landing, and short takeoff and landing capabilities, in service with modifications since 2007.&nbsp; Made by Bell Helicopter and Boeing, it is meant to merge a conventional helicopter’s functions with those of a turboprop aircraft.</p>
<p>Around 11:15 am on Sunday, members of the Marine Medium Tiltrotor Squadron 204 based in Jacksonville, North Carolina, arrived.</p>
<p>“I could feel the concussions of those monster propellers coming over the mountain,” said Garris, who immediately started texting fellow airport buddies and getting his camera ready. “Upon looking down at the arrival end of Runway 24, I could see those huge engines starting to articulate in the vertical landing configuration it needs to hover for touchdown here in front of the main hangar,” recalled Garris. “The sight was awesome, and the trees on the other side of Roan Creek were just about to blow over from the downwash of those enormous propeller blades.”</p>
<p>Jason Stamper, his wife, and children were determined to witness the impressive training exercise.</p>
<p>“The boys and I saw it buzz our house, and we were in the car on the way to the airport,” said Stamper, who advised Dave Garris was kind enough to allow the family to stand by the hanger just inside the gate. “One of the aircrews saw the boys and walked over to give them a patch off their uniform,” said Stamper. “The boys were over the moon since they love airplanes so much.”</p>
<p>After a few rounds of takeoffs and landings, it was time for another pilot to give it a try. “They taxied into the apron area burning up my manicured grass with the Jet exhaust,” said Garris, who explained the wingspan of the aircraft was so large it could not fit on the ramp without a hangover.&nbsp;</p>
<p>“I was invited into the craft for interior images,” said Garris, “and to meet the ranking officer in charge of the training mission.”</p>
<p>After the new pilot took controls, the group performed hovering maneuvers and did a few more rounds of landings before departing east with a radio call expressing gratitude for the space to conduct another successful training mission.</p>
</div>


<footer class="post__footer">

<ul class="post__meta" aria-label="Post Meta">

<li class="post__meta-item post__meta-item--date">
<i class="post__meta-item-icon post__meta-item-icon--date" aria-hidden="true"></i>
<span class="post__meta-date" role="group">
August 20, 2020 </span>
<span class="post__meta-author">by <a href="https://www.thetomahawk.com/author/tomahawkpub/" class="post__meta-author-link" rel="author">Bill Thomas</a></span>
<span class="post__meta-categories">
<span class="post__terms post__terms--category">
in <a href="https://www.thetomahawk.com/category/local-news/" class="post__term-link">Local News</a> </span>
</span>
</li>

</ul>

</footer>

</div>
</div>

<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "NewsArticle",
				"headline": "Johnson County Airport hosts military training group",
				"url" : "https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/",
				"mainEntityOfPage" : "https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/",
			 	"datePublished": "2020-08-20T10:53:35-04:00",
			 	"dateModified": "2020-08-20T10:53:35-04:00",
			 	"description": "A Boeing V-22 Osprey, flies over the County while making use of the Johnson County, TN Airport during a training ...\n",
			 	"author": {
			 		"@type" : "person",
			 		"name" : "Bill Thomas",
			 		"url" : ""
			 	},
			 	"publisher" : {
			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher"
			 	}

			 	
							 	,"image": {
			 		"@type" : "ImageObject",
			 		"url" : "https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK.jpg",
			 		"width" : "1920",
			 		"height" : "1440",
			 		"thumbnailUrl" : "https://www.thetomahawk.com/wp-content/uploads/2020/08/Osprey-1-CMYK-150x150.jpg"
			 	}
			 	
			}
			</script>
</div>
</article>


<div class="post-navigation">
<div class="c-content-box">
<ul class="post-navigation__list">

<li class="post-navigation__prev">
<div class="post-navigation__prev-inner">
<h6 class="post-navigation__title">
<a href="https://www.thetomahawk.com/local-news/veterans-helping-veterans/" class="post-navigation__title-link">
Previous </a>
</h6>
<a href="https://www.thetomahawk.com/local-news/veterans-helping-veterans/" class="post-navigation__link">
Veterans helping veterans </a>
</div>
</li>


<li class="post-navigation__next">
<div class="post-navigation__next-inner">
<h6 class="post-navigation__title">
<a href="https://www.thetomahawk.com/featured-news/did-local-festival-feed-pandemic-rise/" class="post-navigation__title-link">
Next </a>
</h6>
<a href="https://www.thetomahawk.com/featured-news/did-local-festival-feed-pandemic-rise/" class="post-navigation__link">
Did local festival feed pandemic rise? </a>
</div>
</li>

</ul>
</div>
</div>


</div>

</div>
</main>

</div>
<div class="columns__sidebar columns__sidebar--left lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--pull-6">

<aside id="sidebar-left">
<div class="sidebar-left__inner">
<div id="lsvr_townpress_menu-2" class="widget lsvr-townpress-menu-widget lsvr-townpress-menu-widget--show-on-mobile"><div class="widget__inner">
<div class="widget__content">
<nav class="lsvr-townpress-menu-widget__nav" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left">
<ul id="menu-main-menu-left-1" class="lsvr-townpress-menu-widget__list" role="menu">
<li id="lsvr-townpress-menu-widget__item-34830-405" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation">
<a href="https://www.thetomahawk.com/" id="lsvr-townpress-menu-widget__item-link-34830-405" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Home</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34863-314" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2020/08/This-Weeks-Front-Page-8-19-2020_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-34863-314" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank">
This Week&#039;s Front Page</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50448-552" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50448-552" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50448-552" aria-controls="lsvr-townpress-menu-widget__submenu-50448-552" aria-haspopup="true" aria-expanded="false">
News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50448-552" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50448-552" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-0" aria-labelledby="lsvr-townpress-menu-widget__item-link-50448-552" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50447-777" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50447-777" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Local News</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50463-15" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-news/" id="lsvr-townpress-menu-widget__item-link-50463-15" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50463-15" aria-controls="lsvr-townpress-menu-widget__submenu-50463-15" aria-haspopup="true" aria-expanded="false">
Featured News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50463-15" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50463-15" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50463-15" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50464-921" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newshealth/" id="lsvr-townpress-menu-widget__item-link-50464-921" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Health</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50466-119" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newseducation/" id="lsvr-townpress-menu-widget__item-link-50466-119" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Education</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50971-347" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-news/agriculture/" id="lsvr-townpress-menu-widget__item-link-50971-347" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Agriculture</a>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50462-836" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/" id="lsvr-townpress-menu-widget__item-link-50462-836" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50462-836" aria-controls="lsvr-townpress-menu-widget__submenu-50462-836" aria-haspopup="true" aria-expanded="false">
Community News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50462-836" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50462-836" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50462-836" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50979-866" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-announcements/" id="lsvr-townpress-menu-widget__item-link-50979-866" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Community Announcements</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50458-951" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/church-announcements/" id="lsvr-townpress-menu-widget__item-link-50458-951" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Church Announcements</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50968-32" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/court-report-community-news/" id="lsvr-townpress-menu-widget__item-link-50968-32" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Court Report</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50969-109" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/crime-public-safety-community-news/" id="lsvr-townpress-menu-widget__item-link-50969-109" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Crime/Public Safety</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50970-945" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/sheriffs-report-community-news/" id="lsvr-townpress-menu-widget__item-link-50970-945" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Sheriff&#039;s Report</a>
</li>
</ul>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50452-372" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/sports/" id="lsvr-townpress-menu-widget__item-link-50452-372" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Sports</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50454-137" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentfeatured-news/" id="lsvr-townpress-menu-widget__item-link-50454-137" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50454-137" aria-controls="lsvr-townpress-menu-widget__submenu-50454-137" aria-haspopup="true" aria-expanded="false">
Accent</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50454-137" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50454-137" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-0" aria-labelledby="lsvr-townpress-menu-widget__item-link-50454-137" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-34892-524" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/letters-to-the-editor/" id="lsvr-townpress-menu-widget__item-link-34892-524" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Letters To The Editor</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50451-636" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentcolumn/" id="lsvr-townpress-menu-widget__item-link-50451-636" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Column</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50453-299" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accenteditorial/" id="lsvr-townpress-menu-widget__item-link-50453-299" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Editorial</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50972-117" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/accent/opinion-accent/" id="lsvr-townpress-menu-widget__item-link-50972-117" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Opinion</a>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50720-737" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/obituaries/" id="lsvr-townpress-menu-widget__item-link-50720-737" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Obituaries</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34926-176" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/classified-ads/" id="lsvr-townpress-menu-widget__item-link-34926-176" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-34926-176" aria-controls="lsvr-townpress-menu-widget__submenu-34926-176" aria-haspopup="true" aria-expanded="false">
Classifieds</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-34926-176" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-34926-176" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-0" aria-labelledby="lsvr-townpress-menu-widget__item-link-34926-176" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-34855-395" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" id="lsvr-townpress-menu-widget__item-link-34855-395" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" target="_blank">
Classifieds Legal Notice</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34854-70" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://www.tricityhomes.com/" id="lsvr-townpress-menu-widget__item-link-34854-70" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" target="_blank">
Homes</a>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-51988-783" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2020/08/Service-Directory-6x12.5-8-19-2020_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-51988-783" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Service Directory Page 1</a>
</li>
<li id="lsvr-townpress-menu-widget__item-51989-176" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2020/08/Service-Directory-6x11-8-19-2020_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-51989-176" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Service Directory Page 2</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50449-508" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-photos/" id="lsvr-townpress-menu-widget__item-link-50449-508" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Featured Photos</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34857-301" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/real-estate-connection/" id="lsvr-townpress-menu-widget__item-link-34857-301" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Real Estate Connection</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34858-149" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/subscriptions/" id="lsvr-townpress-menu-widget__item-link-34858-149" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Subscriptions</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34859-306" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/deadlines-policies/" id="lsvr-townpress-menu-widget__item-link-34859-306" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Deadlines &#038; Policies</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34895-18" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/contact-us/" id="lsvr-townpress-menu-widget__item-link-34895-18" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Contact Us</a>
</li>
</ul>
</nav>
</div>
</div></div>
<div id="media_image-7" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.johnsoncountybank.com/"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.jpg" class="image wp-image-51383  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.jpg" class="image wp-image-51383  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="poll_wid-2" class="widget widget_poll_wid"><div class="widget__inner"><div class="poll_wrap"> <h3>Do you support the return of contact sports during the current pandemic?</h3>
<div id="poll_13">
<form name="poll" id="poll" method="post" action="">
<input type="hidden" name="action" value="submit_poll" />
<input type="hidden" name="p_id" value="13" />
<input type="hidden" name="curr_page_url" value="https://www.thetomahawk.com/local-news/johnson-county-airport-hosts-military-training-group/">
<ul class="poll_list"><li><label><input type="radio" name="poll_ans" value="41" /> Yes.</label></li><li><label><input type="radio" name="poll_ans" value="42" /> Yes, but with special precautions.</label></li><li><label><input type="radio" name="poll_ans" value="43" /> No.</label></li><li><label><input type="radio" name="poll_ans" value="44" /> I don't know.</label></li></ul> <div class="poll_submit"><input type="submit" name="submit" value="Submit" class="poll_button" /> <input type="button" class="poll_button" onclick="LoadPollResult(13)" value="View Result"></div>
</form>
</div>
<div id="poll_ans_13" class="poll_ans_wrap" style="display:none;">
<ul class="poll_answers"><li>Yes.<div class="ans_val">(27/147)</div><div style="height:12px; width:100%; background-color:#f8f8f8;"><div style="background-color:#2697D3;height:12px; width:18.37%;"></div></div></li><li>Yes, but with special precautions.<div class="ans_val">(20/147)</div><div style="height:12px; width:100%; background-color:#f8f8f8;"><div style="background-color:#2697D3;height:12px; width:13.61%;"></div></div></li><li>No.<div class="ans_val">(94/147)</div><div style="height:12px; width:100%; background-color:#f8f8f8;"><div style="background-color:#2697D3;height:12px; width:63.95%;"></div></div></li><li>I don't know.<div class="ans_val">(6/147)</div><div style="height:12px; width:100%; background-color:#f8f8f8;"><div style="background-color:#2697D3;height:12px; width:4.08%;"></div></div></li></ul> <input type="button" class="poll_button" onclick="LoadPollForm('13')" value="Back">
</div>
</div></div></div><div id="media_image-28" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.thetomahawk.com/wp-content/uploads/2020/08/Tomahawk-FS-promo-8-5-2020.pdf"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/08/Tomahawk-HSE-medium-rectangle-8-2020.jpg" class="image wp-image-53427  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/08/Tomahawk-HSE-medium-rectangle-8-2020.jpg" class="image wp-image-53427  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="media_image-17" class="widget widget_media_image"><div class="widget__inner"><img width="300" height="600" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg" class="image wp-image-52334  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="600" src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg" class="image wp-image-52334  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></div>
</div>
</aside>

</div>
<div class="columns__sidebar columns__sidebar--left lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--pull-9">
</div>
<div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-3">

<aside id="sidebar-right">
<div class="sidebar-right__inner">
<div id="media_image-5" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.thetomahawk.com/real-estate-connection/"><img width="499" height="101" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" class="image wp-image-34905  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="499" height="101" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" class="image wp-image-34905  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" /></noscript></a></div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget__inner"><a href="https://mountaincitycare.com/"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.jpg" class="image wp-image-51374  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.jpg" class="image wp-image-51374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.facebook.com/ACTIONcoalitionTN/"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/06/ACTION-rectangle-6-17-2020-1.jpg" class="image wp-image-53023  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/06/ACTION-rectangle-6-17-2020-1.jpg" class="image wp-image-53023  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.facebook.com/adamsrx"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Adams-medium-rectangle-2-20-2020.jpg" class="image wp-image-51562  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Adams-medium-rectangle-2-20-2020.jpg" class="image wp-image-51562  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><h3 class="widget__title">Word on the Street</h3><div class="textwidget custom-html-widget"><style>
.PDF_question {
    min-width: 10px!important;
}
</style>
<img alt="WOS" width="250" height="150" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt= "WOS" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.jpg" 
      width="250" height= "150"></noscript>
<iframe frameborder="0" width="100%" height="600" scrolling="auto" allowtransparency="true" data-src="https://tomahawkpub.survey.fm/wots-6-10-2020-copy-copy?iframe=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameborder="0" width="100%" height="600" scrolling="auto" allowtransparency="true" src="https://tomahawkpub.survey.fm/wots-6-10-2020-copy-copy?iframe=1"></noscript><a href="https://tomahawkpub.survey.fm/wots-6-10-2020-copy-copy">View Survey</a></iframe></div></div></div><div id="media_image-27" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.thetomahawk.com/wp-content/uploads/2020/07/TMHWK-Dining-with-the-Locals-promo-7-15-2020.pdf"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/07/RG-promo-rectangle-2020.jpg" class="image wp-image-53272  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/07/RG-promo-rectangle-2020.jpg" class="image wp-image-53272  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="media_image-20" class="widget widget_media_image"><div class="widget__inner"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.jpg" class="image wp-image-52328  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.jpg" class="image wp-image-52328  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"></div></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"></div></div></div>
</div>
</aside>

</div>
</div>
</div>
</div>
</div>

</div>
</div>


<footer id="footer">
<div class="footer__inner">

<div class="footer-widgets">
<div class="footer-widgets__inner">
<div class="lsvr-container">
<div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols">
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="media_image-3" class="widget widget_media_image"><div class="widget__inner"><img width="390" height="80" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" sizes="(max-width: 390px) 100vw, 390px" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" class="image wp-image-34897  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="80" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" class="image wp-image-34897  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-3" class="widget widget_text"><div class="widget__inner"> <div class="textwidget"><p>The Tomahawk is distributed throughout upper East Tennessee, Western North Carolina and Southwest Virginia. We print over 3,700 copies weekly on Wednesdays.</p>
</div>
</div></div></div></div>
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_definition_list-3" class="widget lsvr-definition-list-widget"><div class="widget__inner">
<div class="widget__content">
<dl class="lsvr-definition-list-widget__list">

<dt class="lsvr-definition-list-widget__item-title">
Phone </dt>
<dd class="lsvr-definition-list-widget__item-text">
(423) 727-6121 </dd>
<dt class="lsvr-definition-list-widget__item-title">
Fax </dt>
<dd class="lsvr-definition-list-widget__item-text">
(423) 727-4833 </dd>
</dl>
</div>
</div></div></div></div>
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-4" class="widget widget_text"><div class="widget__inner"> <div class="textwidget"><p>116 S. Church Street<br />
Mountain City, TN 37683</p>
</div>
</div></div></div></div>
</div>
</div>
</div>
</div>


<div class="footer-bottom">
<div class="lsvr-container">
<div class="footer-bottom__inner">

<div class="footer-social">
<ul class="footer-social__list" title="Social Media Links">
<li class="footer-social__item footer-social__item--facebook">
<a class="footer-social__link footer-social__link--facebook" target="_blank" href="https://www.facebook.com/thetomahawknewspaper/" title="Facebook">
<i class="footer-social__icon icon-facebook" aria-hidden="true"></i>
</a>
</li>
<li class="footer-social__item footer-social__item--instagram">
<a class="footer-social__link footer-social__link--instagram" target="_blank" href="https://www.instagram.com/thetomahawknews/" title="Instagram">
<i class="footer-social__icon icon-instagram" aria-hidden="true"></i>
</a>
</li>
<li class="footer-social__item footer-social__item--twitter">
<a class="footer-social__link footer-social__link--twitter" target="_blank" href="https://twitter.com/TheTomahawkNews" title="Twitter">
<i class="footer-social__icon icon-twitter" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>


<nav class="footer-menu" aria-label="Footer">
<ul id="menu-footer" class="footer-menu__list" role="menu"><li id="menu-item-34933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34933"><a target="_blank" rel="noopener noreferrer" href="http://tnpublicnotice.com/">Statewide Public Notices</a></li>
<li id="menu-item-34934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34934"><a target="_blank" rel="noopener noreferrer" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notices</a></li>
</ul>
</nav>


<div class="footer-text">
<p><a href="http://www.johnsoncitypress.com/legal/copyright" target="_blank">© 2001-2020 The Tomahawk. All Rights Reserved.</a> This material may not be published, broadcast, rewritten or redistributed. <a href="https://thetomahawk.com/category/privacy-policy-terms-of-use/">Privacy Policy / Terms of Use</a>
</p>
<p>The Tomahawk, 116 S. Church St., Mountain City, TN 37683, 423-727-6121.</p>
<p>Innovation by <a href="http://www.thenet360.com/" target="_blank">The NET360</a></p>
</div>


<div class="back-to-top back-to-top--type-enable">
<a class="back-to-top__link" href="#header" title="Back to top"></a>
</div>

</div>
</div>
</div>

</div>
</footer>

</div>

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thetomahawk.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-third-party-scripts.min.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-scripts.min.js?ver=3.1.3'></script>
<script type='text/javascript'>
var lsvr_townpress_js_labels = {"magnific_popup":{"mp_tClose":"Close (Esc)","mp_tLoading":"Loading...","mp_tPrev":"Previous (Left arrow key)","mp_tNext":"Next (Right arrow key)","mp_image_tError":"The image could not be loaded.","mp_ajax_tError":"The content could not be loaded."}}
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.4.2'></script>
<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "WebSite",
				"name" : "The Tomahawk",
				"url" : "https://www.thetomahawk.com",
				"description" : "Your Community Newspaper",
			 	"publisher" : {

			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher",
			 		"@type" : "Organization",
			 		"name" : "The Tomahawk",
			 		"url" : "https://www.thetomahawk.com"

					
			 					 		,"logo" : {
			 			"@type" : "ImageObject",
			 			"url" : "https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png",
						"width" : "390",
						"height" : "80"
			 		}
			 		
										,"sameAs" : [
										  	]
				  	
			 	},
			 	"potentialAction": {
			    	"@type" : "SearchAction",
			    	"target" : "https://www.thetomahawk.com/?s={search_term}",
			    	"query-input": "required name=search_term"
			    }
			}
			</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'172417140',post:'53657',tz:'-4',srv:'www.thetomahawk.com'} ]);
	_stq.push([ 'clickTrackerInit', '172417140', '53657' ]);
</script>
</body>
</html>