<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.thetomahawk.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Building a better community roundtable event - The Tomahawk</title>
<link rel="canonical" href="https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Building a better community roundtable event - The Tomahawk" />
<meta property="og:description" content="Assorted government officials from state and local government attend the Women of Mountain City’s first roundtable event to hear about ..." />
<meta property="og:url" content="https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/" />
<meta property="og:site_name" content="The Tomahawk" />
<meta property="article:published_time" content="2021-06-17T15:16:25+00:00" />
<meta property="og:image" content="https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bill Thomas">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thetomahawk.com/#organization","name":"The Tomahawk","url":"https://www.thetomahawk.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#logo","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png","width":390,"height":80,"caption":"The Tomahawk"},"image":{"@id":"https://www.thetomahawk.com/#logo"}},{"@type":"WebSite","@id":"https://www.thetomahawk.com/#website","url":"https://www.thetomahawk.com/","name":"The Tomahawk","description":"Your Community Newspaper","publisher":{"@id":"https://www.thetomahawk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thetomahawk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#primaryimage","inLanguage":"en-US","url":"https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW.jpg","width":960,"height":640},{"@type":"WebPage","@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#webpage","url":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/","name":"Building a better community roundtable event - The Tomahawk","isPartOf":{"@id":"https://www.thetomahawk.com/#website"},"primaryImageOfPage":{"@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#primaryimage"},"datePublished":"2021-06-17T15:16:25+00:00","dateModified":"2021-06-17T15:16:25+00:00","breadcrumb":{"@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thetomahawk.com/","url":"https://www.thetomahawk.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/","url":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/","name":"Building a better community roundtable event"}}]},{"@type":"Article","@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#article","isPartOf":{"@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#webpage"},"author":{"@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed"},"headline":"Building a better community roundtable event","datePublished":"2021-06-17T15:16:25+00:00","dateModified":"2021-06-17T15:16:25+00:00","mainEntityOfPage":{"@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#webpage"},"publisher":{"@id":"https://www.thetomahawk.com/#organization"},"image":{"@id":"https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/#primaryimage"},"articleSection":"Featured News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed","name":"Bill Thomas","image":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7066e122fd6d66c3b89fb4e7f622b71?s=96&d=mm&r=g","caption":"Bill Thomas"}}]}</script>

<link rel='dns-prefetch' href='//cdn.social9.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Feed" href="https://www.thetomahawk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Comments Feed" href="https://www.thetomahawk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Building a better community roundtable event Comments Feed" href="https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-156556124-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-156556124-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-156556124-1', {
						allow_anchor:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetomahawk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='s9-social-sharing-front-css' href='https://www.thetomahawk.com/wp-content/plugins/simplified-social-share/s9-social-sharing/assets/css/s9-social-sharing-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thetomahawk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thetomahawk.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/css/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_easy_poll-css' href='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/css/style_easy_poll.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css' href='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-main-style-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/style.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-general-style-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/assets/css/general.css?ver=3.6.7' type='text/css' media='all' />
<style id='lsvr-townpress-general-style-inline-css' type='text/css'>
body, input, textarea, select, button, #cancel-comment-reply-link, .lsvr_listing-map__infobox { font-family: 'Source Sans Pro', Arial, sans-serif; }
html, body { font-size: 16px; }
.header-logo { max-width: 300px; } .header-logo--front { max-width: 300px; } @media ( max-width: 991px ) { .header-logo { max-width: 198px; } }
</style>
<link rel='stylesheet' id='lsvr-townpress-child-style-css' href='https://www.thetomahawk.com/wp-content/themes/thetomahawk/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-color-scheme-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/assets/css/skins/default.css?ver=3.6.7' type='text/css' media='all' />
<style id='lsvr-townpress-color-scheme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thetomahawk.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5.3' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thetomahawk.com","hash_tracking":"false","ua":"UA-156556124-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='lsvr-events-scripts-js-extra'>
/* <![CDATA[ */
var lsvr_events_ajax_var = {"url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","nonce":"388addde7b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-events/assets/js/lsvr-events.min.js?ver=1.9.3' id='lsvr-events-scripts-js'></script>
<script type='text/javascript' id='lsvr-townpress-toolkit-weather-widget-js-extra'>
/* <![CDATA[ */
var lsvr_townpress_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","nonce":"0cdb4c2c48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-townpress-toolkit/assets/js/lsvr-townpress-toolkit-weather-widget.min.js?ver=1.5.5' id='lsvr-townpress-toolkit-weather-widget-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/js/jquery-ui-timepicker-addon.js?ver=5.7.2' id='jquery-ui-timepicker-addon-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/wp-easy-poll-afo/assets/js/easy-poll-js.js?ver=5.7.2' id='easy-poll-js-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.thetomahawk.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.6' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.6' id='search-filter-plugin-chosen-js'></script>
<link rel="https://api.w.org/" href="https://www.thetomahawk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetomahawk.com/wp-json/wp/v2/posts/58158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetomahawk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetomahawk.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thetomahawk.com/?p=58158' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Ffeatured-news%2Fbuilding-a-better-community-roundtable-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Ffeatured-news%2Fbuilding-a-better-community-roundtable-event%2F&#038;format=xml" />
<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.thetomahawk.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type='text/css'>img#wpstats{display:none}</style> <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Pushdown', [970, 250],
            'div-gpt-ad-1456167021172-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456166893009-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type="text/javascript">
    window.googletag = window.googletag || {
        cmd: []
    };
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/ROS_Last_of_Stream_Right_Rail', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1576001615916-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
    </script>
<script type="text/javascript">
    window.googletag = window.googletag || {
        cmd: []
    };
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/ROS_Last_of_Stream_left_Rail', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1576001473699-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Middle_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456166930369-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Top_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167083402-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167286944-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Middle_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167315875-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Top_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167400586-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456166705728-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1576015758625-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1576015681983-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167130653-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Middle_of_Stream', [
            [300, 250],
            [300, 600]
    insert back info
    });
    </script>
<style>
    .pushdownad {
        overflow: hidden;
        width: 970px;
        height: 30px;
        -webkit-transition: all 1s;
        -moz-transition: all 1s;
        -o-transition: all 1s;
        transition: all 1s;
        margin-left: auto;
        margin-right: auto;
        margin-top: 24px;
        z-index: 99999;
    }

    .pushdownad:hover {
        height: 250px;
        z-index: inherit;
    }
    </style>
<script>
    (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-3329374-5', 'auto', {
        'name': 'thetomahawk'
    });
    ga('thetomahawk.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {
        'name': 'JohnsonCityTotalMarket'
    });
    ga('JohnsonCityTotalMarket.send', 'pageview');
    </script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-58158 single-format-standard wp-custom-logo lsvr-accessibility">

<div id="wrapper">
<a href="#main" class="accessibility-link accessibility-link--skip-to-content screen-reader-text">Skip to content</a>
<a href="#sidebar-left" class="accessibility-link accessibility-link--skip-to-left-sidebar screen-reader-text">Skip to left sidebar</a>
<a href="#sidebar-right" class="accessibility-link accessibility-link--skip-to-right-sidebar screen-reader-text">Skip to right sidebar</a>
<a href="#footer" class="accessibility-link accessibility-link--skip-to-footer screen-reader-text">Skip to footer</a>

<header id="header" class="header--has-navbar">
<br />
<div class="header__inner">

<div class="header-navbar">
<div class="header-navbar__inner">
<div class="lsvr-container">

<nav class="header-menu" aria-label="Papers">
<ul id="menu-papers" class="header-menu__list" role="menu">
<li id="header-menu__item-34928" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.timesnews.net" id="header-menu__item-link-34928" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Times News</a>
</li>
<li id="header-menu__item-34929" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.johnsoncitypress.com" id="header-menu__item-link-34929" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Johnson City Press</a>
</li>
<li id="header-menu__item-34930" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.erwinrecord.net" id="header-menu__item-link-34930" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Erwin Record</a>
</li>
<li id="header-menu__item-34931" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.heraldandtribune.com" id="header-menu__item-link-34931" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Herald &amp; Tribune</a>
</li>
<li id="header-menu__item-55776" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="https://ttoffers.com/" id="header-menu__item-link-55776" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem">
Subscribe</a>
</li>
</ul>
</nav>

</div>
</div>
</div>

<div class="pushdownad">

 <div id='div-gpt-ad-1456167021172-0' style='height:250px; width:970px;'>
<script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('div-gpt-ad-1456167021172-0');
                        });
                        </script>
</div>
</div>

<div class="header__content">
<div class="lsvr-container">
<div class="header__content-inner">

<div class="header-logo">
<a href="https://www.thetomahawk.com/" class="header-logo__link" aria-label="Site logo">
<img alt="The Tomahawk" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png" class="header-logo__image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png"
				class="header-logo__image"
				alt="The Tomahawk"></noscript>
</a>
</div>


<div class="header-toolbar-toggle">
<button class="header-toolbar-toggle__menu-button" type="button" aria-controls="header-mobile-menu" aria-haspopup="true" aria-expanded="false">
<span class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--open icon-menu" aria-hidden="true"></span>
<span class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--close icon-cross" aria-hidden="true"></span>
<span class="header-toolbar-toggle__menu-button-label">Menu</span>
</button>
</div>


<div class="header-toolbar">

<nav id="header-mobile-menu" class="header-mobile-menu" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left">
<ul id="menu-main-menu-left" class="header-mobile-menu__list" role="menu">
<li id="header-mobile-menu__item-34830" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation">
<a href="https://www.thetomahawk.com/" id="header-mobile-menu__item-link-34830" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Home</a>
</li>
<li id="header-mobile-menu__item-34863" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2021/06/This-Weeks-Front-Page-6-16-2021_compressed.pdf" id="header-mobile-menu__item-link-34863" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank">
This Week&#039;s Front Page</a>
</li>
<li id="header-mobile-menu__item-50448" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50448" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
News</a>
<button id="header-mobile-menu__toggle-50448" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50448" aria-haspopup="true" aria-expanded="false">
<span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="header-mobile-menu__submenu-50448" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-0" aria-labelledby="header-mobile-menu__item-link-50448" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50447" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50447" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Local News</a>
<button id="header-mobile-menu__toggle-50447" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50447" aria-haspopup="true" aria-expanded="false">
<span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="header-mobile-menu__submenu-50447" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50447" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-54302" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/features/" id="header-mobile-menu__item-link-54302" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Features</a>
</li>
<li id="header-mobile-menu__item-55932" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/accent/" id="header-mobile-menu__item-link-55932" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
ACCENT</a>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50463" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-news/" id="header-mobile-menu__item-link-50463" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Featured News</a>
<button id="header-mobile-menu__toggle-50463" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50463" aria-haspopup="true" aria-expanded="false">
<span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="header-mobile-menu__submenu-50463" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50463" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50464" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newshealth/" id="header-mobile-menu__item-link-50464" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Health</a>
</li>
<li id="header-mobile-menu__item-50466" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newseducation/" id="header-mobile-menu__item-link-50466" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Education</a>
</li>
<li id="header-mobile-menu__item-50971" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-news/agriculture/" id="header-mobile-menu__item-link-50971" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Agriculture</a>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50462" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/" id="header-mobile-menu__item-link-50462" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Community News</a>
<button id="header-mobile-menu__toggle-50462" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50462" aria-haspopup="true" aria-expanded="false">
<span class="header-mobile-menu__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="header-mobile-menu__submenu-50462" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50462" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50979" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-announcements/" id="header-mobile-menu__item-link-50979" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Community Announcements</a>
</li>
<li id="header-mobile-menu__item-50458" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/church-announcements/" id="header-mobile-menu__item-link-50458" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Church Announcements</a>
</li>
<li id="header-mobile-menu__item-50968" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/court-report-community-news/" id="header-mobile-menu__item-link-50968" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Court Report</a>
</li>
<li id="header-mobile-menu__item-50969" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/crime-public-safety-community-news/" id="header-mobile-menu__item-link-50969" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Crime/Public Safety</a>
</li>
<li id="header-mobile-menu__item-50970" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/sheriffs-report-community-news/" id="header-mobile-menu__item-link-50970" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Sheriff&#039;s Report</a>
</li>
</ul>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50452" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/sports/" id="header-mobile-menu__item-link-50452" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Sports</a>
</li>
<li id="header-mobile-menu__item-50720" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/obituaries/" id="header-mobile-menu__item-link-50720" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Obituaries</a>
</li>
<li id="header-mobile-menu__item-34926" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/classified-ads/" id="header-mobile-menu__item-link-34926" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Classifieds</a>
</li>
<li id="header-mobile-menu__item-55777" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://ttoffers.com/" id="header-mobile-menu__item-link-55777" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Subscribe</a>
</li>
<li id="header-mobile-menu__item-51988" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2021/06/Service-Directory-1-6-16-2021_compressed.pdf" id="header-mobile-menu__item-link-51988" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Service Directory Page 1</a>
</li>
<li id="header-mobile-menu__item-51989" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2021/06/Service-Directory-2-6-16-2021_compressed.pdf" id="header-mobile-menu__item-link-51989" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Service Directory Page 2</a>
</li>
<li id="header-mobile-menu__item-50449" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-photos/" id="header-mobile-menu__item-link-50449" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Featured Photos</a>
</li>
<li id="header-mobile-menu__item-34857" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/real-estate-connection/" id="header-mobile-menu__item-link-34857" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Real Estate Connection</a>
</li>
<li id="header-mobile-menu__item-55404" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://tricityhomes.com/" id="header-mobile-menu__item-link-55404" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank">
Homes For Sale</a>
</li>
<li id="header-mobile-menu__item-34859" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/deadlines-policies/" id="header-mobile-menu__item-link-34859" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Deadlines &#038; Policies</a>
</li>
<li id="header-mobile-menu__item-34895" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/contact-us/" id="header-mobile-menu__item-link-34895" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Contact Us</a>
</li>
</ul>
</nav>


<div class="header-search header-toolbar__item">

<form class="c-search-form" action="https://www.thetomahawk.com/" method="get" role="search">
<div class="c-search-form__inner">
<div class="c-search-form__input-holder">
<label class="c-search-form__input-label screen-reader-text" for="c-search-form__input-823">Search:</label>
<input id="c-search-form__input-823" class="c-search-form__input" type="text" name="s" value="" placeholder="Search this site..." aria-label="Search field">
<button class="c-search-form__button" type="submit" title="Submit search">
<span class="c-search-form__button-ico icon-magnifier" aria-hidden="true"></span></button>
</div>
</div>
</form>

</div>

</div>

<div class="date-section"> Monday, June 21, 2021 </div>
</div>
</div>
</div>

</div>
</header>

<div class="header-background header-background--single" data-slideshow-speed="10">
<div class="header-background__image header-background__image--default" style="background-image: url('https://thetomahawkdev.wpengine.com/wp-content/uploads/2019/10/doemt.jpg'); "></div>
</div>

<div id="core">
<div class="core__inner">

<div id="columns">
<div class="columns__inner">
<div class="lsvr-container">
<div class="lsvr-grid">
<div class="columns__main lsvr-grid__col lsvr-grid__col--span-6 lsvr-grid__col--push-3">


<main id="main">
<div class="main__inner">

<div class="post-single blog-post-single">

<article class="post-58158 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">
<div class="post__inner">

<header class="main__header">
<h1 class="main__title">
Building a better community roundtable event
</h1>

<div class="breadcrumbs">
<div class="breadcrumbs__inner">
<nav class="breadcrumbs__nav" aria-label="Breadcrumbs">
<ul class="breadcrumbs__list">
<li class="breadcrumbs__item">
<a href="https://www.thetomahawk.com/" class="breadcrumbs__link">Home</a>
<span class="breadcrumbs__item-decor" aria-hidden="true">/</span>
</li>
<li class="breadcrumbs__item">
<a href="https://www.thetomahawk.com/" class="breadcrumbs__link">News</a>
<span class="breadcrumbs__item-decor" aria-hidden="true">/</span>
</li>
</ul>
</nav>

<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "BreadcrumbList",
				"itemListElement" : [
										{
						"@type": "ListItem",
						"position": 1,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "Home"
						}
					},										{
						"@type": "ListItem",
						"position": 2,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "News"
						}
					}									]
			}
			</script>

</div>
</div>

</header>


<div class="post__wrapper">
<div class="c-content-box">

<p class="post__thumbnail">
<img width="960" height="640" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW.jpg 960w, https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW-768x512.jpg 768w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW.jpg" data-sizes="(max-width: 960px) 100vw, 960px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="960" height="640" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW.jpg 960w, https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW-768x512.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript> </p>


<div class="post__content">
<p style="text-align: center;"><strong>Assorted government officials from state and local government attend the Women of Mountain City’s first roundtable event to hear about issues and possible improvements for the area. The event took place on Monday, June 14 at the Watauga Lake Winery. </strong> Photo by Dennis Shekinah</p>
<p><strong>By Meg Dickens</strong><br />
Staff Writer</p>
<p>The Women of Mountain City (WMC) hosted its first roundtable event on Monday, June 14, at the Watauga Lake Winery. More than 70 guests showed up to hear discussions on Adverse Childhood Experiences (ACEs), childhood abuse and neglect, teen pregnancy, diversity, inclusion, outreach, and victim advocacy in Johnson County. Parties involved offered to partner with the community to help meet needs and figure out why the area is in its current shape.</p>
<p>While most people probably expected the event to revolve exclusively around women-related issues, there was also a strong focus on youth. Along with talks of assault and opportunities for learning, speakers addressed Johnson County’s lack of resources for younger citizens turning the area into a “retirement home.”</p>
<p>“Most people I know have left this county, and I don’t want that for us,” said Founder and President Olivia Stelter. “The skills, experience, and potential of our young are taking their talents with them.”</p>
<p>ETSU Equality and Inclusion Director Calvin Claggett expressed shock after touring the area, comparing the conditions to urban decay in his hometown. According to his analysis, the pool should “be condemned,” the picnic tables are rotten, the community center’s conditions are “troubling” and its foundation is “bad,” and the tennis courts have “not been resurfaced in years.”</p>
<p>“There is a lack of diversity in local government,” Claggett continued discussing progress. “Diversity promotes progress. Progress promotes innovation. Innovation leads to change. If we want to better our kids, we have to invite these things.”</p>
<p>According to the Tennessee Commission on Children and Youth demographics, Johnson County currently has slightly less than 3,000 children under 18 in the community as of January 2021. Other statistics show that reported county child abuse rates come in at nearly double the state average.</p>
<p>“It’s sad to say, but with the rates of neglect and abuse, it’s almost like children born into this county are DOA, not physically but mentally,” said Stelter. “They aren’t equipped with the resources they need to thrive in an Appalachian environment. I hope we can work together. I hope that today is an eye-opening experience and an experience of love and dedication that we have to see the future of Johnson County thrive and come out stronger together. To take the gaps and fill them in together instead of separate. We need each other.”</p>
<p>To hear about issues in Johnson County, possible resource opportunities, and statistics, watch the roundtable <a href="https://fb.watch/6b7gTbZsiA/">event archive video</a> on the <a href="https://www.facebook.com/womenofmc">Women of MC Facebook page</a>. Find out more about WMC at <a href="http://womenofmountaincity.com">womenofmountaincity.com</a> or (423) 491-5048.</p>
<div id='gallery-1' class='gallery galleryid-58158 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/lundberg/'><img width="300" height="200" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg.jpg 960w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/lundberg.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/state-peeps/'><img width="300" height="199" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps-300x199.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps-768x510.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps.jpg 960w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps-300x199.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="199" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps-300x199.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps-300x199.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps-768x510.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/state-peeps.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/liv-co/'><img width="300" height="210" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co-300x210.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co-768x538.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co.jpg 870w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co-300x210.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="210" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co-300x210.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co-300x210.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co-768x538.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/Liv-co.jpg 870w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/201748156_10220029986121383_2861602651255650678_n/'><img width="300" height="200" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-1024x684.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-768x513.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-1536x1026.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n.jpg 1920w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-1024x684.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-768x513.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n-1536x1026.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201748156_10220029986121383_2861602651255650678_n.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/201387422_10220029986361389_3283215136174989550_n/'><img width="300" height="200" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-1024x683.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-1536x1024.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n.jpg 1920w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-1024x683.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n-1536x1024.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201387422_10220029986361389_3283215136174989550_n.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/201266518_10220030067363414_5027079425759385024_n/'><img width="300" height="200" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-1024x683.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-1536x1024.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n.jpg 1920w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-1024x683.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n-1536x1024.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201266518_10220030067363414_5027079425759385024_n.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/flo-and-lundberg/'><img width="300" height="200" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg.jpg 960w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/flo-and-lundberg.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/attachment/201299582_10220030068563444_1402223223152601945_n/'><img width="300" height="200" alt="" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-1024x683.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-1536x1024.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n.jpg 1920w" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-300x200.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-1024x683.jpg 1024w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-768x512.jpg 768w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n-1536x1024.jpg 1536w, https://www.thetomahawk.com/wp-content/uploads/2021/06/201299582_10220030068563444_1402223223152601945_n.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></figure>
</div>
</div>


<footer class="post__footer">

<ul class="post__meta" aria-label="Post Meta">

<li class="post__meta-item post__meta-item--date">
<span class="post__meta-item-icon post__meta-item-icon--date" aria-hidden="true"></span>
<span class="post__meta-date" role="group">
June 17, 2021 </span>
<span class="post__meta-author">by <a href="https://www.thetomahawk.com/author/tomahawkpub/" class="post__meta-author-link" rel="author">Bill Thomas</a></span>
<span class="post__meta-categories">
<span class="post__terms post__terms--category">
in <a href="https://www.thetomahawk.com/category/featured-news/" class="post__term-link">Featured News</a> </span>
</span>
</li>

</ul>

</footer>

</div>
</div>

<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "NewsArticle",
				"headline": "Building a better community roundtable event",
				"url" : "https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/",
				"mainEntityOfPage" : "https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/",
			 	"datePublished": "2021-06-17T11:16:25-04:00",
			 	"dateModified": "2021-06-17T11:16:25-04:00",
			 	"description": "Assorted government officials from state and local government attend the Women of Mountain City’s first roundtable event to hear about ...
",
			 	"author": {
			 		"@type" : "person",
			 		"name" : "Bill Thomas",
			 		"url" : ""
			 	},
			 	"publisher" : {
			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher"
			 	}

			 	
							 	,"image": {
			 		"@type" : "ImageObject",
			 		"url" : "https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW.jpg",
			 		"width" : "960",
			 		"height" : "640",
			 		"thumbnailUrl" : "https://www.thetomahawk.com/wp-content/uploads/2021/06/gov-at-WLW-150x150.jpg"
			 	}
			 	
			}
			</script>
</div>
</article>


<div class="post-navigation">
<div class="c-content-box">
<ul class="post-navigation__list">

<li class="post-navigation__prev">
<div class="post-navigation__prev-inner">
<h6 class="post-navigation__title">
<a href="https://www.thetomahawk.com/local-news/rodeo-reschedules-for-friday-and-saturday/" class="post-navigation__title-link">
Previous </a>
</h6>
<a href="https://www.thetomahawk.com/local-news/rodeo-reschedules-for-friday-and-saturday/" class="post-navigation__link">
Rodeo Reschedules for Friday and Saturday </a>
</div>
</li>


<li class="post-navigation__next">
<div class="post-navigation__next-inner">
<h6 class="post-navigation__title">
<a href="https://www.thetomahawk.com/featured-news/commissioner-schwinn-starts-tour-at-mce/" class="post-navigation__title-link">
Next </a>
</h6>
<a href="https://www.thetomahawk.com/featured-news/commissioner-schwinn-starts-tour-at-mce/" class="post-navigation__link">
Commissioner Schwinn starts tour at MCE </a>
</div>
</li>

</ul>
</div>
</div>


</div>

</div>
</main>

</div>
<div class="columns__sidebar columns__sidebar--left lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--pull-6">

<aside id="sidebar-left">
<div class="sidebar-left__inner">
<div id="lsvr_townpress_menu-2" class="widget lsvr-townpress-menu-widget lsvr-townpress-menu-widget--show-on-mobile"><div class="widget__inner">
<div class="widget__content">
<nav class="lsvr-townpress-menu-widget__nav" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left">
<ul id="menu-main-menu-left-1" class="lsvr-townpress-menu-widget__list" role="menu">
<li id="lsvr-townpress-menu-widget__item-34830-574" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation">
<a href="https://www.thetomahawk.com/" id="lsvr-townpress-menu-widget__item-link-34830-574" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Home</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34863-777" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2021/06/This-Weeks-Front-Page-6-16-2021_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-34863-777" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank">
This Week&#039;s Front Page</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50448-657" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50448-657" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50448-657" aria-controls="lsvr-townpress-menu-widget__submenu-50448-657" aria-haspopup="true" aria-expanded="false">
News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50448-657" aria-haspopup="true" aria-expanded="false">
<span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50448-657" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-0" aria-labelledby="lsvr-townpress-menu-widget__item-link-50448-657" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50447-47" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50447-47" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50447-47" aria-controls="lsvr-townpress-menu-widget__submenu-50447-47" aria-haspopup="true" aria-expanded="false">
Local News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50447-47" aria-haspopup="true" aria-expanded="false">
<span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50447-47" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50447-47" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-54302-924" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/features/" id="lsvr-townpress-menu-widget__item-link-54302-924" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Features</a>
</li>
<li id="lsvr-townpress-menu-widget__item-55932-827" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/accent/" id="lsvr-townpress-menu-widget__item-link-55932-827" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
ACCENT</a>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50463-43" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-news/" id="lsvr-townpress-menu-widget__item-link-50463-43" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50463-43" aria-controls="lsvr-townpress-menu-widget__submenu-50463-43" aria-haspopup="true" aria-expanded="false">
Featured News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50463-43" aria-haspopup="true" aria-expanded="false">
<span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50463-43" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50463-43" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50464-361" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newshealth/" id="lsvr-townpress-menu-widget__item-link-50464-361" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Health</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50466-514" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newseducation/" id="lsvr-townpress-menu-widget__item-link-50466-514" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Education</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50971-944" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-news/agriculture/" id="lsvr-townpress-menu-widget__item-link-50971-944" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Agriculture</a>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50462-858" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/" id="lsvr-townpress-menu-widget__item-link-50462-858" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50462-858" aria-controls="lsvr-townpress-menu-widget__submenu-50462-858" aria-haspopup="true" aria-expanded="false">
Community News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50462-858" aria-haspopup="true" aria-expanded="false">
<span class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></span>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50462-858" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50462-858" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50979-85" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-announcements/" id="lsvr-townpress-menu-widget__item-link-50979-85" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Community Announcements</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50458-473" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/church-announcements/" id="lsvr-townpress-menu-widget__item-link-50458-473" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Church Announcements</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50968-622" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/court-report-community-news/" id="lsvr-townpress-menu-widget__item-link-50968-622" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Court Report</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50969-429" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/crime-public-safety-community-news/" id="lsvr-townpress-menu-widget__item-link-50969-429" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Crime/Public Safety</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50970-234" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/sheriffs-report-community-news/" id="lsvr-townpress-menu-widget__item-link-50970-234" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Sheriff&#039;s Report</a>
</li>
</ul>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50452-433" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/sports/" id="lsvr-townpress-menu-widget__item-link-50452-433" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Sports</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50720-889" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/obituaries/" id="lsvr-townpress-menu-widget__item-link-50720-889" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Obituaries</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34926-354" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/classified-ads/" id="lsvr-townpress-menu-widget__item-link-34926-354" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Classifieds</a>
</li>
<li id="lsvr-townpress-menu-widget__item-55777-970" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://ttoffers.com/" id="lsvr-townpress-menu-widget__item-link-55777-970" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Subscribe</a>
</li>
<li id="lsvr-townpress-menu-widget__item-51988-29" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2021/06/Service-Directory-1-6-16-2021_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-51988-29" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Service Directory Page 1</a>
</li>
<li id="lsvr-townpress-menu-widget__item-51989-84" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2021/06/Service-Directory-2-6-16-2021_compressed.pdf" id="lsvr-townpress-menu-widget__item-link-51989-84" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Service Directory Page 2</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50449-776" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-photos/" id="lsvr-townpress-menu-widget__item-link-50449-776" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Featured Photos</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34857-380" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/real-estate-connection/" id="lsvr-townpress-menu-widget__item-link-34857-380" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Real Estate Connection</a>
</li>
<li id="lsvr-townpress-menu-widget__item-55404-661" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://tricityhomes.com/" id="lsvr-townpress-menu-widget__item-link-55404-661" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank">
Homes For Sale</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34859-196" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/deadlines-policies/" id="lsvr-townpress-menu-widget__item-link-34859-196" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Deadlines &#038; Policies</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34895-589" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/contact-us/" id="lsvr-townpress-menu-widget__item-link-34895-589" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Contact Us</a>
</li>
</ul>
</nav>
</div>
</div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.johnsoncountybank.com/"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.jpg" class="image wp-image-51383  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/JCB-Cube-1-23-19.jpg" class="image wp-image-51383  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="media_image-32" class="widget widget_media_image"><div class="widget__inner"><a href="/cdn-cgi/l/email-protection#f99c9d908d968bb98d919c8d96949891988e92d79a9694"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/05/Freelance-rectangle-copy.jpg" class="image wp-image-57677  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2021/05/Freelance-rectangle-copy.jpg" class="image wp-image-57677  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="poll_wid-2" class="widget widget_poll_wid"><div class="widget__inner"><div class="poll_wrap"> <h3>Do you believe that the COVID-19 pandemic is on a downturn?</h3>
<div id="poll_29">
<form name="poll" id="poll" method="post" action="">
<input type="hidden" name="action" value="submit_poll" />
<input type="hidden" name="p_id" value="29" />
<input type="hidden" name="curr_page_url" value="https://www.thetomahawk.com/featured-news/building-a-better-community-roundtable-event/">
<ul class="poll_list"><li><label><input type="radio" name="poll_ans" value="105" /> Yes</label></li><li><label><input type="radio" name="poll_ans" value="106" /> No</label></li><li><label><input type="radio" name="poll_ans" value="107" /> I don't know</label></li></ul> <div class="poll_submit"><input type="submit" name="submit" value="Submit" class="poll_button" /> <input type="button" class="poll_button" onclick="LoadPollResult(29)" value="View Result"></div>
</form>
</div>
<div id="poll_ans_29" class="poll_ans_wrap" style="display:none;">
<ul class="poll_answers"><li>Yes<div class="ans_val">(4/6)</div><div style="height:12px; width:100%; background-color:#f8f8f8;"><div style="background-color:#2697D3;height:12px; width:66.67%;"></div></div></li><li>No<div class="ans_val">(2/6)</div><div style="height:12px; width:100%; background-color:#f8f8f8;"><div style="background-color:#2697D3;height:12px; width:33.33%;"></div></div></li><li>I don't know<div class="ans_val">(0/6)</div><div style="height:12px; width:100%; background-color:#f8f8f8;"><div style="background-color:#2697D3;height:12px; width:0.00%;"></div></div></li></ul> <input type="button" class="poll_button" onclick="LoadPollForm('29')" value="Back">
</div>
</div></div></div><div id="media_image-17" class="widget widget_media_image"><div class="widget__inner"><img width="300" height="600" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.jpg 150w" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-52334  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="600" src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg" class="image wp-image-52334  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1.jpg 300w, https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-Double-unit-2-2020-copy-1-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></div>
</div>
</aside>

</div>
<div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-3">

<aside id="sidebar-right">
<div class="sidebar-right__inner">
<div id="media_image-5" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.thetomahawk.com/real-estate-connection/"><img width="499" height="101" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" data-sizes="(max-width: 499px) 100vw, 499px" class="image wp-image-34905  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="499" height="101" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" class="image wp-image-34905  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" /></noscript></a></div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget__inner"><a href="https://mountaincitycare.com/"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.jpg" class="image wp-image-51374  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Mountain-City-Care-and-Rehabilitation-medium-rectangle.jpg" class="image wp-image-51374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.facebook.com/adamsrx"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Adams-medium-rectangle-2-20-2020.jpg" class="image wp-image-51562  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Adams-medium-rectangle-2-20-2020.jpg" class="image wp-image-51562  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="media_image-33" class="widget widget_media_image"><div class="widget__inner"><a href="/cdn-cgi/l/email-protection#9cf9f8f5e8f3eedce8f4f9e8f3f1fdf4fdebf7b2fff3f1"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/06/sports-freelancer-rectangle-2021.jpg" class="image wp-image-58142  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2021/06/sports-freelancer-rectangle-2021.jpg" class="image wp-image-58142  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><h3 class="widget__title">Word on the Street</h3><div class="textwidget custom-html-widget"><style>
.PDF_question {
    min-width: 10px!important;
}
</style>
<img alt="WOS" width="175" height="150" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt= "WOS" src="https://www.thetomahawk.com/wp-content/uploads/2020/02/Word-on-the-Street.jpg" 
      width="175" height= "150"></noscript>
<iframe frameborder="0" width="100%" height="600" scrolling="auto" allowtransparency="true" data-src="https://tomahawkpub.survey.fm/wots-6-23-2021?iframe=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><a href="https://tomahawkpub.survey.fm/wots-6-23-2021">View Survey</a></iframe></div></div></div><div id="media_image-20" class="widget widget_media_image"><div class="widget__inner"><a href="/cdn-cgi/l/email-protection#76534446171205171a130536021e1302191b171e17011d5815191b"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.jpg" class="image wp-image-52328  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://www.thetomahawk.com/wp-content/uploads/2020/04/Tomahawk-HSE-medium-rectangle-2-2020-1.jpg" class="image wp-image-52328  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"></div></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"></div></div></div><div id="media_image-31" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.tnpublicnotice.com/"><img width="300" height="150" alt="Tennessee Press Association" style="max-width: 100%; height: auto;" data-src="https://www.thetomahawk.com/wp-content/uploads/2021/03/5ff3307a7338e.preview.jpg" class="image wp-image-56083  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="150" src="https://www.thetomahawk.com/wp-content/uploads/2021/03/5ff3307a7338e.preview.jpg" class="image wp-image-56083  attachment-full size-full" alt="Tennessee Press Association" style="max-width: 100%; height: auto;" /></noscript></a></div></div>
</div>
</aside>

</div>
</div>
</div>
</div>
</div>

</div>
</div>


<footer id="footer">
<div class="footer__inner">

<div class="footer-widgets">
<div class="footer-widgets__inner">
<div class="lsvr-container">
<div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols">
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="media_image-3" class="widget widget_media_image"><div class="widget__inner"><img width="390" height="80" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" data-sizes="(max-width: 390px) 100vw, 390px" class="image wp-image-34897  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="80" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" class="image wp-image-34897  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-3" class="widget widget_text"><div class="widget__inner"> <div class="textwidget"><p>The Tomahawk is distributed throughout upper East Tennessee, Western North Carolina and Southwest Virginia. We print over 3,700 copies weekly on Wednesdays.</p>
</div>
</div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_definition_list-3" class="widget lsvr-definition-list-widget"><div class="widget__inner">
<div class="widget__content">
<dl class="lsvr-definition-list-widget__list">
<dt class="lsvr-definition-list-widget__item-title">
Phone </dt>
<dd class="lsvr-definition-list-widget__item-text">
(423) 727-6121 </dd>
<dt class="lsvr-definition-list-widget__item-title">
Fax </dt>
<dd class="lsvr-definition-list-widget__item-text">
(423) 727-4833 </dd>
</dl>
</div>
</div></div></div></div>
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-4" class="widget widget_text"><div class="widget__inner"> <div class="textwidget"><p>116 S. Church Street<br />
Mountain City, TN 37683</p>
</div>
</div></div></div></div>
</div>
</div>
</div>
</div>


<div class="footer-bottom">
<div class="lsvr-container">
<div class="footer-bottom__inner">

<div class="footer-social">
<ul class="footer-social__list" title="Social Media Links">
<li class="footer-social__item footer-social__item--facebook">
<a class="footer-social__link footer-social__link--facebook" target="_blank" href="https://www.facebook.com/thetomahawknewspaper/" title="Facebook">
<span class="footer-social__icon icon-facebook" aria-hidden="true">
<span class="screen-reader-text">Facebook</span>
</span>
</a>
</li>
<li class="footer-social__item footer-social__item--instagram">
<a class="footer-social__link footer-social__link--instagram" target="_blank" href="https://www.instagram.com/thetomahawknews/" title="Instagram">
<span class="footer-social__icon icon-instagram" aria-hidden="true">
<span class="screen-reader-text">Instagram</span>
</span>
</a>
</li>
<li class="footer-social__item footer-social__item--twitter">
<a class="footer-social__link footer-social__link--twitter" target="_blank" href="https://twitter.com/TheTomahawkNews" title="Twitter">
<span class="footer-social__icon icon-twitter" aria-hidden="true">
<span class="screen-reader-text">Twitter</span>
</span>
</a>
</li>
</ul>
</div>


<nav class="footer-menu" aria-label="Footer">
<ul id="menu-footer" class="footer-menu__list" role="menu">
<li class="footer-menu__item footer-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://tnpublicnotice.com/" class="footer-menu__item-link footer-menu__item-link--level-0" role="menuitem" target="_blank">
Statewide Public Notices</a>
</li>
<li class="footer-menu__item footer-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" class="footer-menu__item-link footer-menu__item-link--level-0" role="menuitem" target="_blank">
Classifieds Legal Notices</a>
</li>
<li class="footer-menu__item footer-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://tricityhomes.com/" class="footer-menu__item-link footer-menu__item-link--level-0" role="menuitem">
Johnson City and Kingsport Homes For Sale</a>
</li>
</ul>
</nav>


<div class="footer-text">
<p><a href="http://www.johnsoncitypress.com/legal/copyright" target="_blank">© 2001-2020 The Tomahawk. All Rights Reserved.</a> This material may not be published, broadcast, rewritten or redistributed. <a href="https://thetomahawk.com/category/privacy-policy-terms-of-use/">Privacy Policy / Terms of Use</a>
</p>
<p>The Tomahawk, 116 S. Church St., Mountain City, TN 37683, 423-727-6121.</p>
<p>Innovation by <a href="http://www.thenet360.com/" target="_blank">The NET360</a></p>
</div>


<div class="back-to-top back-to-top--type-enable">
<a class="back-to-top__link" href="#header" title="Back to top"></a>
</div>

</div>
</div>
</div>

</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thetomahawk.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.thetomahawk.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8cf3b536f3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.thetomahawk.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-third-party-scripts.min.js?ver=3.6.7' id='lsvr-townpress-third-party-scripts-js'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-scripts.min.js?ver=3.6.7' id='lsvr-townpress-main-scripts-js'></script>
<script type='text/javascript' id='lsvr-townpress-main-scripts-js-after'>
var lsvr_townpress_js_labels = {"magnific_popup":{"mp_tClose":"Close (Esc)","mp_tLoading":"Loading...","mp_tPrev":"Previous (Left arrow key)","mp_tNext":"Next (Right arrow key)","mp_image_tError":"The image could not be loaded.","mp_ajax_tError":"The content could not be loaded."}}
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "WebSite",
				"name" : "The Tomahawk",
				"url" : "https://www.thetomahawk.com",
				"description" : "Your Community Newspaper",
			 	"publisher" : {

			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher",
			 		"@type" : "Organization",
			 		"name" : "The Tomahawk",
			 		"url" : "https://www.thetomahawk.com"

					
			 					 		,"logo" : {
			 			"@type" : "ImageObject",
			 			"url" : "https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png",
						"width" : "390",
						"height" : "80"
			 		}
			 		
										,"sameAs" : [
										  	]
				  	
			 	},
			 	"potentialAction": {
			    	"@type" : "SearchAction",
			    	"target" : "https://www.thetomahawk.com/?s={search_term}",
			    	"query-input": "required name=search_term"
			    }
			}
			</script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.3',blog:'172417140',post:'58158',tz:'-4',srv:'www.thetomahawk.com'} ]);
	_stq.push([ 'clickTrackerInit', '172417140', '58158' ]);
</script>
</body>
</html>