<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.thetomahawk.com/xmlrpc.php">
<title>Court Report - The Tomahawk</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thetomahawk.com/community-newscourt-report/court-report-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Court Report - The Tomahawk" />
<meta property="og:description" content="General Sessions Court Johnson County,
Tennessee
The Honorable
William B. Hawkins,
Presiding
Wednesday, Dec. 4, 2019

Kimberly Alexander
Gs-19-Cr-710/Poss Drug ..." />
<meta property="og:url" content="https://www.thetomahawk.com/community-newscourt-report/court-report-2/" />
<meta property="og:site_name" content="The Tomahawk" />
<meta property="article:section" content="Community News&gt;Court Report" />
<meta property="article:published_time" content="2019-12-05T05:00:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="General Sessions Court Johnson County, Tennessee The Honorable William B. Hawkins, Presiding Wednesday, Dec. 4, 2019 Kimberly Alexander Gs-19-Cr-710/Poss Drug ..." />
<meta name="twitter:title" content="Court Report - The Tomahawk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thetomahawk.com/#website","url":"https://www.thetomahawk.com/","name":"The Tomahawk","potentialAction":{"@type":"SearchAction","target":"https://www.thetomahawk.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thetomahawk.com/community-newscourt-report/court-report-2/#webpage","url":"https://www.thetomahawk.com/community-newscourt-report/court-report-2/","inLanguage":"en-US","name":"Court Report - The Tomahawk","isPartOf":{"@id":"https://www.thetomahawk.com/#website"},"datePublished":"2019-12-05T05:00:00+00:00","dateModified":"2019-12-05T05:00:00+00:00","author":{"@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed"}},{"@type":["Person"],"@id":"https://www.thetomahawk.com/#/schema/person/795cbd2ffb58217aa8bf78de4a625eed","name":"Bill Thomas","image":{"@type":"ImageObject","@id":"https://www.thetomahawk.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f7066e122fd6d66c3b89fb4e7f622b71?s=96&d=mm&r=g","caption":"Bill Thomas"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Feed" href="https://www.thetomahawk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Comments Feed" href="https://www.thetomahawk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk &raquo; Court Report Comments Feed" href="https://www.thetomahawk.com/community-newscourt-report/court-report-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetomahawk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.thetomahawk.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thetomahawk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thetomahawk.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css' href='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-main-style-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/style.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-general-style-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/assets/css/general.css?ver=3.1.3' type='text/css' media='all' />
<style id='lsvr-townpress-general-style-inline-css' type='text/css'>
body, input, textarea, select, button, #cancel-comment-reply-link, .lsvr_listing-map__infobox { font-family: 'Source Sans Pro', Arial, sans-serif; }
html, body { font-size: 16px; }
.header-logo { max-width: 300px; } .header-logo--front { max-width: 300px; } @media ( max-width: 991px ) { .header-logo { max-width: 198px; } }
</style>
<link rel='stylesheet' id='lsvr-townpress-child-style-css' href='https://www.thetomahawk.com/wp-content/themes/thetomahawk/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lsvr-townpress-color-scheme-css' href='https://www.thetomahawk.com/wp-content/themes/townpress/assets/css/skins/default.css?ver=3.1.3' type='text/css' media='all' />
<style id='lsvr-townpress-color-scheme-inline-css' type='text/css'>
body { color: #565656; }a { color: #2196f3; }abbr { border-color: #565656; }button { color: #565656; }input, select, textarea { color: #565656; }.c-button { border-color: #2196f3; background-color: #2196f3; }.c-button--outline { color: #2196f3; }.c-search-form__button { background-color: #2196f3; }.header-navbar { background-color: #2196f3; }.header-menu__item--dropdown .header-menu__item .header-menu__item-link { color: #2196f3; }.header-map__close { background-color: #2196f3; }.header-map-toggle__ico { color: #2196f3; }.header-map-toggle--active { background-color: #2196f3; }.header-languages__item-link { #565656; }.header-languages__item--active .header-languages__item-link { background-color: #2196f3; }.header-login__link { color: #565656; }.header-login__ico { color: #2196f3; }.header-login__link--logout { background-color: #2196f3; }.header-toolbar-toggle__menu-button { color: #565656; }.header-toolbar-toggle__menu-button--active { background-color: #2196f3; }.header-mobile-menu { background-color: #2196f3; }.post-password-form input[type="submit"] { background-color: #2196f3; }.post-comments__list a.comment-edit-link { color: #2196f3; }.comment-form .submit { background-color: #2196f3; }.post-pagination__item-link,.post-pagination__number-link { color: #2196f3; }.post-pagination__number--active .post-pagination__number-link { background-color: #2196f3; }.post-pagination__number-link:hover { color: #2196f3; }.navigation.pagination a { color: #2196f3; }.navigation.pagination .page-numbers.current { background-color: #2196f3; }.navigation.pagination .page-numbers:not( .next ):not( .prev ):not( .dots ):not( .current ):hover { color: #2196f3; }.lsvr_listing-map__marker-inner { background-color: #2196f3; border-color: #2196f3; }.lsvr_listing-map__marker-inner:before { border-top-color: #2196f3; }.lsvr_listing-map__infobox-more-link { background-color: #2196f3; }.lsvr_listing-post-single .post__contact-item-icon { color: #2196f3; }.lsvr_listing-post-single .post__social-link:hover { background-color: #2196f3; }.lsvr_event-post-single .post__info-item-icon { color: #2196f3; }.lsvr_document-post-archive--default .post__title-link { color: #2196f3; }.lsvr_document-post-archive--categorized-attachments .post-tree__item-toggle { color: #2196f3; }.lsvr_document-post-archive--categorized-attachments .post-tree__item-icon--folder { color: #2196f3; }.lsvr_person-post-page .post__contact-item-icon { color: #2196f3; }.lsvr_person-post-page .post__social-link:hover { background-color: #2196f3; }.widget__title-icon { color: #2196f3; }.lsvr-townpress-menu-widget__nav { background-color: #2196f3; }.lsvr_event-list-widget__item-date-month { background-color: #2196f3; }.lsvr_event-filter-widget__option--datepicker:after { color: #2196f3; }.lsvr_event-filter-widget__submit-button { background-color: #2196f3; }.lsvr_person-list-widget__item-title-link { color: #2196f3; }.lsvr_person-list-widget__item-social-link:hover { background-color: #2196f3; }.lsvr_person-featured-widget__title-link { color: #2196f3; }.lsvr_person-featured-widget__social-link:hover { background-color: #2196f3; }.widget_display_search .button { background-color: #2196f3; }.footer-widgets .widget__title-icon { color: #2196f3; }.lsvr_person-list-widget__item-social-link { background-color: #2196f3; }.lsvr_person-featured-widget__social-link { background-color: #2196f3; }.footer-social__link { background-color: #2196f3; }.lsvr-townpress-posts__title-icon { color: #2196f3; }.lsvr-townpress-post-slider__indicator-inner { background-color: #2196f3; }.lsvr-townpress-sitemap__title-icon { color: #2196f3; }.lsvr-button { border-color: #2196f3; background-color: #2196f3; }.lsvr-counter__number { color: #2196f3; }.lsvr-cta__button-link { border-color: #2196f3; background-color: #2196f3; }.lsvr-feature__icon { color: #2196f3; }.lsvr-progress-bar__bar-inner { background-color: #2196f3; }.lsvr-pricing-table__title { background-color: #2196f3; }.lsvr-pricing-table__price-value { color: #2196f3; }.lsvr-pricing-table__button-link { border-color: #2196f3; background-color: #2196f3; }.bbp-submit-wrapper button { border-color: #2196f3; background-color: #2196f3; }#bbpress-forums .bbp-reply-content #subscription-toggle a { color: #2196f3; }#bbpress-forums .bbp-pagination-links .page-numbers.current { background-color: #2196f3; }#bbpress-forums #bbp-your-profile fieldset input,#bbpress-forums #bbp-your-profile fieldset textarea { color: #565656; }#bbpress-forums #bbp-your-profile #bbp_user_edit_submit { border-color: #2196f3; background-color: #2196f3; }.lsvr-datepicker .ui-datepicker-prev,.lsvr-datepicker .ui-datepicker-next { color: #2196f3; }.lsvr-datepicker th { color: #2196f3; }.lsvr-datepicker td a { color: #565656; }.lsvr-datepicker .ui-state-active { color: #2196f3; }.back-to-top__link { background-color: #2196f3; }
</style>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-events/assets/js/lsvr-events.min.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvr_townpress_toolkit_ajax_weather_widget_var = {"url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","nonce":"275332748f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/lsvr-townpress-toolkit/assets/js/lsvr-townpress-toolkit-weather-widget.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.thetomahawk.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.6'></script>
<link rel='https://api.w.org/' href='https://www.thetomahawk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetomahawk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetomahawk.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thetomahawk.com/?p=50677' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Fcommunity-newscourt-report%2Fcourt-report-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetomahawk.com%2Fcommunity-newscourt-report%2Fcourt-report-2%2F&#038;format=xml" />
<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.thetomahawk.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Pushdown', [970, 250],
            'div-gpt-ad-1456167021172-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456166893009-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Middle_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456166930369-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Top_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167083402-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167286944-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Middle_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167315875-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Top_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167400586-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456166705728-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Middle_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456414598357-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Top_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456166816045-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167130653-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Middle_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167159896-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Top_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167248890-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Bottom_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167449206-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Middle_of_Stream', [
            [300, 600],
            [300, 250]
        ], 'div-gpt-ad-1456167501269-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Top_of_Stream', [
            [300, 250],
            [300, 600]
        ], 'div-gpt-ad-1456167605709-0').addService(googletag.pubads());
        googletag.enableServices();
    });
    </script>
<style>
    .pushdownad {
        overflow: hidden;
        width: 970px;
        height: 30px;
        -webkit-transition: all 1s;
        -moz-transition: all 1s;
        -o-transition: all 1s;
        transition: all 1s;
        margin-left: auto;
        margin-right: auto;
        margin-top: 24px;
        z-index: 99999;
    }

    .pushdownad:hover {
        height: 250px;
        z-index: inherit;
    }
    </style>
<script>
    (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-3329374-5', 'auto', {
        'name': 'thetomahawk'
    });
    ga('thetomahawk.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {
        'name': 'JohnsonCityTotalMarket'
    });
    ga('JohnsonCityTotalMarket.send', 'pageview');
    </script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-50677 single-format-standard wp-custom-logo lsvr-accessibility">

<div id="wrapper">
<a href="#main" class="accessibility-link accessibility-link--skip-to-content screen-reader-text">Skip to content</a>
<a href="#sidebar-left" class="accessibility-link accessibility-link--skip-to-left-sidebar screen-reader-text">Skip to left sidebar</a>
<a href="#sidebar-right" class="accessibility-link accessibility-link--skip-to-right-sidebar screen-reader-text">Skip to right sidebar</a>
<a href="#footer" class="accessibility-link accessibility-link--skip-to-footer screen-reader-text">Skip to footer</a>

<header id="header" class="header--has-navbar">
<br />
<div class="header__inner">

<div class="header-navbar">
<div class="header-navbar__inner">
<div class="lsvr-container">

<nav class="header-menu" aria-label="Papers">
<ul id="menu-papers" class="header-menu__list" role="menu">
<li id="header-menu__item-34928" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.timesnews.net" id="header-menu__item-link-34928" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Times News</a>
</li>
<li id="header-menu__item-34929" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.johnsoncitypress.com" id="header-menu__item-link-34929" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Johnson City Press</a>
</li>
<li id="header-menu__item-34930" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.erwinrecord.net" id="header-menu__item-link-34930" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Erwin Record</a>
</li>
<li id="header-menu__item-34931" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.heraldandtribune.com" id="header-menu__item-link-34931" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Herald &amp; Tribune</a>
</li>
<li id="header-menu__item-34932" class="header-menu__item header-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu__item--dropdown" role="presentation">
<a href="http://www.pocketlot.com" id="header-menu__item-link-34932" class="header-menu__item-link header-menu__item-link--level-0" role="menuitem" target="_blank">
Autos</a>
</li>
</ul>
</nav>

</div>
</div>
</div>

<div class="pushdownad">

<div id='div-gpt-ad-1456167021172-0' style='height:250px; width:970px;'>
<script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('div-gpt-ad-1456167021172-0');
                        });
                        </script>
</div>
</div>

<div class="header__content">
<div class="lsvr-container">
<div class="header__content-inner">

<div class="header-logo">
<a href="https://www.thetomahawk.com/" class="header-logo__link" aria-label="Site logo">
<img alt="The Tomahawk" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png" class="header-logo__image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png"
				class="header-logo__image"
				alt="The Tomahawk"></noscript>
</a>
</div>


<div class="header-toolbar-toggle">
<button class="header-toolbar-toggle__menu-button" type="button" aria-controls="header-mobile-menu" aria-haspopup="true" aria-expanded="false">
<i class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--open icon-menu" aria-hidden="true"></i>
<i class="header-toolbar-toggle__menu-button-ico header-toolbar-toggle__menu-button-ico--close icon-cross" aria-hidden="true"></i>
<span class="header-toolbar-toggle__menu-button-label">Menu</span>
</button>
</div>


<div class="header-toolbar">

<nav id="header-mobile-menu" class="header-mobile-menu" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left">
<ul id="menu-main-menu-left" class="header-mobile-menu__list" role="menu">
<li id="header-mobile-menu__item-34830" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation">
<a href="https://www.thetomahawk.com/" id="header-mobile-menu__item-link-34830" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Home</a>
</li>
<li id="header-mobile-menu__item-34863" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2019/12/This-Weeks-Front-Page-12-4-19.pdf" id="header-mobile-menu__item-link-34863" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank">
This Week&#039;s Front Page</a>
</li>
<li id="header-mobile-menu__item-50448" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50448" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
News</a>
<button id="header-mobile-menu__toggle-50448" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50448" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50448" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-0" aria-labelledby="header-mobile-menu__item-link-50448" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50447" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="header-mobile-menu__item-link-50447" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Local News</a>
</li>
<li id="header-mobile-menu__item-50463" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-news/" id="header-mobile-menu__item-link-50463" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Featured News</a>
<button id="header-mobile-menu__toggle-50463" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50463" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50463" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50463" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50464" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newshealth/" id="header-mobile-menu__item-link-50464" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Health</a>
</li>
<li id="header-mobile-menu__item-50465" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newsagriculture/" id="header-mobile-menu__item-link-50465" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Agriculture</a>
</li>
<li id="header-mobile-menu__item-50466" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newseducation/" id="header-mobile-menu__item-link-50466" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Education</a>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50462" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/" id="header-mobile-menu__item-link-50462" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Community News</a>
<button id="header-mobile-menu__toggle-50462" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50462" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50462" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-1" aria-labelledby="header-mobile-menu__item-link-50462" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-50459" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation">
<a href="https://www.thetomahawk.com/category/community-newscourt-report/" id="header-mobile-menu__item-link-50459" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Court Report</a>
</li>
<li id="header-mobile-menu__item-50456" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation">
<a href="https://www.thetomahawk.com/category/community-newscourt-report/" id="header-mobile-menu__item-link-50456" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Community Announcements</a>
</li>
<li id="header-mobile-menu__item-50458" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/church-announcements/" id="header-mobile-menu__item-link-50458" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Church Announcements</a>
</li>
<li id="header-mobile-menu__item-50460" class="header-mobile-menu__item header-mobile-menu__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-newscrime-public-safety/" id="header-mobile-menu__item-link-50460" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-2" role="menuitem">
Crime/Public Safety</a>
</li>
</ul>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50452" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/sports/" id="header-mobile-menu__item-link-50452" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Sports</a>
</li>
<li id="header-mobile-menu__item-50454" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentfeatured-news/" id="header-mobile-menu__item-link-50454" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Accent</a>
<button id="header-mobile-menu__toggle-50454" class="header-mobile-menu__toggle header-mobile-menu__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="header-mobile-menu__submenu-50454" aria-haspopup="true" aria-expanded="false">
<i class="header-mobile-menu__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="header-mobile-menu__submenu-50454" class="header-mobile-menu__submenu sub-menu header-mobile-menu__submenu--level-0" aria-labelledby="header-mobile-menu__item-link-50454" aria-expanded="false" role="menu">
<li id="header-mobile-menu__item-34892" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/letters-to-the-editor/" id="header-mobile-menu__item-link-34892" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Letters To The Editor</a>
</li>
<li id="header-mobile-menu__item-50451" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentcolumn/" id="header-mobile-menu__item-link-50451" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Column</a>
</li>
<li id="header-mobile-menu__item-50453" class="header-mobile-menu__item header-mobile-menu__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accenteditorial/" id="header-mobile-menu__item-link-50453" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-1" role="menuitem">
Editorial</a>
</li>
</ul>
</li>
<li id="header-mobile-menu__item-50455" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/obituaries/" id="header-mobile-menu__item-link-50455" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Obituaries</a>
</li>
<li id="header-mobile-menu__item-34926" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/classified-ads/" id="header-mobile-menu__item-link-34926" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Classifieds</a>
</li>
<li id="header-mobile-menu__item-50449" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-photos/" id="header-mobile-menu__item-link-50449" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Featured Photos</a>
</li>
<li id="header-mobile-menu__item-34850" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/feature-pages/" id="header-mobile-menu__item-link-34850" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Local Feature Pages</a>
</li>
<li id="header-mobile-menu__item-34851" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/meet-the-locals/" id="header-mobile-menu__item-link-34851" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Meet the Locals</a>
</li>
<li id="header-mobile-menu__item-34857" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/real-estate-connection/" id="header-mobile-menu__item-link-34857" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Real Estate Connection</a>
</li>
<li id="header-mobile-menu__item-34858" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/subscriptions/" id="header-mobile-menu__item-link-34858" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Subscriptions</a>
</li>
<li id="header-mobile-menu__item-34859" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/deadlines-policies/" id="header-mobile-menu__item-link-34859" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Deadlines &#038; Policies</a>
</li>
<li id="header-mobile-menu__item-34895" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/contact-us/" id="header-mobile-menu__item-link-34895" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem">
Contact Us</a>
</li>
<li id="header-mobile-menu__item-34854" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://www.tricityhomes.com/" id="header-mobile-menu__item-link-34854" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank">
Homes</a>
</li>
<li id="header-mobile-menu__item-34855" class="header-mobile-menu__item header-mobile-menu__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
 <a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" id="header-mobile-menu__item-link-34855" class="header-mobile-menu__item-link header-mobile-menu__item-link--level-0" role="menuitem" target="_blank">
Classifieds Legal Notice</a>
</li>
</ul>
</nav>


<div class="header-search header-toolbar__item">

<form class="c-search-form" action="https://www.thetomahawk.com/" method="get" role="search">
<div class="c-search-form__inner">
<div class="c-search-form__input-holder">
<label class="c-search-form__input-label screen-reader-text" for="c-search-form__input-574">Search:</label>
<input id="c-search-form__input-574" class="c-search-form__input" type="text" name="s" value="" placeholder="Search this site..." aria-label="Search field">
<button class="c-search-form__button" type="submit" title="Submit search">
<i class="c-search-form__button-ico icon-magnifier" aria-hidden="true"></i></button>
</div>
</div>
</form>

</div>

</div>

<div class="date-section"> Tuesday, December 10, 2019 </div>
</div>
</div>
</div>

</div>
</header>

<div class="header-background header-background--single" data-slideshow-speed="10">
<div class="header-background__image header-background__image--default" style="background-image: url('https://thetomahawkdev.wpengine.com/wp-content/uploads/2019/10/doemt.jpg'); "></div>
</div>

<div id="core">
<div class="core__inner">

<div id="columns">
<div class="columns__inner">
<div class="lsvr-container">
<div class="lsvr-grid">
<div class="columns__main lsvr-grid__col lsvr-grid__col--span-6 lsvr-grid__col--push-3">

<main id="main">
<div class="main__inner">

<div class="post-single blog-post-single">

<article class="post-50677 post type-post status-publish format-standard hentry category-community-newscourt-report">
<div class="post__inner">

<header class="main__header">
<h1 class="main__title">
Court Report
</h1>

<div class="breadcrumbs">
<div class="breadcrumbs__inner">
<nav class="breadcrumbs__nav" aria-label="Breadcrumbs">
<ul class="breadcrumbs__list">
<li class="breadcrumbs__item">
<a href="https://www.thetomahawk.com/" class="breadcrumbs__link">Home</a>
<span class="breadcrumbs__item-decor" aria-hidden="true">/</span>
</li>
<li class="breadcrumbs__item">
<a href="https://www.thetomahawk.com/" class="breadcrumbs__link">News</a>
<span class="breadcrumbs__item-decor" aria-hidden="true">/</span>
</li>
</ul>
</nav>

<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "BreadcrumbList",
				"itemListElement" : [
										{
						"@type": "ListItem",
						"position": 1,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "Home"
						}
					},										{
						"@type": "ListItem",
						"position": 2,
						"item": {
							"@id": "https://www.thetomahawk.com/",
							"name": "News"
						}
					}									]
			}
			</script>

</div>
</div>

</header>


<div class="post__wrapper">
<div class="c-content-box">

<div class="post__content">
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Court Report" data-share-description="General Sessions Court Johnson County,
Tennessee
The Honorable
William B. Hawkins,
Presiding
Wednesd" data-share-imageurl="" data-share-url="https://www.thetomahawk.com/community-newscourt-report/court-report-2/"></div><p>General Sessions Court Johnson County,<br />
Tennessee<br />
The Honorable<br />
William B. Hawkins,<br />
Presiding<br />
Wednesday, Dec. 4, 2019</p>
<p>Kimberly Alexander<br />
Gs-19-Cr-710/Poss Drug Para/Cpl T Brown</p>
<p>Samuel Lee Arnold<br />
Gs-19-Tr-603/Dep B Sexton<br />
Ct-1/Speeding<br />
Ct-2/Dl Violation<br />
Ct-3/Financial Resp</p>
<p>Hayes Campbell Baker<br />
Gs-19-Tr-670/Speeding/Thp M Brown</p>
<p>Thomas Edward Ball Compliance<br />
Gs-16-Cr-134/Vop/Cci<br />
Gs-16-Cr-834/Vop/Cci<br />
Gs-16-Cr-835/Vop/Cci<br />
Gs-17-Cr-573/Disorderly Conduct/Charlie Morefield<br />
Gs-19-Cr-876/Ag Domestic Assault/Cpl A Worley56</p>
<p>Joseph P Ballard<br />
Gs-19-Cr-898/Dep J Ferguson<br />
Ct-1/Contraband Into Penal Fac<br />
Ct-2/Poss Sch Ii<br />
Ct-3/Simple Poss Sch Vi<br />
Ct-4/Poss Drug Para</p>
<p>Caleb I Barker Tbi Cert &#038; Div Pro Se<br />
Gs-19-Tr-630/Speeding/Thp C Dunn<br />
Gs-19-Cr-849/Simple Poss/Dep C Ingle<br />
Forrest Shane Barker<br />
Gs-19-Tr-620/Speeding/Thp C Dunn</p>
<p>Thomas Lee Bisbee<br />
Gs-19-Tr-679/Following Too Close/Thp M Brown</p>
<p>Ethan Kyle Blackburn<br />
To Have Dl Pro Se<br />
Gs-19-Tr-586/Thp C Dunn<br />
Ct-1/Hands Free<br />
Ct-2/Dl Violation</p>
<p>Belinda Arlene Bragg<br />
Gs-19-Cr-765/Interference W/Hunter/Dep B Sexton</p>
<p>Cody Michael Browder<br />
Gs-19-Cr-785/Simple Poss Sch Vi/Dep B Sexton</p>
<p>Madison Kayla Brown<br />
Jud Div Fallin<br />
Gs-18-Cr-703/Dep B Sexton<br />
Ct-1/Simple Poss Sch I<br />
Ct-2/Simple Poss Sch Vi</p>
<p>Summer Breeze Carroll<br />
Gs-19-Cr-836/Poss Drug Para/Thp M Brown</p>
<p>Justin Allen Cotten<br />
Gs-19-Tr-697/Speeding/Thp C Dunn</p>
<p>Micah D Crotts<br />
Gs-19-Tr-673/Thp C Dunn<br />
Ct-1/Speeding-Pif<br />
Ct-2/Reckless Driving</p>
<p>Stacey E Daley Canter<br />
Gs-19-Cr-729/Theft Over $1000/Lt M Mullins</p>
<p>Joan Shute Davidson<br />
Gs-19-Tr-634/Speeding/Thp C Dunn</p>
<p>Derek Lee Dickson<br />
Gs-19-Tr-584/Improper Passing/Dep B Sexton</p>
<p>Victoria B Donnelly<br />
Gs-19-Tr-638/Speeding/Thp C Dunn</p>
<p>Michael C Dugger<br />
Gs-19-Tr-570/Speeding/Dep B Sexton</p>
<p>Michael D Dugger<br />
Gs-19-Cr-890/Theft Over $1,000/Chief Inv S Brown</p>
<p>Jeffery Ray Dunn<br />
Gs-19-Cr-834/Sro M Murphy<br />
Ct-1/Speeding<br />
Ct-2/Dorl<br />
Ct-3/Poss Drug Para</p>
<p>Norman D Evans<br />
Gs-18-Cr-840-848/Vop/Cci</p>
<p>Jacob Daniel Furchess<br />
Gs-19-Tr-622/Speeding/Thp C Dunn</p>
<p>Holly Marie Gentry<br />
Gs-19-Tr-652/Financial Resp/Thp C Dunn</p>
<p>Christopher Gilliard<br />
Gs-19-Tr-704/Speeding/Thp C Dunn</p>
<p>Marty Brandon Greenwell<br />
Gs-19-Tr-654/Speeding/Thp M Brown</p>
<p>David Ray Gwinn<br />
Gs-19-Cr-822/Vandalism As Domestic/Dep B Sexton</p>
<p>Dakota Keith Harris<br />
Gs-19-Tr-657/Speeding/Thp C Dunn</p>
<p>Thomas Allen Harrison<br />
Gs-19-Tr-703/Thp C Dunn<br />
Ct-1/Speeding<br />
Ct-2/Financial Resp</p>
<p>Glenda Hicks<br />
Gs-19-Tr-694/Seatbelt 1St/Thp C Dunn</p>
<p>Jerry Hicks<br />
Gs-19-Tr-695/Seatbelt 1St/Thp C Dunn</p>
<p>Corrie Ray Holly<br />
Gs-19-Cr-773/Public Intoxication/Cpl T Brown</p>
<p>Alicia N Ibarra<br />
Gs-19-Tr-705/Speeding/Thp C Dunn</p>
<p>Connor E Icenhour Status Canter<br />
Gs-19-Cr-619/Poss Sch Ii Resale/Dep B Sexton</p>
<p>Alexandra Bea Irick<br />
Gs-19-Tr-662/Thp C Dunn<br />
Ct-1/Speeding<br />
C-T2/Financial Resp</p>
<p>Aaron Johnson To Have Atty<br />
Gs-17-Cr-379/Vop/Cci</p>
<p>Charles Mack Jones<br />
Gs-19-Cr-888/Dep C Ingle<br />
Ct-1/Agg Burglary<br />
Ct-2/Theft Under $10,000<br />
Ct-3/Poss Sch Iv<br />
Cts 4-5/Poss Firearm By Convicted Felon</p>
<p>Michael H Jones<br />
Gs-19-Tr-700/Speeding/Dep B Sexton<br />
Pauleen C Kidd<br />
Gs-19-Tr-749/Thp C Dunn<br />
Ct-1/Allowing Unlicensed Driver To Drive<br />
Ct-2/Child Restraint Device<br />
Gs-19-Cr-891/Cpl A Worley<br />
Ct-1/Public Intoxication<br />
Ct-2/Disorderly Conduct<br />
Gs-19-Cr-892/Contributing To Delinquency Of Minor/Thp C Dunn</p>
<p>Sharon Brown King<br />
Gs-19-Tr-700/Simple Poss Sch Vi/Dep B Sexton</p>
<p>Luci Marie Koester Jud Div Highbough<br />
Gs-18-Cr-704/Simple Poss Sch Ii/Dep B Sexton</p>
<p>Gregory Lavecchia<br />
Gs-19-Tr-668/Financial Resp/Thp C Roark</p>
<p>Thomas D Lyons<br />
Gs-19-Tr-706/Speeding/Thp C Dunn</p>
<p>Devoncea Trevarius Marques Majors<br />
Gs-19-Tr-625/Thp C Dunn<br />
Ct-1/Speeding<br />
Ct-2/Reckless Driving<br />
Ct-3/Financial Resp<br />
Ct-4/Seatbelt 1St<br />
Gs-19-Cr-789/Dosl 1St/Thp C Dunn</p>
<p>Brittany C Matheson<br />
Gs-19-Tr-636/Seatbelt 1St/Thp C Dunn</p>
<p>Sara Beth May<br />
Gs-19-Tr-667/Hands Free/Thp C Dunn</p>
<p>Jordyn D Morley Jud Div Bowman<br />
Gs-18-Cr-705/Simple Poss Sch Ii/Dep B Sexton</p>
<p>Jacqueline M Neatherly<br />
Gs-19-Tr-550/Thp J Gregory<br />
Ct-1/Seatbelt 1St<br />
Ct-2/Financial Resp<br />
Gs-19-Cr-707/Dosl/Thp J Gregory<br />
Gs-19-Cr-790/Ptl J Norman<br />
Ct-1/Dui 1St<br />
Ct-2/Dosl</p>
<p>Christopher John Neylon<br />
Gs-19-Tr-671/Seatbelt 2Nd/Thp M Brown</p>
<p>Ginger Gale Parker<br />
Gs-19-Tr-623/Thp C Dunn<br />
Ct-1/Speeding<br />
Ct-2/Seatbelt 1St<br />
Ct-3/Expired Dl<br />
Ct-4/Financial Resp</p>
<p>Roseanne Pearson Status/To Have Dl Viol Date 7-4-19 Pd<br />
Gs-19-Cr-549/Dep T Brown<br />
Ct-1/Poss Drug Para<br />
Ct-2/Simple Poss Schvi<br />
Ct-3/Dosl 1St</p>
<p>Craig Eldon Peters<br />
Gs-19-Tr-656/Thp M Brown<br />
Ct-1/Speeding<br />
Ct-2/Financial Resp</p>
<p>Christopher Prosise<br />
Gs-19-Cr-889/Agg Domestic Assault/Dep R Norris</p>
<p>Joseph Richard Rash<br />
Gs-19-Tr-651/Speeding/Thp C Dunn</p>
<p>Amanda Liseth Rivera<br />
Gs-19-Tr-602/Speeding/Dep B Sexton</p>
<p>Isiah Ross<br />
Gs-19-Cr-893/Dorl/Dep J Ferguson</p>
<p>Denise Ruddy<br />
Gs-19-Tr-690/Hands Free/Thp C Dunn</p>
<p>Samantha D Shelton Jud Div Pro Se<br />
Gs-17-Cr-231/Vop/Cci</p>
<p>Kenneth Paul Sluder Mental Exam Report Viol Date 10-18-19 Pd<br />
Gs-19-Cr-792/Ptl J Norman<br />
Ct-1/Agg Assault<br />
Ct-2/Disorderly Conduct</p>
<p>Wesley Eric Snyder<br />
Gs-19-Tr-619/Thp C Dunn<br />
Ct-1/Speeding<br />
Ct-2/Financial Resp<br />
Gs-19-Cr-788/Dosl/Thp C Dunn</p>
<p>Whitney N Thompson<br />
Gs-19-Tr-684/Speeding/Thp C Dunn</p>
<p>Michael W Vickers<br />
Gs-19-Tr-707/Speeding/Thp C Dunn</p>
<p>Rebecca Taylor Wallace<br />
Gs-19-Cr-894/Shoplifting/Samuel Adams</p>
<p>Kathryn M Waters<br />
Gs-19-Tr-669/Speeding/Thp M Brown</p>
<p>Kayla Whitson Tbi Cert &#038; Div<br />
Gs-19-Cr-770/Harassment/Ericka Higgins</p>
<p>Heather Jane Henderson Wilcon Capias<br />
Gs-19-Tr-591/Thp J Lunceford<br />
Ct-1/Unreg Vehicle<br />
Ct-2/Financial Resp<br />
Gs-19-Cr-750/Dosl 2Nd/Thp J Lunceford</p>
<p>Rebecca J Worth For Plea Viol Date 9-8-19 Pd<br />
Gs-19-Cr-711/Dui 2Nd/Dep A Worley</p>
<p>Tina Leanne Wray Status<br />
Gs-19-Cr-864/Fugitive From Justice/Dep J Roberts</p>
<p>Kristina Marie Wright<br />
Tbi Cert &#038; Div Loughrin<br />
Gs-19-Cr-872/Ptl D Hicks<br />
Ct-1/Simple Poss Sch Vi<br />
Ct-2/Underage Consumption<br />
Ct-3/Maintaining Dwelling</p>
<p>Lauren Taylor Wright<br />
Gs-19-Tr-691/Speeding/Thp C Dunn</p>
<p>Joe Barret Young Jud Div Fallin<br />
Gs-18-Cr-708/Simple Poss Sch Vi/Dep B Sexton</p>
<p> </p>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Court Report" data-share-description="General Sessions Court Johnson County,
Tennessee
The Honorable
William B. Hawkins,
Presiding
Wednesd" data-share-imageurl="" data-share-url="https://www.thetomahawk.com/community-newscourt-report/court-report-2/"></div> </div>


<footer class="post__footer">

<ul class="post__meta" aria-label="Post Meta">

<li class="post__meta-item post__meta-item--date">
<i class="post__meta-item-icon post__meta-item-icon--date" aria-hidden="true"></i>
<span class="post__meta-date" role="group">
December 5, 2019 </span>
<span class="post__meta-author">by <a href="https://www.thetomahawk.com/author/tomahawkpub/" class="post__meta-author-link" rel="author">Bill Thomas</a></span>
<span class="post__meta-categories">
<span class="post__terms post__terms--category">
in <a href="https://www.thetomahawk.com/category/community-newscourt-report/" class="post__term-link">Community News&gt;Court Report</a> </span>
</span>
</li>

</ul>

</footer>

</div>
</div>

<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "NewsArticle",
				"headline": "Court Report",
				"url" : "https://www.thetomahawk.com/community-newscourt-report/court-report-2/",
				"mainEntityOfPage" : "https://www.thetomahawk.com/community-newscourt-report/court-report-2/",
			 	"datePublished": "2019-12-05T00:00:00-05:00",
			 	"dateModified": "2019-12-05T00:00:00-05:00",
			 	"description": "&lt;div  class=&quot;oss_horizontal_share oss_title_replace&quot; data-share-titles=&quot;Court Report&quot; data-share-description=&quot;General Sessions Court Johnson County,\nTennessee\nThe Honorable\nWilliam B. Hawkins,\nPresiding\nWednesd&quot; data-share-imageurl=&quot;&quot;  data-share-url=&quot;https://www.thetomahawk.com/community-newscourt-report/court-report-2/&quot;&gt;&lt;/div&gt;General Sessions Court Johnson County,\nTennessee\nThe Honorable\nWilliam B. Hawkins,\nPresiding\nWednesday, Dec. 4, 2019\n\nKimberly Alexander\nGs-19-Cr-710/Poss Drug ...\n",
			 	"author": {
			 		"@type" : "person",
			 		"name" : "Bill Thomas",
			 		"url" : ""
			 	},
			 	"publisher" : {
			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher"
			 	}

			 	
				
			}
			</script>
</div>
</article>


<div class="post-navigation">
<div class="c-content-box">
<ul class="post-navigation__list">

<li class="post-navigation__prev">
<div class="post-navigation__prev-inner">
<h6 class="post-navigation__title">
<a href="https://www.thetomahawk.com/local-news/school-board-to-hold-special-called-meeting-monday-12-9/" class="post-navigation__title-link">
Previous </a>
</h6>
<a href="https://www.thetomahawk.com/local-news/school-board-to-hold-special-called-meeting-monday-12-9/" class="post-navigation__link">
School Board to hold special-called meeting, Monday 12/9 </a>
</div>
</li>


<li class="post-navigation__next">
<div class="post-navigation__next-inner">
<h6 class="post-navigation__title">
<a href="https://www.thetomahawk.com/feature-pages/christmas-gift-page-12-4-19/" class="post-navigation__title-link">
Next </a>
</h6>
<a href="https://www.thetomahawk.com/feature-pages/christmas-gift-page-12-4-19/" class="post-navigation__link">
Christmas Gift Page 12-4-19 </a>
</div>
</li>

</ul>
</div>
</div>


</div>

</div>
</main>

</div>
<div class="columns__sidebar columns__sidebar--left lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--pull-6">

<aside id="sidebar-left">
<div class="sidebar-left__inner">
<div id="lsvr_townpress_menu-2" class="widget lsvr-townpress-menu-widget lsvr-townpress-menu-widget--show-on-mobile"><div class="widget__inner">
<div class="widget__content">
<nav class="lsvr-townpress-menu-widget__nav" data-label-expand-submenu="Expand submenu" data-label-collapse-submenu="Collapse submenu" aria-label="Main Menu Left">
<ul id="menu-main-menu-left-1" class="lsvr-townpress-menu-widget__list" role="menu">
<li id="lsvr-townpress-menu-widget__item-34830-248" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home" role="presentation">
<a href="https://www.thetomahawk.com/" id="lsvr-townpress-menu-widget__item-link-34830-248" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Home</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34863-327" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://www.thetomahawk.com/wp-content/uploads/2019/12/This-Weeks-Front-Page-12-4-19.pdf" id="lsvr-townpress-menu-widget__item-link-34863-327" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank">
This Week&#039;s Front Page</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50448-555" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50448-555" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50448-555" aria-controls="lsvr-townpress-menu-widget__submenu-50448-555" aria-haspopup="true" aria-expanded="false">
News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50448-555" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50448-555" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-0" aria-labelledby="lsvr-townpress-menu-widget__item-link-50448-555" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50447-587" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/local-news/" id="lsvr-townpress-menu-widget__item-link-50447-587" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Local News</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50463-280" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-news/" id="lsvr-townpress-menu-widget__item-link-50463-280" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50463-280" aria-controls="lsvr-townpress-menu-widget__submenu-50463-280" aria-haspopup="true" aria-expanded="false">
Featured News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50463-280" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50463-280" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50463-280" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50464-130" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newshealth/" id="lsvr-townpress-menu-widget__item-link-50464-130" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Health</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50465-767" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newsagriculture/" id="lsvr-townpress-menu-widget__item-link-50465-767" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Agriculture</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50466-949" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/featured-newseducation/" id="lsvr-townpress-menu-widget__item-link-50466-949" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Education</a>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50462-318" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" role="presentation">
<a href="https://www.thetomahawk.com/category/community-news/" id="lsvr-townpress-menu-widget__item-link-50462-318" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50462-318" aria-controls="lsvr-townpress-menu-widget__submenu-50462-318" aria-haspopup="true" aria-expanded="false">
Community News</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-1" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50462-318" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50462-318" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-1" aria-labelledby="lsvr-townpress-menu-widget__item-link-50462-318" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-50459-152" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation">
<a href="https://www.thetomahawk.com/category/community-newscourt-report/" id="lsvr-townpress-menu-widget__item-link-50459-152" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Court Report</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50456-875" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" role="presentation">
<a href="https://www.thetomahawk.com/category/community-newscourt-report/" id="lsvr-townpress-menu-widget__item-link-50456-875" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Community Announcements</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50458-625" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/church-announcements/" id="lsvr-townpress-menu-widget__item-link-50458-625" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Church Announcements</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50460-365" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/community-newscrime-public-safety/" id="lsvr-townpress-menu-widget__item-link-50460-365" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-2" role="menuitem">
Crime/Public Safety</a>
</li>
</ul>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50452-102" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/sports/" id="lsvr-townpress-menu-widget__item-link-50452-102" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Sports</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50454-187" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentfeatured-news/" id="lsvr-townpress-menu-widget__item-link-50454-187" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" aria-owns="lsvr-townpress-menu-widget__submenu-50454-187" aria-controls="lsvr-townpress-menu-widget__submenu-50454-187" aria-haspopup="true" aria-expanded="false">
Accent</a>
<button class="lsvr-townpress-menu-widget__toggle lsvr-townpress-menu-widget__toggle--level-0" type="button" aria-label="Expand submenu" aria-controls="lsvr-townpress-menu-widget__submenu-50454-187" aria-haspopup="true" aria-expanded="false">
<i class="lsvr-townpress-menu-widget__toggle-icon" aria-hidden="true"></i>
</button>
<ul id="lsvr-townpress-menu-widget__submenu-50454-187" class="lsvr-townpress-menu-widget__submenu lsvr-townpress-menu-widget__submenu--level-0" aria-labelledby="lsvr-townpress-menu-widget__item-link-50454-187" aria-expanded="false" role="menu">
<li id="lsvr-townpress-menu-widget__item-34892-432" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/letters-to-the-editor/" id="lsvr-townpress-menu-widget__item-link-34892-432" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Letters To The Editor</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50451-31" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accentcolumn/" id="lsvr-townpress-menu-widget__item-link-50451-31" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Column</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50453-378" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-1 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/accenteditorial/" id="lsvr-townpress-menu-widget__item-link-50453-378" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-1" role="menuitem">
Editorial</a>
</li>
</ul>
</li>
<li id="lsvr-townpress-menu-widget__item-50455-586" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/obituaries/" id="lsvr-townpress-menu-widget__item-link-50455-586" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Obituaries</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34926-153" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/classified-ads/" id="lsvr-townpress-menu-widget__item-link-34926-153" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Classifieds</a>
</li>
<li id="lsvr-townpress-menu-widget__item-50449-858" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="https://thetomahawkdev.wpengine.com/category/featured-photos/" id="lsvr-townpress-menu-widget__item-link-50449-858" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Featured Photos</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34850-115" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/feature-pages/" id="lsvr-townpress-menu-widget__item-link-34850-115" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Local Feature Pages</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34851-264" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-taxonomy menu-item-object-category" role="presentation">
<a href="https://www.thetomahawk.com/category/meet-the-locals/" id="lsvr-townpress-menu-widget__item-link-34851-264" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Meet the Locals</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34857-247" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/real-estate-connection/" id="lsvr-townpress-menu-widget__item-link-34857-247" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Real Estate Connection</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34858-247" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/subscriptions/" id="lsvr-townpress-menu-widget__item-link-34858-247" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Subscriptions</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34859-220" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/deadlines-policies/" id="lsvr-townpress-menu-widget__item-link-34859-220" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Deadlines &#038; Policies</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34895-912" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-post_type menu-item-object-page" role="presentation">
<a href="https://www.thetomahawk.com/contact-us/" id="lsvr-townpress-menu-widget__item-link-34895-912" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem">
Contact Us</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34854-91" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://www.tricityhomes.com/" id="lsvr-townpress-menu-widget__item-link-34854-91" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank">
Homes</a>
</li>
<li id="lsvr-townpress-menu-widget__item-34855-194" class="lsvr-townpress-menu-widget__item lsvr-townpress-menu-widget__item--level-0 menu-item menu-item-type-custom menu-item-object-custom" role="presentation">
<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" id="lsvr-townpress-menu-widget__item-link-34855-194" class="lsvr-townpress-menu-widget__item-link lsvr-townpress-menu-widget__item-link--level-0" role="menuitem" target="_blank">
Classifieds Legal Notice</a>
</li>
</ul>
</nav>
</div>
</div></div>
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"><center>
<div id='div-gpt-ad-1456167400586-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456167400586-0'); });
</script>
</div></center></div></div></div>
</div>
</aside>

</div>
<div class="columns__sidebar columns__sidebar--left lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--pull-9">
</div>
<div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-3">

<aside id="sidebar-right">
<div class="sidebar-right__inner">
<div id="media_image-5" class="widget widget_media_image"><div class="widget__inner"><a href="https://www.thetomahawk.com/real-estate-connection/"><img width="499" height="101" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" class="image wp-image-34905  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="499" height="101" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg" class="image wp-image-34905  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/rec.jpg 499w, https://www.thetomahawk.com/wp-content/uploads/2019/10/rec-300x61.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" /></noscript></a></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"><center>
<div id='div-gpt-ad-1456166930369-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456166930369-0'); });
</script>
</div></center></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget__inner"><div class="textwidget custom-html-widget"><center>
<div id='div-gpt-ad-1456166893009-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456166893009-0'); });
</script>
</div>
</center></div></div></div>
</div>
</aside>

</div>
</div>
</div>
</div>
</div>

</div>
</div>


<footer id="footer">
<div class="footer__inner">

<div class="footer-widgets">
<div class="footer-widgets__inner">
<div class="lsvr-container">
<div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols">
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="media_image-3" class="widget widget_media_image"><div class="widget__inner"><img width="390" height="80" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" sizes="(max-width: 390px) 100vw, 390px" data-src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" class="image wp-image-34897  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="80" src="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png" class="image wp-image-34897  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2.png 390w, https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-web2-300x62.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-3" class="widget widget_text"><div class="widget__inner"> <div class="textwidget"><p>The Tomahawk is distributed throughout upper East Tennessee, Western North Carolina and Southwest Virginia. We print over 3,700 copies weekly on Wednesdays.</p>
</div>
</div></div></div></div>
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="lsvr_definition_list-3" class="widget lsvr-definition-list-widget"><div class="widget__inner">
<div class="widget__content">
<dl class="lsvr-definition-list-widget__list">
<dt class="lsvr-definition-list-widget__item-title">
Phone </dt>
<dd class="lsvr-definition-list-widget__item-text">
(423) 727-6121 </dd>
<dt class="lsvr-definition-list-widget__item-title">
Fax </dt>
<dd class="lsvr-definition-list-widget__item-text">
(423) 727-4833 </dd>
</dl>
</div>
</div></div></div></div>
<div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--md lsvr-grid__col--md-span-6 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-4" class="widget widget_text"><div class="widget__inner"> <div class="textwidget"><p>118 S. Church Street<br />
Mountain City, TN 37683</p>
</div>
</div></div></div></div>
</div>
</div>
</div>
</div>


<div class="footer-bottom">
<div class="lsvr-container">
<div class="footer-bottom__inner">

<div class="footer-social">
<ul class="footer-social__list" title="Social Media Links">
<li class="footer-social__item footer-social__item--facebook">
<a class="footer-social__link footer-social__link--facebook" target="_blank" href="https://www.facebook.com/thetomahawknewspaper/" title="Facebook">
<i class="footer-social__icon icon-facebook" aria-hidden="true"></i>
</a>
</li>
<li class="footer-social__item footer-social__item--instagram">
<a class="footer-social__link footer-social__link--instagram" target="_blank" href="https://www.instagram.com/thetomahawknews/" title="Instagram">
<i class="footer-social__icon icon-instagram" aria-hidden="true"></i>
</a>
</li>
<li class="footer-social__item footer-social__item--twitter">
<a class="footer-social__link footer-social__link--twitter" target="_blank" href="https://twitter.com/TheTomahawkNews" title="Twitter">
<i class="footer-social__icon icon-twitter" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>


<nav class="footer-menu" aria-label="Footer">
<ul id="menu-footer" class="footer-menu__list" role="menu"><li id="menu-item-34933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34933"><a target="_blank" rel="noopener noreferrer" href="http://tnpublicnotice.com/">Statewide Public Notices</a></li>
<li id="menu-item-34934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34934"><a target="_blank" rel="noopener noreferrer" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notices</a></li>
</ul>
</nav>


<div class="footer-text">
<p><a href="http://www.johnsoncitypress.com/legal/copyright" target="_blank">© 2001-2019 The Tomahawk. All Rights Reserved.</a> This material may not be published, broadcast, rewritten or redistributed. <a href="https://thetomahawk.com/category/privacy-policy-terms-of-use/">Privacy Policy / Terms of Use</a>
</p>
<p>The Tomahawk, 118 S. Church St., Mountain City, TN 37683, 423-727-6121.</p>
<p>Innovation by <a href="http://www.thenet360.com/" target="_blank">The NET360</a></p>
</div>


<div class="back-to-top back-to-top--type-enable">
<a class="back-to-top__link" href="#header" title="Back to top"></a>
</div>

</div>
</div>
</div>

</div>
</footer>

</div>

<script type="application/ld+json">
			{
				"@context" : "http://schema.org",
				"@type" : "WebSite",
				"name" : "The Tomahawk",
				"url" : "https://www.thetomahawk.com",
				"description" : "",
			 	"publisher" : {

			 		"@id" : "https://www.thetomahawk.com#WebSitePublisher",
			 		"@type" : "Organization",
			 		"name" : "The Tomahawk",
			 		"url" : "https://www.thetomahawk.com"

					
			 					 		,"logo" : {
			 			"@type" : "ImageObject",
			 			"url" : "https://www.thetomahawk.com/wp-content/uploads/2019/10/tomahawk-182.png",
						"width" : "390",
						"height" : "80"
			 		}
			 		
										,"sameAs" : [
										  	]
				  	
			 	},
			 	"potentialAction": {
			    	"@type" : "SearchAction",
			    	"target" : "https://www.thetomahawk.com/?s={search_term}",
			    	"query-input": "required name=search_term"
			    }
			}
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thetomahawk.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-third-party-scripts.min.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/themes/townpress/assets/js/townpress-scripts.min.js?ver=3.1.3'></script>
<script type='text/javascript'>
var lsvr_townpress_js_labels = {"magnific_popup":{"mp_tClose":"Close (Esc)","mp_tLoading":"Loading...","mp_tPrev":"Previous (Left arrow key)","mp_tNext":"Next (Right arrow key)","mp_image_tError":"The image could not be loaded.","mp_ajax_tError":"The content could not be loaded."}}
</script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.thetomahawk.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.3'></script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:true,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "responsive", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","LinkedIn","GooglePlus","Pinterest","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
</body>
</html>