<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head data-template-uri="http://www.thetomahawk.com/wp-content/themes/townpress">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thetomahawk.com/xmlrpc.php" />
<title>Problems Identified in Mountain City Police Evidence Room - The Tomahawk - Mountain City, Tennessee</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thetomahawk.com/featured-news/problems-identified-mountain-city-police-evidence-room/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Problems Identified in Mountain City Police Evidence Room - The Tomahawk - Mountain City, Tennessee" />
<meta property="og:description" content="Announcement by Justin P. Wilson, Comptroller March 29, 2018 Problems Identified in Mountain City Police Evidence Room The Tennessee Comptroller’s..." />
<meta property="og:url" content="http://www.thetomahawk.com/featured-news/problems-identified-mountain-city-police-evidence-room/" />
<meta property="og:site_name" content="The Tomahawk - Mountain City, Tennessee" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2018-03-29T12:11:50-04:00" />
<meta property="og:image" content="http://www.thetomahawk.com/wp-content/uploads/IMG_6539.jpg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="241" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Announcement by Justin P. Wilson, Comptroller March 29, 2018 Problems Identified in Mountain City Police Evidence Room The Tennessee Comptroller’s..." />
<meta name="twitter:title" content="Problems Identified in Mountain City Police Evidence Room - The Tomahawk - Mountain City, Tennessee" />
<meta name="twitter:image" content="http://www.thetomahawk.com/wp-content/uploads/IMG_6539.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thetomahawk.com\/","name":"The Tomahawk - Mountain City, Tennessee","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thetomahawk.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk - Mountain City, Tennessee &raquo; Feed" href="http://www.thetomahawk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tomahawk - Mountain City, Tennessee &raquo; Comments Feed" href="http://www.thetomahawk.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetomahawk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/style.css' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>
body { font-family: 'Source Serif Pro', Arial, sans-serif; font-size: 16px; font-weight: 400; }
 .header-branding.m-large-logo span { max-width: 390px; } .header-branding.m-small-logo span { max-width: 390px; } @media ( max-width: 991px ) { .header-branding.m-small-logo span, .header-branding.m-large-logo span { max-width: 390px; } }
</style>
<link rel='stylesheet' id='theme-skin-css'  href='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/css/skin/blue.css' type='text/css' media='all' />
<style id='theme-skin-inline-css' type='text/css'>
.page-template-template-obits.page-id-248 .obitimage {
    max-width: 33%;
}

@media all and (max-width:767px) {
    .featured-article .article-image {
    float: none;
    display: block;
    margin-left: auto;
    margin-right: auto;
}
}
</style>
<link rel='stylesheet' id='redux-google-fonts-theme_options-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.thetomahawk.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.thetomahawk.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<link rel='https://api.w.org/' href='http://www.thetomahawk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetomahawk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetomahawk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.thetomahawk.com/?p=25457' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetomahawk.com%2Ffeatured-news%2Fproblems-identified-mountain-city-police-evidence-room%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetomahawk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetomahawk.com%2Ffeatured-news%2Fproblems-identified-mountain-city-police-evidence-room%2F&#038;format=xml" />
		<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
		
		

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'wpengine.netdna-cdn.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.thetomahawk.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/css/oldie.css"><![endif]--><!--[if lt IE 9]><script src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/html5.min.js"></script><![endif]--><!--[if lt IE 9]><script src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/respond.min.js"></script><![endif]--><!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3329374-5', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
   googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Pushdown', [970, 250], 'div-gpt-ad-1456167021172-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166893009-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456166930369-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Homepage/Top_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456167083402-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456167286944-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456167315875-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/News/Local/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456167400586-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166705728-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456414598357-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Announcements/Obits/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166816045-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456167130653-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456167159896-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Lifestyle/Faith/Top_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456167248890-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456167449206-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456167501269-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Tomahawk/Sports/Top_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456167605709-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<style>
.pushdownad {
	overflow: hidden;
	width: 970px;
	height: 30px;
	-webkit-transition: all 1s;
	-moz-transition: all 1s;
	-o-transition: all 1s;
	transition: all 1s;
	margin-left: auto;
	margin-right: auto;
	margin-top: -24px;
	z-index: 99999;
}
.pushdownad:hover {
	height: 250px;
	z-index: inherit;
}

</style>


</head>

<body class="post-template-default single single-post postid-25457 single-format-standard  m-has-header-bg wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<!-- HEADER : begin -->
<header id="header" class="m-has-header-tools m-has-search">
  <div class="header-inner clearfix"> <a name="top"></a> </div>
  
  <!-- HEADER CONTENT : begin -->
  <div class="header-content">
    <div id="breaker"> <br/>
      <br/>
    </div>
    <div class="topmenu-papers clearfix" style="text-align:center;">
      <div class="menu-papers-container"><ul id="menu-papers" class="menu"><li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a target="_blank" href="http://www.timesnews.net">Times News</a></li>
<li id="menu-item-18169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18169"><a target="_blank" href="http://www.johnsoncitypress.com">Johnson City Press</a></li>
<li id="menu-item-18170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18170"><a target="_blank" href="http://www.erwinrecord.net">Erwin Record</a></li>
<li id="menu-item-18171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18171"><a target="_blank" href="http://www.heraldandtribune.com">Herald &#038; Tribune</a></li>
<li id="menu-item-21688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21688"><a href="http://www.pocketlot.com">Autos</a></li>
</ul></div>    </div>
    <div class="c-container">
      <div class="pushdownad clearfix"> 
        <!-- /30103046/NET_Publisher/Tomahawk/Homepage/Pushdown -->
        
        <div id='div-gpt-ad-1456167021172-0' style='height:250px; width:970px;'> 
          <script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456167021172-0'); });

</script> 
        </div>
      </div>
      <div class="header-content-inner">
                <!-- HEADER BRANDING : begin -->
        
                                        <div class="header-branding m-large-logo"> <a href="http://www.thetomahawk.com"><span><img src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/tomahawk-182.png"
														alt="The Tomahawk &#8211; Mountain City, Tennessee"></span></a> </div>
        <!-- HEADER BRANDING : end -->
                
        <!-- HEADER TOGGLE HOLDER : begin -->
        <div class="header-toggle-holder"> 
          
          <!-- HEADER TOGGLE : begin -->
          <button class="header-toggle" type="button"> <i class="ico-open tp tp-menu"></i> <i class="ico-close tp tp-cross"></i> <span>
          Menu          </span> </button>
          <!-- HEADER TOGGLE : end -->
          
                  </div>
        <!-- HEADER TOGGLE HOLDER : end -->
        
                <!-- HEADER MENU : begin -->
        <div class="header-menu">
          
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home" class="menu-items clearfix"><li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"><a href="http://www.thetomahawk.com/">Home</a></li>
<li id="menu-item-16558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a target="_blank" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/Front-Page-20180328.compressed.pdf">This Week&#8217;s Front Page</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.thetomahawk.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.thetomahawk.com/deadlines-policies/">Deadlines &#038; Policies</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219"><a href="http://www.thetomahawk.com/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.thetomahawk.com/sports/">Sports</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="http://www.thetomahawk.com/community-news/">Community News</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.thetomahawk.com/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-11108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11108"><a href="http://www.thetomahawk.com/myturn/">My Turn</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11109"><a href="http://www.thetomahawk.com/accent/">Mountain Accent</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.thetomahawk.com/this-that/">This &#038; That</a></li>
	<li id="menu-item-18730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18730"><a href="http://www.thetomahawk.com/local-news/court-report/">Court Report</a></li>
	<li id="menu-item-21616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21616"><a href="http://www.thetomahawk.com/church-announcements/">Church Announcements</a></li>
</ul>
</li>
<li id="menu-item-25232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25232"><a href="http://www.thetomahawk.com/category/featured-photos-2/">Featured Photos</a></li>
<li id="menu-item-6439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="http://www.thetomahawk.com/obituaries/">Obituaries</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-258"><a href="http://www.thetomahawk.com/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/Service-directory-9-20-2017.pdf">Area Wide Classifieds</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a target="_blank" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/SERVICE-DIRECTORY-3-28-18.pdf">Service Directory</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" href="http://www.pocketlot.com/">Autos</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a target="_blank" href="http://www.tricityhomes.com/">Homes</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11102"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notice</a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.thetomahawk.com/real-estate-connection/">Real Estate Connection</a></li>
<li id="menu-item-19794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19794"><a href="http://www.thetomahawk.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-19792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19792"><a href="http://www.thetomahawk.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-19791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19791"><a href="http://www.thetomahawk.com/engagements/">Engagements</a></li>
	<li id="menu-item-19790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="http://www.thetomahawk.com/weddings/">Weddings</a></li>
	<li id="menu-item-19793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19793"><a href="http://www.thetomahawk.com/anniversary/">Anniversary</a></li>
	<li id="menu-item-19789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19789"><a href="http://www.thetomahawk.com/five-generations/">Five Generations</a></li>
</ul>
</li>
<li id="menu-item-25405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25405"><a href="http://www.thetomahawk.com/category/progress-2018/">Progress 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://www.thetomahawk.com/contact-us/">Contact Us</a></li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

        </div>
        <!-- HEADER MENU : end -->
                        <!-- HEADER TOOLS : begin -->
        <div class="header-tools">
                    <!-- HEADER SEARCH : begin -->
          <div class="date-section"> Saturday, March 31, 2018 </div>
          <div class="header-search">
            
	<!-- STANDARD SEARCH FORM : begin -->
	<form class="c-search-form" action="http://www.thetomahawk.com/" method="get">
		<div class="form-fields">
			<input type="text" name="s" placeholder="Search this site..." value="">
			<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
		</div>
	</form>
	<!-- STANDARD SEARCH FORM : end -->





          </div>
          <!-- HEADER SEARCH : end -->
                                                </div>
        <!-- HEADER TOOLS : end -->
              </div>
    </div>
  </div>
  <!-- HEADER CONTENT : end -->
  
    </div>
</header>
<!-- HEADER : end --> 

<!-- HEADER BG : begin -->
<div class="header-bg"> 
  
  <!-- HEADER IMAGE : begin -->
  <div class="header-image" data-autoplay="8">
                    <div class="image-layer" style="background-image: url( 'http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/doemt.jpg' );"></div>
      </div>
  <!-- HEADER IMAGE : begin --> 
  
</div>
<!-- HEADER BG : end -->


<!-- CORE : begin -->
<div id="core" class="post-25457 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">
	<div class="c-container">

		
	

	
	
<div class="row">

	<div class="col-md-6 middle-column col-md-push-3">

	
		

			
	<!-- PAGE HEADER : begin -->
	<div id="page-header" class="m-has-title m-has-breadcrumbs">

				<!-- PAGE TITLE : begin -->
		<div class="page-title"><h1>
							Problems Identified in Mountain City Police Evidence Room						</h1>
		</div>
		<!-- PAGE TITLE : end -->
		
				<!-- BREADCRUMBS : begin -->
<div class="breadcrumbs"><ul>


			<li class="home"><a href="http://www.thetomahawk.com">Home</a></li>
	

	

	<li><a href="http://www.thetomahawk.com">Home</a></li>	<li>Problems Identified in Mountain City Police Evidence Room</li>


</ul></div>
<!-- BREADCRUMBS : end -->		
	</div>
	<!-- PAGE HEADER : end -->


		<!-- PAGE CONTENT : begin -->
		<div id="page-content">
			
				
					<!-- ARTICLE DETAIL : begin -->
					<div class="article-single-page article-page">
											
    <article class="article post-25457 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">
		<div class="c-content-box m-no-padding article-inner">

			
			<!-- ARTICLE CORE : begin -->
			<div class="article-core">

				<!-- ARTICLE CONTENT : begin -->
				<div class="article-content">
					<div class="article-content-inner">
						<p><a href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/1.png"><img class="aligncenter  wp-image-25458" src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/1.png" alt="" width="218" height="149" /></a><a href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/IMG_6539.jpg"><img class="aligncenter size-medium wp-image-25001" src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/IMG_6539-300x143.jpg" alt="police cruiser" width="300" height="143" srcset="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/IMG_6539-300x143.jpg 300w, http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/IMG_6539.jpg 504w" sizes="(max-width: 300px) 100vw, 300px" /></a>Announcement by Justin P. Wilson, Comptroller</p>
<p>March 29, 2018</p>
<p><strong>Problems Identified in Mountain City Police Evidence Room</strong></p>
<p>The Tennessee Comptroller’s Office, working in conjunction with the Tennessee Bureau of Investigation (TBI), has released an investigation detailing a number of problems within the Mountain City Police Department’s Property and Evidence Room.</p>
<p>On November 9, 2017, the Comptroller’s Office and the TBI performed an inventory of selected items held in the police department’s evidence room. Investigators compared the department’s inventory log with the items actually in department custody. Investigators determined the inventory log was unreliable and incomplete.</p>
<p>In some instances, evidence bags had been cut open and drugs were missing. Investigators were unable to determine what happened to the seized property because it was not clear who had accessed the evidence room.</p>
<p>The department also failed to include all seized property on the inventory log, and it failed to include information such as incident numbers, defendants’ names, and dates on the inventory log.</p>
<p>Mountain City police officials should also identify drug evidence and weapons which are no longer needed. State law requires these items to be disposed of in accordance with a court order.</p>
<p>“Police officials have a responsibility to secure and account for all seized property,” said Comptroller Justin P. Wilson. “Poor evidence control may jeopardize judicial proceedings and invite the risk of theft. I’m pleased to see the Chief is taking steps to address the problems.”</p>
<p>To view the investigation online, go to: http://www.comptroller.tn.gov/ia/</p>
<p>If you suspect fraud, waste or abuse of public money in Tennessee, call the Comptroller’s toll-free hotline at (800) 232-5454, or file a report online at www.comptroller.tn.gov/hotline. Follow us on twitter @TNCOT</p>
<p>Media contact: John Dunn, Public Information Officer, (615) 401-7755 or john.dunn@cot.tn.gov</p>
<p>&nbsp;</p>
<div  class="oss_horizontal_share oss_title_replace" data-share-titles="Problems Identified in Mountain City Police Evidence Room" data-share-description="Announcement by Justin P. Wilson, Comptroller

March 29, 2018

Problems Identified in Mountain C" data-share-imageurl="http://www.thetomahawk.com/wp-content/uploads/IMG_6539.jpg" data-share-url="http://www.thetomahawk.com/featured-news/problems-identified-mountain-city-police-evidence-room/" ></div>											</div>
				</div>
				<!-- ARTICLE CONTENT : end -->

			</div>
			<!-- ARTICLE CORE : end -->

			<!-- ARTICLE FOOTER : begin -->
			<div class="article-footer">
				<div class="article-footer-inner">

					<!-- ARTICLE DATE : begin -->
					<div class="article-date">

						<i class="ico tp tp-clock2"></i>
						<span class="article-date-holder">
													March 29, 2018												</span>

						
					</div>
					<!-- ARTICLE DATE : end -->

					
				</div>
			</div>
			<!-- ARTICLE FOOTER : end -->

		</div>
    </article>

	
    
										</div>
					<!-- ARTICLE DETAIL : end -->

				
					</div>
		<!-- PAGE CONTENT : end -->

		
	

	
	
	<hr class="c-separator m-margin-top-small m-margin-bottom-small m-transparent hidden-lg hidden-md">

</div>


<div class="col-md-3 left-column col-md-pull-6">

			<div class="side-menu m-left-side m-show-submenu">
			
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home-1" class="menu-items clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"><a href="http://www.thetomahawk.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a target="_blank" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/Front-Page-20180328.compressed.pdf">This Week&#8217;s Front Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.thetomahawk.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.thetomahawk.com/deadlines-policies/">Deadlines &#038; Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219"><a href="http://www.thetomahawk.com/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.thetomahawk.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="http://www.thetomahawk.com/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.thetomahawk.com/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11108"><a href="http://www.thetomahawk.com/myturn/">My Turn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11109"><a href="http://www.thetomahawk.com/accent/">Mountain Accent</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.thetomahawk.com/this-that/">This &#038; That</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18730"><a href="http://www.thetomahawk.com/local-news/court-report/">Court Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21616"><a href="http://www.thetomahawk.com/church-announcements/">Church Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25232"><a href="http://www.thetomahawk.com/category/featured-photos-2/">Featured Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="http://www.thetomahawk.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-258"><a href="http://www.thetomahawk.com/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/Service-directory-9-20-2017.pdf">Area Wide Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a target="_blank" href="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/SERVICE-DIRECTORY-3-28-18.pdf">Service Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" href="http://www.pocketlot.com/">Autos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a target="_blank" href="http://www.tricityhomes.com/">Homes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11102"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.thetomahawk.com/real-estate-connection/">Real Estate Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19794"><a href="http://www.thetomahawk.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19792"><a href="http://www.thetomahawk.com/birthdays/">Birthdays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19791"><a href="http://www.thetomahawk.com/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="http://www.thetomahawk.com/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19793"><a href="http://www.thetomahawk.com/anniversary/">Anniversary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19789"><a href="http://www.thetomahawk.com/five-generations/">Five Generations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25405"><a href="http://www.thetomahawk.com/category/progress-2018/">Progress 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://www.thetomahawk.com/contact-us/">Contact Us</a></li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

		</div>
	
	
		

	<!-- PRIMARY SIDEBAR : begin -->
	<aside id="primary-sidebar" class="sidebar">
		<div class="widget-list">

			<div id="simple_ads_manager_ad_widget-2" class="widget simple_ads_manager_ad_widget"><div class="widget-inner"><div id='c9153_2_1' class='sam-container sam-ad'><a  id='a9153_2' class='sam_ad' href='http://www.mountaincitycare.com' target='_blank' ><img src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/Mtn-City-Care-online-ad-1-2017.jpg'  alt='Mountain City Care and Rehab Center'  /></a></div></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-inner"><h3 class="widget-title">Weekly Poll</h3><div id="polls-106" class="wp-polls">
	<form id="polls_form_106" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_106_nonce" name="wp-polls-nonce" value="01a4a7fee9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="106" /></p>
		<p style="text-align: center;"><strong>What section of The Tomahawk is the most important to you?</strong></p><div id="polls-106-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-527" name="poll_106" value="527" /> <label for="poll-answer-527">Court Report</label></li>
		<li><input type="radio" id="poll-answer-528" name="poll_106" value="528" /> <label for="poll-answer-528">Sheriff's Report</label></li>
		<li><input type="radio" id="poll-answer-530" name="poll_106" value="530" /> <label for="poll-answer-530">Agriculture page</label></li>
		<li><input type="radio" id="poll-answer-532" name="poll_106" value="532" /> <label for="poll-answer-532">Letters to the Editor</label></li>
		<li><input type="radio" id="poll-answer-533" name="poll_106" value="533" /> <label for="poll-answer-533">Sports</label></li>
		<li><input type="radio" id="poll-answer-534" name="poll_106" value="534" /> <label for="poll-answer-534">Healthbeat</label></li>
		<li><input type="radio" id="poll-answer-535" name="poll_106" value="535" /> <label for="poll-answer-535">Obituaries</label></li>
		<li><input type="radio" id="poll-answer-536" name="poll_106" value="536" /> <label for="poll-answer-536">Front page news</label></li>
		<li><input type="radio" id="poll-answer-537" name="poll_106" value="537" /> <label for="poll-answer-537">School board</label></li>
		<li><input type="radio" id="poll-answer-538" name="poll_106" value="538" /> <label for="poll-answer-538">City Council meeting</label></li>
		<li><input type="radio" id="poll-answer-539" name="poll_106" value="539" /> <label for="poll-answer-539">Johnson County Commissioners meeting</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(106);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(106); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-106-loading" class="wp-polls-loading"><img src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div>
		<div id="lsvr_custom_code_widget-4" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Tomahawk/Homepage/Top_of_Stream -->
<div id='div-gpt-ad-1456167083402-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456167083402-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		</div>
	</aside>
	<!-- PRIMARY SIDEBAR : end -->


</div>

<div class="col-md-3 right-column">

	
	
		

	<!-- SECONDARY SIDEBAR : begin -->
	<aside id="secondary-sidebar" class="sidebar">
		<div class="widget-list">

			
		<div id="lsvr_image_widget-4" class="widget lsvr-image"><div class="widget-inner">                        <div class="widget-content">

								
					
											<a href="http://www.thetomahawk.com/real-estate-connection/">
										<img src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/rec.png" alt="">
											</a>
					
				
            </div>
		</div></div>
        <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="simple_ads_manager_ad_widget-3" class="widget simple_ads_manager_ad_widget"><div class="widget-inner"><div id='c2363_1_1' class='sam-container sam-ad'><a  id='a2363_1' class='sam_ad' href='http://www.johnsoncountybank.com' target='_blank' ><img src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/JohnsonCounty-Bank.jpg'  alt='Johnson County Bank'  /></a></div></div></div>
		<div id="lsvr_custom_code_widget-1" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Tomahawk/Homepage/Middle_of_Stream -->
<div id='div-gpt-ad-1456166930369-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456166930369-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		
		<div id="lsvr_locale_info_widget-3" class="widget lsvr-locale-info"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-map-marker"></i>Mountain City, TN</h3>            <div class="widget-content">
				<ul>

				
				
										<li class="m-loading">
						<i class="fa fa-spinner fa-spin"></i>
						<div class="row-title">
							<h4>Today</h4>
														<small>March 31, 2018</small>
						</div>
						<div class="row-value">

							<div class="local-weather-holder"
								data-type="current"
								data-location-request="mountaincity,tennessee,us"
								data-units-format="imperial">

								<i class="local-icon"></i>
								<div class="local-temperature" title="Temperature"></div>
								<small class="local-wind-speed" title="Wind speed"></small>

							</div>

						</div>
					</li>
					
																		<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Sunday</h4>
									<small>April 1, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="0"
										data-location-request="mountaincity,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Monday</h4>
									<small>April 2, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="1"
										data-location-request="mountaincity,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Tuesday</h4>
									<small>April 3, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="2"
										data-location-request="mountaincity,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Wednesday</h4>
									<small>April 4, 2018</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="3"
										data-location-request="mountaincity,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
											
				
				
																							
																
								<li>
									<div class="row-title"><h4></h4></div>
									<div class="row-value"></div>
								</li>

																		
				
				</ul>
            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-5" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Tomahawk/Homepage/Bottom_of_Stream -->
<div id='div-gpt-ad-1456166893009-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456166893009-0'); });
</script>
</div>
</center>
            </div>
		</div></div>
        
		</div>
	</aside>
	<!-- SECONDARY SIDEBAR : end -->


</div>

</div>
	</div>
</div>
<!-- CORE : end -->

	<!-- FOOTER : begin -->
	<footer id="footer">
		<div class="footer-bg">
			<div class="footer-inner">

				<!-- FOOTER TOP : begin -->
				<div class="footer-top">
					<div class="c-container">

						<!-- BOTTOM PANEL : begin -->
<div id="bottom-panel" class="m-4-columns">
	<div class="bottom-panel-inner">
		<div class="row">

			
		<div class="widget-col col-md-3"><div id="lsvr_image_widget-2" class="widget lsvr-image"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">                        <div class="widget-content">

								
					
										<img src="http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/uploads/tomahawk-web2.png" alt="">
					
				
            </div>
		</div></div></div>
        <div class="widget-col col-md-3"><div id="text-1" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">			<div class="textwidget"><p>The Tomahawk is distributed throughout upper East Tennessee, Western North Carolina and Southwest Virginia. We print 5,700 copies weekly on Wednesdays.</p>
</div>
		</div></div></div>
		<div class="widget-col col-md-3"><div id="lsvr_definition_list_widget-1" class="widget lsvr-definition-list"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">                        <div class="widget-content">

				<dl>
																		<dt>Phone</dt>
																											<dd>(423) 727-6121</dd>
																															<dt>Fax</dt>
																											<dd>(423) 727-4833</dd>
																																																																									</dl>

				
            </div>
		</div></div></div>
        <div class="widget-col col-md-3"><div id="text-2" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">			<div class="textwidget"><p>118 S. Church Street<br />
Mountain City, TN 37683</p>
</div>
		</div></div></div>
		</div>
	</div>
</div>
<!-- BOTTOM PANEL : end -->

					</div>
				</div>
				<!-- FOOTER TOP : end -->

				<!-- FOOTER BOTTOM : begin -->
				<div class="footer-bottom">
					<div class="footer-bottom-inner">
						<div class="c-container">

							
																								<!-- FOOTER SOCIAL : begin -->
								<div class="footer-social">
									<ul class="c-social-icons">
										<li class="ico-facebook"><a href="https://www.facebook.com/thetomahawknewspaper/" target="_blank"><i class="fa fa-facebook"></i></a></li>									</ul>
								</div>
								<!-- FOOTER SOCIAL : end -->
								
							
							<!-- FOOTER MENU : begin -->
<nav class="footer-menu">

    <ul id="menu-footer-items" class="menu-items"><li id="menu-item-11098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11098"><a target="_blank" href="http://tnpublicnotice.com/"><span>Statewide Public Notices</span></a></li>
<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10"><span>Classifieds Legal Notices</span></a></li>
</ul>
</nav>
<!-- FOOTER MENU : end -->

														<!-- FOOTER TEXT : begin -->
							<div class="footer-text">
								<p><a href="http://www.johnsoncitypress.com/legal/copyright" target="_blank" rel="noopener">© 2001-2016 The Tomahawk. All Rights Reserved.</a> This material may not be published, broadcast, rewritten or redistributed. <a href="../privacy-policy-terms-of-use/">Privacy Policy / Terms of Use</a></p>
<p>The Tomahawk, 118 S. Church St., Mountain City, TN 37683, 423-727-6121.</p>
<p>Innovation by <a href="http://www.thenet360.com">The NET360</a></p>
							</div>
							<!-- FOOTER TEXT : end -->
							
						</div>
					</div>
				</div>
				<!-- FOOTER BOTTOM : end -->

			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	<var class="js-labels"
		data-mp-tClose="Close (Esc)"
		data-mp-tLoading="Loading..."
		data-mp-tPrev="Previous (Left arrow key)"
		data-mp-tNext="Next (Right arrow key)"
		data-mp-image-tError="The image could not be loaded."
		data-mp-ajax-tError="The content could not be loaded."
		data-bbp-forum="Forum"
		data-bbp-topic="Topic"
		data-bbp-topics="Topics"
		data-bbp-posts="Posts"
		data-bbp-freshness="Freshness"
		data-bbp-voices="Voices"
		data-bbp-author="Author"></var>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3329374-5', 'auto', {'name': 'thetomahawk'});
    ga('thetomahawk.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {'name': 'JohnsonCityTotalMarket'});
    ga('JohnsonCityTotalMarket.send', 'pageview');
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thetomahawk.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/third-party.js'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/library.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvrMainScripts = {"ajaxurl":"http:\/\/www.thetomahawk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/scripts.min.js'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://10wijz4bf57e2c38ke4zoybl.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.9.4'></script>

               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:true,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "responsive", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","GooglePlus","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            
</body>
</html>